Subject: Re: [Tls-reg-review] TLS ALPN registry: request to add IRC

From: Simon Ser <[email-masked]>
Date: Wed, 24 Feb 2021 08:45:50 +0000

Hi all,

Thanks for the approvals! What's the next step? Any action required on
my end?

Simon

On Wednesday, November 11th, 2020 at 9:24 PM, Yoav Nir <[email-masked]> wrote:

> Oh. This takes me back to my college days.
>
> Sure.  I approve.
>
> > On 11 Nov 2020, at 17:31, Salz, Rich <rsalz=[email-masked]> wrote:
> >
> > Approved.  Needs another from Yoav or Nick.
> >
> > On 11/11/20, 10:30 AM, "Simon Ser" <[email-masked]> wrote:
> >
> >    On Wednesday, November 11, 2020 4:27 PM, Salz, Rich <[email-masked]> wrote:
> >
> >> This seems like a reasonable thing to do.
> >>
> >> You need to say what value you want.
> >
> >    I'd suggest 0x69 0x72 0x63 ("irc").

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 24 Feb 2021 16:44:32 +0000

my end?

You can start using the value.  It will show up in https://www.iana.org/assignments/tls-extensiontype-values/tls-extensiontype-values.xhtml#alpn-protocol-ids at some point.

If you have an IETF draft in production, you can put the value in the IANA ACTIONS section.