Subject: [Tls-reg-review] [IANA #1180467] expert review for draft-ietf-tls-exported-authenticator (tls-extensiontype-values, tls-parameters, )

From: "Amanda Baber via RT" <[email-masked]>
Date: Wed, 31 Mar 2021 22:56:06 +0000

Hi Rich, Yoav,

Can you confirm that you approve of the current version of this document?

https://datatracker.ietf.org/doc/html/draft-ietf-tls-exported-authenticator-14

The most recent version indicates that 1) this document will be the sole reference for server_name (0) in the TLS ExtensionType Values registry, and 2) the "DTLS-OK" and "Recommended" values for the new TLS Exporter Labels will be set to "Y."

thanks,
Amanda

On Fri Oct 16 06:01:06 2020, [email-masked] wrote:
> Yes, I agree
> 
> > On 15 Oct 2020, at 21:05, Salz, Rich
> > <rsalz=[email-masked]> wrote:
> >
> > Looks good to me.
> >
> > On 10/15/20, 1:15 PM, "Sabrina Tanamal via RT" <drafts-expert-
> > [email-masked]> wrote:
> >
> > Hi Rich, Yoav, Nick,
> >
> > Can you review the TLS Extension Type and TLS Exporter Labels
> > registrations in this document for us?
> >
> > https://urldefense.proofpoint.com/v2/url?u=https-
> > 3A__tools.ietf.org_html_draft-2Dietf-2Dtls-2Dexported-
> > 2Dauthenticator&d=DwICAg&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-
> > w&m=k5OsK_oHSocR3RBNfzBN80fKVS6F1HBy5cBwOzxWKOE&s=N0daDmOr146Bmn9tXe50LzkmNeGgYE8gi0gFs143eKA&e=
> >
> > We'll wait for at least two of you to approve before we mark this
> > document "IANA OK" in the Datatracker.
> >
> > The deadline for reviews would be November 5th, according to RFC
> > 8447.
> >
> > Best regards,
> >
> > Sabrina Tanamal
> > Senior IANA Services Specialist
> >
> > _______________________________________________
> > tls-reg-review mailing list
> > [email-masked]
> >  https://urldefense.proofpoint.com/v2/url?u=https-
> > 3A__www.ietf.org_mailman_listinfo_tls-2Dreg-
> > 2Dreview&d=DwICAg&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-
> > w&m=k5OsK_oHSocR3RBNfzBN80fKVS6F1HBy5cBwOzxWKOE&s=lSA_ZG6TbvHvDZyjX2d-
> > bOUlz1wIkY9sieXMfN2nbQI&e=
> >
> > _______________________________________________
> > tls-reg-review mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/tls-reg-review

---

From: Benjamin Kaduk <[email-masked]>
Date: Wed, 31 Mar 2021 16:54:43 -0700

> The most recent version indicates that 1) this document will be the sole reference for server_name (0) in the TLS ExtensionType Values registry, and 2) the "DTLS-OK" and "Recommended" values for th…

This document should be added as a reference for server_name(0); it is not
the only reference.  (I'm actually not entirely sure why it should be a
reference for "server_name" at all, but I will have a better sense of that
after I do my review for IESG Evaluation.)

-Ben