Subject: [Tls-reg-review] IANA TLS ALPN registry for SIP

From: "Olle E. Johansson" <[email-masked]>
Date: Fri, 30 Apr 2021 09:12:28 +0200

I would like to register a TLS ALPN registry entry for the Session Initiation Protocol according to the following entry:

   Protocol:  SIP
   Identification Sequence:
      0x73 0x69 0x70  (“sip")
   Reference:  [RFC3261]

Best regards,
/Olle E. Johansson

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 30 Apr 2021 15:21:15 +0000

This looks good to me.  Will need Yoav or Nick to also approve.

On 4/30/21, 3:12 AM, "Olle E. Johansson" <[email-masked]> wrote:

       Protocol:  SIP
       Identification Sequence:
          0x73 0x69 0x70  (“sip")
       Reference:  [RFC3261]

    Best regards,
    /Olle E. Johansson
    _______________________________________________
    tls-reg-review mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tls-reg-review__;!!GjvTz_vk!BzhIvT8_gOqJ8H95ghJps9NOZ-nnsQ6GnSGICKr3XFzpOHVoa0Zkn-6s6p0K$