Subject: [Tls-reg-review] Request to register dnssec_chain in TLS ExtensionType Values registry

From: Willem Toorop <[email-masked]>
Date: Tue, 11 May 2021 16:32:09 +0200

Dear TLS ExtensionType Values Registry Experts,

We have an Independent Submission for a document describing an
experimental TLS extension for in-band transport of the complete set of
DNSSEC validated records needed to perform DANE authentication of a TLS
server without the need to perform separate out-of-band DNS lookups:

https://datatracker.ietf.org/doc/draft-dukhovni-tls-dnssec-chain/

The document defines one new entry in the TLS ExtensionType Values
registry as defined in Section 12:

https://www.ietf.org/archive/id/draft-dukhovni-tls-dnssec-chain-05.html#name-iana-considerations-2

that we would like to request with this email.

Kind regards,

Willem Toorop on behalf of the authors of draft-dukhovni-tls-dnssec-chain

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 11 May 2021 18:17:56 +0000

"Downgraded from DANE to WebPKI"  Thanks for the chuckle. :)

Sure, the draft is readable and implementable.  You can have number 59, if one of the other two reviewers agree.

On 5/11/21, 10:32 AM, "Willem Toorop" <[email-masked]> wrote:

    https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-dukhovni-tls-dnssec-chain/__;!!GjvTz_vk!A_kTCzhSWoP0P5Og0cEWJqfKbqvVQRn9zKlzIJROfvB-TxhlB3f1qHAKRmnD$ 

    https://urldefense.com/v3/__https://www.ietf.org/archive/id/draft-dukhovni-tls-dnssec-chain-05.html*name-iana-considerations-2__;Iw!!GjvTz_vk!A_kTCzhSWoP0P5Og0cEWJqfKbqvVQRn9zKlzIJROfvB-TxhlB3f1qLBmbWy6$ 

    Kind regards,

    _______________________________________________
    tls-reg-review mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tls-reg-review__;!!GjvTz_vk!A_kTCzhSWoP0P5Og0cEWJqfKbqvVQRn9zKlzIJROfvB-TxhlB3f1qAsDwukK$