Subject: [Tls-reg-review] [IANA #1197547] Expert Review for draft-dukhovni-tls-dnssec-chain

From: "Michelle Cotton via RT" <[email-masked]>
Date: Mon, 17 May 2021 21:00:08 +0000

Hello Rich, Yoav and Nick,

Can you please review the TLS Extension Type registration request in this document for us?

https://datatracker.ietf.org/doc/draft-dukhovni-tls-dnssec-chain/

This is an ISE-stream document that just entered conflict review.

Thanks,

Michelle Cotton
Protocol Parameters Engagement Sr. Manager
IANA Services

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 17 May 2021 21:10:59 +0000

I approved, needs Nick or Yoav.

On 5/17/21, 5:00 PM, "Michelle Cotton via RT" <[email-masked]> wrote:

    https://datatracker.ietf.org/doc/draft-dukhovni-tls-dnssec-chain

    Thanks,

    Michelle Cotton

    _______________________________________________
    tls-reg-review mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tls-reg-review__;!!GjvTz_vk!GJI4lye7_KAOpkcc7QCavHBJFSvRs2OwRpcYieUdayN3AmMU7r5eQz3Mj977$

---

From: Yoav Nir <[email-masked]>
Date: Tue, 18 May 2021 23:00:34 +0300

I also approve.

> On 18 May 2021, at 0:10, Salz, Rich <rsalz=[email-masked]> wrote:
> 
> On 5/17/21, 5:00 PM, "Michelle Cotton via RT" <[email-masked] <mailto:[email-masked]>> wrote:
> 
>    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tls-reg-review__;!!GjvTz_vk!GJI4lye7_KAOpkcc7QCavHBJFSvRs2OwRpcYieUdayN3AmMU7r5eQz3Mj977$ <https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tls-reg-review__;!!GjvTz_vk!GJI4lye7_KAOpkcc7QCavHBJFSvRs2OwRpcYieUdayN3AmMU7r5eQz3Mj977$> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/tls-reg-review <https://www.ietf.org/mailman/listinfo/tls-reg-review>