Subject: [Tls-reg-review] [IANA #1192847] expert review for draft-ietf-tls-dtls-connection-id (tls-extensiontype-values)

From: "Amanda Baber via RT" <[email-masked]>
Date: Thu, 24 Jun 2021 17:40:38 +0000

Hi Rich, Yoav, Nick,

We're ready to register the new connection_id and deprecate the old one (value 53) for draft-ietf-tls-dtls-connection-id. 

The values available for assignment in the TLS ExtensionType Values registry are 54, 60-2569, and then several ranges from 2571 up. Should we assign 54, 60, or another value?

https://www.iana.org/assignments/tls-extensiontype-values

thanks,

Amanda Baber
Lead IANA Services Specialist

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 24 Jun 2021 17:47:42 +0000

Take 54.  Reminiscent of a really dumb sitcom when I was a baby :)

On 6/24/21, 1:40 PM, "Amanda Baber via RT" <[email-masked]> wrote:

    Hi Rich, Yoav, Nick,

    https://urldefense.com/v3/__https://www.iana.org/assignments/tls-extensiontype-values__;!!GjvTz_vk!EXCAWKCNQW5620xV8Du4b4a3EwV002E_ah1M_j1EzvgczzysOsjrIgmU80yQ$ 

    thanks,

    Amanda Baber

    _______________________________________________
    tls-reg-review mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tls-reg-review__;!!GjvTz_vk!EXCAWKCNQW5620xV8Du4b4a3EwV002E_ah1M_j1EzvgczzysOsjrIg_eCESd$

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Thu, 24 Jun 2021 21:48:32 +0000

Car 54 it is.

On Thu Jun 24 17:48:08 2021, [email-masked] wrote:
> We're ready to register the new connection_id and deprecate the old
> one (value 53) for draft-ietf-tls-dtls-connection-id.
> 
> The values available for assignment in the TLS ExtensionType Values
> registry are 54, 60-2569, and then several ranges from 2571 up. Should
> we assign 54, 60, or another value?
> 
> https://urldefense.com/v3/__https://www.iana.org/assignments/tls-
> extensiontype-
> values__;!!GjvTz_vk!EXCAWKCNQW5620xV8Du4b4a3EwV002E_ah1M_j1EzvgczzysOsjrIgmU80yQ$
> 
> thanks,
> 
> Amanda Baber
>  https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tls-
> reg-
> review__;!!GjvTz_vk!EXCAWKCNQW5620xV8Du4b4a3EwV002E_ah1M_j1EzvgczzysOsjrIg_eCESd$
>