Subject: [Tls-reg-review] [IANA #1198983] expert review for draft-ietf-tls-dtls13 (tls-parameters)

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Wed, 02 Jun 2021 18:52:13 +0000

Hi Rich, Yoav and Nick, 

This document has been approved by the IESG, but version 43 added the following Note to the TLS Cipher Suites registry: 

   Any TLS cipher suite that is specified for use with DTLS MUST
   define limits on the use of the associated AEAD function that
   preserves margins for both confidentiality and integrity,
   as specified in [THIS RFC; Section TODO]. 

https://datatracker.ietf.org/doc/html/draft-ietf-tls-dtls13

Can one of you confirm that this is OK? 

The registry is here: 

https://www.iana.org/assignments/tls-parameters

Thanks,
Sabrina

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 2 Jun 2021 19:03:10 +0000

Looks good to me.

On 6/2/21, 2:52 PM, "Sabrina Tanamal via RT" <[email-masked]> wrote:

    Hi Rich, Yoav and Nick, 

    https://urldefense.com/v3/__https://datatracker.ietf.org/doc/html/draft-ietf-tls-dtls13__;!!GjvTz_vk!E-ZxZh8qtNFTalHBfjtvoQIpKLXjP3nNkewQWFwSfjXPQ6D58jVldaoIANSO$ 

    The registry is here: 

    https://urldefense.com/v3/__https://www.iana.org/assignments/tls-parameters__;!!GjvTz_vk!E-ZxZh8qtNFTalHBfjtvoQIpKLXjP3nNkewQWFwSfjXPQ6D58jVldWVXhBd3$ 

    Thanks,
    Sabrina

    _______________________________________________
    tls-reg-review mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tls-reg-review__;!!GjvTz_vk!E-ZxZh8qtNFTalHBfjtvoQIpKLXjP3nNkewQWFwSfjXPQ6D58jVldQAsWFX3$