Subject: [Tls-reg-review] [IANA #1199414] Document Action: 'TLS DNSSEC Chain Extension' to Experimental RFC (draft-dukhovni-tls-dnssec-chain-07.txt)

From: "Michelle Cotton via RT" <[email-masked]>
Date: Wed, 09 Jun 2021 21:20:04 +0000

Hello Rich, Yoav and Nick,

Version 07 of draft-dukhovni-tls-dnssec-chain was just approved for publication.

Yoav and Rich previously approved the TLS Extension Type registration request in version 05 of the document.  There was some added text to section 11, however the IANA registration described in section 12 appears to be unchanged.

Just confirming that this is still approved?

https://datatracker.ietf.org/doc/draft-dukhovni-tls-dnssec-chain/

Thanks,

Michelle Cotton
Protocol Parameters Engagement Sr. Manager
IANA Services

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 10 Jun 2021 12:41:04 +0000

Fine with me!

On 6/9/21, 5:20 PM, "Michelle Cotton via RT" <[email-masked]> wrote:

    https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-dukhovni-tls-dnssec-chain/__;!!GjvTz_vk!AbfhA8UaPnTeWeQkbDkKIosg1uXdGUmkXR8FNXN2h1c3Y8JTWVLxA0plpJoE$ 

    Thanks,

    Michelle Cotton

    _______________________________________________
    tls-reg-review mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tls-reg-review__;!!GjvTz_vk!AbfhA8UaPnTeWeQkbDkKIosg1uXdGUmkXR8FNXN2h1c3Y8JTWVLxA36Vetl_$