Subject: [Tls-reg-review] [IANA #1181299] expert review for draft-ietf-tls-md5-sha1-deprecate (tls-parameters)

From: "Amanda Baber via RT" <[email-masked]>
Date: Fri, 03 Sep 2021 22:53:16 +0000

Hi Yoav, Rich, Nick, 

draft-ietf-tls-md5-sha1-deprecate, which you reviewed last October, just entered its IESG Evaluation period:

https://datatracker.ietf.org/doc/html/draft-ietf-tls-md5-sha1-deprecate-08

Can you confirm that the actions are still OK?

thanks,
Amanda

---

From: Yoav Nir <[email-masked]>
Date: Sat, 4 Sep 2021 06:47:54 +0300

Yes, they are still OK. I confirm.

Yoav

> On 4 Sep 2021, at 1:53, Amanda Baber via RT <[email-masked]> wrote:
> 
> Hi Yoav, Rich, Nick, 
> 
> _______________________________________________
> tls-reg-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls-reg-review