Subject: [Tls-reg-review] Request to register value in TLS Exporter Labels registry

From: Barbara Stark <[email-masked]>
Date: Thu, 9 Dec 2021 15:03:39 -0600

Hi all,

Broadband Forum would like to register the following in the TLS Exporter 
Labels registry:

Value: EXPORTER-BBF-USP-Record

DTLS-OK: N

Recommended: N

Reference: [TR-369](https://usp.technology/specification)

However, the updated specification with a reference to the Exporter 
Label is not yet published at that location. It is currently undergoing 
final review. But before we can approve for publication, we need to know 
that there will be no problem with adding this registry value. We are 
fine if adding it to the registry is delayed until the spec is fully 
published, or if the registry entry is added pointing to the draft and 
subsequently updated to point to the published version 1.2 of the 
specification.

The draft (under final review) version of the specification is currently at:

https://github.com/BroadbandForum/usp/blob/master/resources/wt-369-1-2-draft1.pdf

The reference to EXPORTER-BBF-USP-Record is in section 6.3.2 (page 82) 
of this draft PDF. In TR-369 (which defines a protocol named "USP"), TLS 
can be used *inside* a USP Record to encrypt the payload USP Message. 
The Exporter Label is used to set up this TLS-encrypted session inside 
the USP Record.

Thx,

Barbara

Barbara Stark (requesting for BBF)

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 10 Dec 2021 15:12:36 +0000

I skimmed the page you mentioned in the draft.  There should be no problems adding the value you want.

On 12/9/21, 4:03 PM, "Barbara Stark" <[email-masked]> wrote:

    Hi all,

    DTLS-OK: N

    Recommended: N

    Reference: [TR-369](https://urldefense.com/v3/__https://usp.technology/specification__;!!GjvTz_vk!F-9xRrEzj9rduUkD3mpfH4Sp-KYhFThgALPK81XDDs7D5hs4Cwczy8AS4nCW$ )

    https://urldefense.com/v3/__https://github.com/BroadbandForum/usp/blob/master/resources/wt-369-1-2-draft1.pdf__;!!GjvTz_vk!F-9xRrEzj9rduUkD3mpfH4Sp-KYhFThgALPK81XDDs7D5hs4Cwczy8bqrBWE$ 

    Thx,

    Barbara

    _______________________________________________
    tls-reg-review mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tls-reg-review__;!!GjvTz_vk!F-9xRrEzj9rduUkD3mpfH4Sp-KYhFThgALPK81XDDs7D5hs4Cwczy1vb6hPG$