Subject: [Tls-reg-review] [IANA #1223648] expert review for draft-ietf-dprive-dnsoquic (tls-extensiontype-values)

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Mon, 24 Jan 2022 18:48:23 +0000

Hi Rich, Yoav, Nick, 

Can you review the proposed TLS Application-Layer Protocol Negotiation (ALPN) Protocol ID in this document for us?

https://datatracker.ietf.org/doc/draft-ietf-dprive-dnsoquic/

If this is OK, when the IESG approves the document for publication, we'll make the registration at

https://www.iana.org/assignments/tls-extensiontype-values

Please respond by February 9th.

Best regards,

Sabrina Tanamal
Lead IANA Services Specialist

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 24 Jan 2022 20:16:29 +0000

Yes, Section 10.1 looks fine to me!

On 1/24/22, 1:48 PM, "Sabrina Tanamal via RT" <[email-masked]> wrote:

    Hi Rich, Yoav, Nick, 

    https://datatracker.ietf.org/doc/draft-ietf-dprive-dnsoquic

    https://urldefense.com/v3/__https://www.iana.org/assignments/tls-extensiontype-values__;!!GjvTz_vk!E1ITiqNBHC5kvMf_Re1xmd7nEnxw03_as74OspLpV2WBTYHVmf89oQu4tNRj$ 

    Best regards,

    Sabrina Tanamal

    _______________________________________________
    tls-reg-review mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tls-reg-review__;!!GjvTz_vk!E1ITiqNBHC5kvMf_Re1xmd7nEnxw03_as74OspLpV2WBTYHVmf89oRApbs6w$