Subject: [Tls-reg-review] [IANA #1223648] expert review for draft-ietf-dprive-dnsoquic (tls-extensiontype-values)

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Wed, 02 Feb 2022 23:34:35 +0000

Hi Yoav, Nick,

Can one of you also approve this request?

Thanks,

Sabrina Tanamal
Lead IANA Services Specialist

On Mon Jan 24 20:17:23 2022, [email-masked] wrote:
> Yes, Section 10.1 looks fine to me!
> 
> On 1/24/22, 1:48 PM, "Sabrina Tanamal via RT" <drafts-expert-review-
> [email-masked]> wrote:
> 
> Hi Rich, Yoav, Nick,
> 
> Can you review the proposed TLS Application-Layer Protocol Negotiation
> (ALPN) Protocol ID in this document for us?
> 
> https://datatracker.ietf.org/doc/draft-ietf-dprive-dnsoquic
> 
> If this is OK, when the IESG approves the document for publication,
> we'll make the registration at
> 
> https://urldefense.com/v3/__https://www.iana.org/assignments/tls-
> extensiontype-
> values__;!!GjvTz_vk!E1ITiqNBHC5kvMf_Re1xmd7nEnxw03_as74OspLpV2WBTYHVmf89oQu4tNRj$
> 
> Please respond by February 9th.
> 
> Best regards,
> 
> Sabrina Tanamal
> Lead IANA Services Specialist
> 
> _______________________________________________
> tls-reg-review mailing list
> [email-masked]
>  https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tls-
> reg-
> review__;!!GjvTz_vk!E1ITiqNBHC5kvMf_Re1xmd7nEnxw03_as74OspLpV2WBTYHVmf89oRApbs6w$
>

---

From: Yoav Nir <[email-masked]>
Date: Fri, 4 Feb 2022 01:09:10 +0200

Yeah. Looks fine to me too.

> On 3 Feb 2022, at 1:34, Sabrina Tanamal via RT <[email-masked]> wrote:
> 
> Hi Yoav, Nick,
> 
> https://www.ietf.org/mailman/listinfo/tls-reg-review

---

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Wed, 23 Feb 2022 01:13:03 +0000

Hi Rich, Yoav, Nick,

This document has been updated since you last reviewed it. Can you confirm that the latest version (-09) is still OK? 

Thanks,
Sabrina

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 23 Feb 2022 14:39:11 +0000

>    This document has been updated since you last reviewed it. Can you confirm that the latest version (-09) is still OK? 

I looked at the diff, https://www.ietf.org/rfcdiff?url1=draft-ietf-dprive-dnsoquic-08&url2=draft-ietf-dprive-dnsoquic-09, and there's some new text about security considerations and a handful of editorial/presentation fixes.  Nothing that changes the ALPN.  So, still looks good to me.

---

From: Yoav Nir <[email-masked]>
Date: Wed, 23 Feb 2022 19:26:27 +0200

I agree with Rich.

> On 23 Feb 2022, at 16:39, Salz, Rich <rsalz=[email-masked]> wrote:
>