Subject: [Tls-reg-review] [IANA #1213839] expert review for draft-ietf-kitten-tls-channel-bindings-for-tls13 (tls-parameters)

From: "Amanda Baber via RT" <[email-masked]>
Date: Tue, 22 Feb 2022 18:59:45 +0000

Hi all,

An updated version of this document is listed on next week's IESG telechat agenda. Does this need another review?

https://datatracker.ietf.org/doc/html/draft-ietf-kitten-tls-channel-bindings-for-tls13-13

thanks,
Amanda

On Mon Oct 25 20:34:47 2021, [email-masked] wrote:
> Approved and recommended Y.
> 
> On Mon, Oct 25, 2021 at 4:06 PM Michelle Cotton via RT <
> [email-masked]> wrote:
> 
> > Thank you Rich.
> > Can we get a review from one other expert?
> >
> > Thanks in advance.
> >
> > Michelle Cotton
> > IANA Services
> >
> > On Fri Oct 15 13:46:17 2021, [email-masked] wrote:
> > > I re-read RFC 8447.  "Recommended Y" is appropriate.
> > >
> > > I approve the registration.
> > >
> > >
> > > On 10/14/21, 10:01 AM, "Salz, Rich" <[email-masked]> wrote:
> > >
> > > I am not sure about "Recommended: Y"  I don't recall the TLS WG
> > > discussing that.
> > >
> > > On 10/13/21, 6:17 PM, "Sabrina Tanamal via RT" <drafts-expert-review-
> > > [email-masked]> wrote:
> > >
> > > Hi Rich, Yoav, Nick,
> > >
> > > Can you review the TLS Exporter Labels registration in this document
> > > for us?
> > >
> > > https://urldefense.com/v3/__https://datatracker.ietf.org/doc/html/draft-
> > > ietf-kitten-tls-channel-bindings-for-
> > > tls13__;!!GjvTz_vk!Cj1vhCptiyrcf2QuJjPL18Or-
> > > K7csrZsnF4JJesgbhsoUPJgb6mrro9uKHfB$
> > >
> > > We'll wait for at least two of you to approve before we mark this
> > > document "IANA OK" in the Datatracker.
> > >
> > > The deadline for reviews would be November 3rd, according to RFC 8447.
> > >
> > > Best regards,
> > >
> > > Sabrina Tanamal
> > > Lead IANA Services Specialist
> > >
> > > _______________________________________________
> > > tls-reg-review mailing list
> > > [email-masked]
> > >  https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tls-
> > > reg-review__;!!GjvTz_vk!Cj1vhCptiyrcf2QuJjPL18Or-
> > > K7csrZsnF4JJesgbhsoUPJgb6mrrowftWtX$
> > >
> > >
> >
> > _______________________________________________
> > tls-reg-review mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/tls-reg-review
> >

---

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 22 Feb 2022 21:10:30 -0800

In my humble opinion, no.

But others are welcome to opine as well :)

-Ben