Subject: [Tls-reg-review] [IANA #1223648] expert review for draft-ietf-dprive-dnsoquic (tls-extensiontype-values)

From: "Amanda Baber via RT" <[email-masked]>
Date: Thu, 31 Mar 2022 17:52:52 +0000

Hi Rich, Yoav, Nick,

The IESG has approved version -11 of this document:

https://datatracker.ietf.org/doc/html/draft-ietf-dprive-dnsoquic

You reviewed version -09. Are there any issues that affect the ALPN registration?

If so, because we've recently started copying WGs on I-D review requests, we may forward your comments to the WG as well as the authors/chairs/ADs, with you in copy.

thanks,
Amanda

On Wed Feb 23 17:26:34 2022, [email-masked] wrote:
> I agree with Rich.
> 
> > On 23 Feb 2022, at 16:39, Salz, Rich
> > <rsalz=[email-masked]> wrote:
> >
> >> This document has been updated since you last reviewed it. Can you
> >> confirm that the latest version (-09) is still OK?
> >
> > I looked at the diff, https://www.ietf.org/rfcdiff?url1=draft-ietf-
> > dprive-dnsoquic-08&url2=draft-ietf-dprive-dnsoquic-09, and there's
> > some new text about security considerations and a handful of
> > editorial/presentation fixes.  Nothing that changes the ALPN.  So,
> > still looks good to me.
> >
> >
> > _______________________________________________
> > tls-reg-review mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/tls-reg-review

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 31 Mar 2022 18:02:06 +0000

No issues from me.

On 3/31/22, 1:52 PM, "Amanda Baber via RT" <[email-masked]> wrote:

    Hi Rich, Yoav, Nick,

    thanks,
    Amanda

    On Wed Feb 23 17:26:34 2022, [email-masked] wrote:
    > > I looked at the diff, https://urldefense.com/v3/__https://www.ietf.org/rfcdiff?url1=draft-ietf-__;!!GjvTz_vk!HPFTLHTsB7t2KZDHjY8VVpbopmxtS-JNLpfYK98SFIY6JhDs-XgwAUrbrKcQ$ 
    > > https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tls-reg-review__;!!GjvTz_vk!HPFTLHTsB7t2KZDHjY8VVpbopmxtS-JNLpfYK98SFIY6JhDs-XgwAe_2EqqJ$