Subject: [TLS] Small comment on the TLS 1.1 draft

From: Paul Hoffman / VPNC <[email-masked]>
Date: Tue, 4 Jan 2005 18:34:23 -0800

Although it doesn't seem like much is changing between 1.0 and 1.1, a 
summary of the actual changes would be very handy, hopefully near the 
top of the document.

--Paul Hoffman, Director
--VPN Consortium

_______________________________________________
TLS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tls

---

From: Russ Housley <[email-masked]>
Date: Wed, 05 Jan 2005 17:22:44 -0500

The IESG has been requiring a change summary when one standards-track 
document obsoletes a previous one.  I suggest that this be added before the 
document is sent forward.

Russ

At 09:34 PM 1/4/2005, Paul Hoffman / VPNC wrote:
>summary of the actual changes would be very handy, hopefully near the top 
>of the document.
>
>--Paul Hoffman, Director
>--VPN Consortium
>