Subject: [TLS] RE: TLS revisions?

From: kankedu <[email-masked]>
Date: Fri, 21 Jan 2005 16:01:20 +0100

Just to be explicit:
Since (as mentioned in the ps) I cannot subscribe, please put me in the CC for
any replies on the subject.

Thanks,
Johannes Hoff

>===== Original Message From kankedu <[email-masked]> =====
>Hello.
>
>I wonder if there are any revisions of TLS out there, or if 1.0 is the only
>one.
>
>Specifically I wonder if TLS still has both the error messages bad_record_mac
>and decryption_failed, which impose a security threath is some cases (cf.
>http://www.terminodes.org/getDoc.php?docid=449&docnum=1). I know that openSSL
>does not use both errors (http://www.openssl.org/~bodo/tls-cbc.txt), but is
>that up to each implementor of TLS to decide, or is it in the protocol?
>
>sincerely,
>Johannes Hoff
>
>
>ps. By the way, the address for subscribing,
>[email-masked], is broken!

_______________________________________________
TLS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tls

---

From: Nelson B Bolyard <[email-masked]>
Date: Fri, 21 Jan 2005 21:48:33 -0800

>>I wonder if there are any revisions of TLS out there, or if 1.0 is the only

1.0 is the current standard.
There is an Internet Draft of version 1.1 available at
ftp://ftp.rfc-editor.org/in-notes/internet-drafts/draft-ietf-tls-rfc2246-bis-09.txt

>>[email-masked], is broken!

The list server for the IETF TLS mailing list has changed.
IINM, the new alias is

> [email-masked]

and subscriptions are handled through

> https://www1.ietf.org/mailman/listinfo/tls

Regards,

Nelson Bolyard