Subject: [TLS] whither draft-salowey-tls-ticket-02.txt?

From: EKR <[email-masked]>
Date: Thu, 19 May 2005 18:09:44 -0700

Folks,

Joe Salowey has posted draft-salowey-tls-ticket-02.txt, which
has the following abstract:

   This document describes a mechanism which enables the TLS server to
   resume sessions and avoid keeping per-client session state.  The TLS
   server encapsulates the session state into a ticket and forwards it
   to the client.  The client can subsequently resume a session using
   the obtained ticket.  This mechanism makes use of new TLS handshake
   messages and TLS hello extensions.

Is there interest in the TLS WG in pursuing this as a WG item?

Please send comments/discussion on this topic by May 31.

-Ekr

_______________________________________________
TLS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tls

---

From: Jostein Tveit <[email-masked]>
Date: Fri, 20 May 2005 14:18:24 +0200

EKR <[email-masked]> writes:

> Joe Salowey has posted draft-salowey-tls-ticket-02.txt, [...]

Is this the same principle as described in your paper "Client
Side Caching for TLS"?

-- 
Jostein Tveit <[email-masked]>

---

From: "Nelson B. Bolyard" <[email-masked]>
Date: Thu, 26 May 2005 21:18:03 -0700

EKR wrote:
> Folks,
> 
> Joe Salowey has posted draft-salowey-tls-ticket-02.txt, 

Did I see EKR's name in there, too?  :)

> Please send comments/discussion on this topic by May 31.

Yes, I believe that this proposed enhancement to TLS is worthy of
our group's pursuit.  It would potentially enable TLS server solutions
to scale to multiple server-system (box) solutions more cheaply than is
commonly done today, I think.

-- 
Nelson B