Subject: [TLS] TLS and SRP

From: Peter Sylvester <[email-masked]>
Date: Mon, 06 Nov 2006 16:05:13 +0100

Hi,

What is actual status of treating the SRP-TLS specification in this 
working group?
As far as I remember, several implementers have requested that the text 
gets treated
by the working group. I don't recall any reaction of the chairman.

Thanks in advance for consideration.

-- 
To verify the signature, see http://edelpki.edelweb.fr/ 
Cela vous permet de charger le certificat de l'autorité; 
die Liste mit zurückgerufenen Zertifikaten finden Sie da auch. 

_______________________________________________
TLS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tls

---

From: EKR <[email-masked]>
Date: Mon, 06 Nov 2006 07:17:48 -0800

Peter Sylvester <[email-masked]> writes:

> As far as I remember, several implementers have requested that the
> text gets treated

The chairs have sent a number of commentsto the authors about the
architectural approach taken in the draft. As far as I know
they're still thinking about it.

-Ekr

---

From: Trevor Perrin <[email-masked]>
Date: Mon, 06 Nov 2006 22:08:40 -0800

>> What is actual status of treating the SRP-TLS specification in this
[...]
> The chairs have sent a number of comments to the authors about the

Eric, Peter,

Yes, the chairs' comments were helpful.  We'll try to produce a new 
draft within the month.

Trevor

---

From: Peter Sylvester <[email-masked]>
Date: Tue, 07 Nov 2006 11:07:34 +0100

Thanks for the info.