Subject: [TLS] TLS 1.1 servers available for testing?

From: Mike <[email-masked]>
Date: Thu, 16 Nov 2006 11:29:27 -0800

Hello,

I've implemented TLS 1.1 and have not found any
servers to test against.  Can anyone point me
to one?

Thanks,

Mike

_______________________________________________
TLS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tls

---

From: Casey Marshall <[email-masked]>
Date: Thu, 16 Nov 2006 11:51:15 -0800

> servers to test against.  Can anyone point me

GNU Classpath <http://www.gnu.org/software/classpath/> supports TLS  
1.1 in the "generics-branch" branch of CVS. We're due to make a  
developer snapshot sometime soon.

Recent versions of GnuTLS <http://www.gnu.org/software/gnutls/>  
support TLS 1.1. It is rather easy to start a simple test server with  
GnuTLS.

HTH.

---

From: Rob Dugal <[email-masked]>
Date: Thu, 16 Nov 2006 14:59:37 -0500

tls.secg.org

-----------------------------------------------
Robert Dugal
Member of Development Group
Certicom Corp.
EMAIL: [email-masked]
PHONE: (905) 501-3848
FAX  : (905) 507-4230
WEBSITE: www.certicom.com