Subject: [TLS] Truncated HMAC recommendation

From: Mike <[email-masked]>
Date: Mon, 27 Nov 2006 10:34:46 -0800

I think it would be good to add a recommendation
that when the truncated HMAC extension is used,
the amount of padding added for block ciphers
should be the minimum required.  It seems silly
to save 10 bytes of MAC data and then add 250+
extra padding bytes.

Mike

_______________________________________________
TLS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tls

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 27 Nov 2006 10:36:05 -0800

> to save 10 bytes of MAC data and then add 250+

I agree with your analysis, but it's not clear why this should go
into the standard.

-Ekr