Subject: [TLS] TLS minutes

From: <[email-masked]>
Date: Thu, 16 Nov 2006 18:59:01 +0200

I've uploaded the first draft of TLS minutes to the meeting
materials site:

http://www3.ietf.org/proceedings/06nov/minutes/tls.txt

If you have any additions or corrections, send them to me
and Eric. And special thanks to Paul Hoffman and Tero Kivinen 
for taking notes!

Best regards,
Pasi

_______________________________________________
TLS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tls

---

From: badra <[email-masked]>
Date: Fri, 17 Nov 2006 11:22:51 +0100

Dear Pasi & all,

I would like to recall that at Vancouver meeting, I presented alike Russ's proposal and I felt that participants to the TLS meeting don't agree on doing non-repudiation and evidence generation at the TLS layer.

Since I don't see in what way does Russ's proposal differ from http://www.ietf.org/internet-drafts/draft-hajjeh-tls-sign-02.txt, I would like to have WG feedbacks on the design of second draft.

Best regards,
Badra