Subject: [TLS] WGLC for draft-ietf-tls-psk-new-mac-aes-gcm-03.txt

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Sun, 5 Oct 2008 19:21:25 -0700

This is a working group last call for
draft-ietf-tls-psk-new-mac-aes-gcm-03.txt.  Please send any comments on
this draft to the list by October, 20 2008.  

Thanks,

Joe
_______________________________________________
TLS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tls

---

From: <[email-masked]>
Date: Mon, 20 Oct 2008 12:17:34 +0300

Hi,

<not wearing any hats>

I have one comment:  I think it'd be useful if the CBC mode cipher 
suites could be used with TLS 1.0/1.1 as well. (This would mean 
saying that when TLS 1.0/1.1 is negotiated, the TLS 1.0/1.1 PRF 
is used.)

Best regards,
Pasi

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of ext Joseph Salowey (jsalowey)
> Sent: 06 October, 2008 05:21
> To: [email-masked]
> Subject: [TLS] WGLC for draft-ietf-tls-psk-new-mac-aes-gcm-03.txt
>