Subject: [TLS] WGLC to review changes in draft-ietf-tls-ecdhe-psk-04.txt

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Fri, 17 Oct 2008 15:57:20 -0700

This WGLC is to review the changes made in
draft-ietf-tls-ecdhe-psk-04.txt.  Please post any corrections you have
to the document text to the list by October 29, 2008.  

The revision under review is: 

http://tools.ietf.org/idnits?url=http://tools.ietf.org/id/draft-ietf-tls
-ecdhe-psk-04.txt

Thanks,

Joe
_______________________________________________
TLS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tls

---

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Fri, 31 Oct 2008 12:21:23 -0700

I see one issue with draft-ietf-tls-ecdhe-psk-04.  I think we may have
missed a revision indicated in
http://www.ietf.org/mail-archive/web/tls/current/msg02921.html in which
it looks like there was agreement to put backwards compatible text with
pre 1.2 TLS in the document. 

The document should be updated with this change.   

Thanks,

Joe

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Joseph Salowey (jsalowey)
> Sent: Friday, October 17, 2008 3:57 PM
> To: [email-masked]
> Subject: [TLS] WGLC to review changes in 
> draft-ietf-tls-ecdhe-psk-04.txt
> 
> draft-ietf-tls-ecdhe-psk-04.txt.  Please post any corrections 
> you have to the document text to the list by October 29, 2008.  
>

---

From: "Mohamad Badra" <[email-masked]>
Date: Sat, 1 Nov 2008 03:14:11 +0100 (CET)

Dear Joe,

I posted a revised version* that is backward compatible with TLS 1.1 and 1.0.

*: http://www.ietf.org/internet-drafts/draft-ietf-tls-ecdhe-psk-05.txt

Comments are welcome.

Best regards,
Badra