Subject: [TLS] Agenda Items for TLS

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Tue, 7 Jul 2009 10:54:32 -0700

The TLS meeting is scheduled for Friday afternoon (1300-1400).  I tried
to get this moved earlier in the week, but was unsuccessful.  Please
send me agenda items you would like to discuss at the meeting.  

Thanks,

Joe

---

From: Michael Tüxen <[email-masked]>
Date: Tue, 7 Jul 2009 23:04:13 +0200

Hi Joe,

I would like to present

http://www.ietf.org/internet-drafts/draft-seggelmann-tls-dtls-heartbeat-00.txt

Best regards
Michael

On Jul 7, 2009, at 7:54 PM, Joseph Salowey (jsalowey) wrote:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Stefan Santesson <[email-masked]>
Date: Thu, 09 Jul 2009 03:08:33 +0200

Hi Joe,

I would like some time to discuss and resolve the design issues concerning
the cached information draft.

Thanks
/Stefan