Subject: [TLS] TLS working group and authorization

From: "Polk, William T." <[email-masked]>
Date: Fri, 31 Jul 2009 08:13:08 -0400

On April 15, I set the substate on draft-housley-tls-authz-extns to "External Party" with the following comment: 

     Waiting for TLS working group to decide whether they wish to take on work in this space.

Based on email traffic, agenda time, and the lack of new I-D submissions I have concluded that TLS is not
interested in pursuing a standards track document.  Accordingly, I have tentatively placed the document on the 
8-14 telechat agenda.  If you wish to inform me about progress otherwise invisible to me, please contact me
before the telechat.

Thanks,

Tim Polk

---

From: Simon Josefsson <[email-masked]>
Date: Fri, 31 Jul 2009 16:00:28 +0200

> 8-14 telechat agenda.  If you wish to inform me about progress otherwise invisible to me, please contact me

What is the intended status for the document this time?

/Simon

---

From: Stefan Santesson <[email-masked]>
Date: Fri, 31 Jul 2009 20:25:56 +0200

Tim said "Experimental" at the meeting today.

/Stefan

On 09-07-31 4:00 PM, "Simon Josefsson" <[email-masked]> wrote:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls