Subject: Re: [TLS] draft-altman-tls-channel-bindings-10 -- better text on syncproblem

From: "tom.petch" <[email-masked]>
Date: Tue, 6 Apr 2010 17:57:55 +0200

Nico

You've still got a reference that needs changing
"   Subsequent to the publication of "On Channel Bindings" [RFC5246],
"
while in s.4
/specfication,/specification/
and s4.1
'updates to is channel binding'
should be 'this'?
Tom Petch

----- Original Message -----
From: "Nicolas Williams" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; <[email-masked]>
Cc: "Alexey Melnikov" <[email-masked]>; "Pasi Eronen"
<[email-masked]>; "Mark Novak" <[email-masked]>
Sent: Tuesday, March 30, 2010 7:52 PM
Subject: [TLS] draft-altman-tls-channel-bindings-10 -- better text on
syncproblem

> I've just posted draft-altman-tls-channel-bindings-10:
>
> http://www.ietf.org/internet-drafts/draft-altman-tls-channel-bindings-10.txt
>
> I realized that the best way to avoid the synchronization problem is to
> simply not request re-negotiation on the server side during application-
> layer authentication.  I made that a MUST because there's typically an
> API by which server-side apps can request re-negotiation.  I made the
> client-side avoidance technique a SHOULD because the necessary APIs
> might be missing.
>
> With this change I'm happy to adopt the MSFT variant of tls-unique
> unchanged.
>
> Alexey,
>
> I believe that draft-altman-tls-channel-bindings-10.txt is ready for an
> IETF Last Call.
>
> Nico
> --
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls

---

From: Nicolas Williams <[email-masked]>
Date: Tue, 6 Apr 2010 12:29:18 -0500

> 'updates to is channel binding'

Yes.  These are typos.  They will be corrected post Last Call.

Thanks for reviewing!  (Anyone else?  I think this is a 4 week IETF LC,
but if you have comments, the sooner the better.)

Nico
--