Subject: [TLS] software supporting arbitrary elliptic curves

From: Nikos Mavrogiannopoulos <[email-masked]>
Date: Wed, 23 Nov 2011 08:19:11 +0100

Hello,
 Is there any software client and/or server side that supports
the arbitrary_explicit_prime_curves option of RFC4492?

regards,
Nikos

---

From: Peter Gutmann <[email-masked]>
Date: Wed, 23 Nov 2011 20:18:48 +1300

Nikos Mavrogiannopoulos <[email-masked]> writes:

>Is there any software client and/or server side that supports the
>arbitrary_explicit_prime_curves option of RFC4492?

For my code, I don't support it and have no intention to.  It's a complete
mess.

Peter.