Subject: [TLS] Consensus for adoption of draft-wouters-tls-oob-pubkey-02

From: Joe Salowey <[email-masked]>
Date: Wed, 30 Nov 2011 13:43:48 -0800

The chairs would like to confirm the consensus of the TLS working group to adopt draft-wouters-tls-oob-pubkey-02 as a working group item.  There was strong interest in this document at previous IETF meetings and the controversial options dealing with only providing public key hashes have been removed.   Please respond to the following questions by December 14, 2011:

- Do you object to taking this draft on as working group item? (Please state the reason for you objection)

- Would you contribute time to review and provide text for the document when needed?

Thanks,

Joe

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Wed, 30 Nov 2011 17:15:41 -0500

> - Do you object to taking this draft on as working group item? (Please state the reason for you objection)

I don't object.

> - Would you contribute time to review and provide text for the document when needed?

I will commit time to review the document and provide feedback, for
whatever my review is worth.  I think it's worth consideration as a
working group item.

Thanks,

	--dkg

---

From: Yoav Nir <[email-masked]>
Date: Thu, 1 Dec 2011 00:21:13 +0200

> - Do you object to taking this draft on as working group item? (Please state the reason for you objection)

No objection.
> - Would you contribute time to review and provide text for the document when needed?

Yes.

---

From: Ondřej Surý <[email-masked]>
Date: Wed, 30 Nov 2011 23:43:39 +0100

> - Do you object to taking this draft on as working group item? (Please state the reason for you objection)

I don't.

> - Would you contribute time to review and provide text for the document when needed?

I would.

[Disclaimer: I chair DANE WG and this draft is of interest to our WG.]

--
 Ondřej Surý
 vedoucí výzkumu/Head of R&D department
 -------------------------------------------
 CZ.NIC, z.s.p.o.    --    Laboratoře CZ.NIC
 Americka 23, 120 00 Praha 2, Czech Republic
 mailto:[email-masked]    http://nic.cz/
 tel:+420.222745110       fax:+420.222745112
 -------------------------------------------

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 30 Nov 2011 16:23:55 -0800

> - Do you object to taking this draft on as working group item? (Please state the reason for you objection)

No objection; in fact, support.

> - Would you contribute time to review and provide text for the document when needed?

Yes, definitely.

--Paul Hoffman

---

From: Martin Rex <[email-masked]>
Date: Thu, 1 Dec 2011 01:29:16 +0100 (MET)

Joe Salowey wrote:
> 
> The chairs would like to confirm the consensus of the TLS working group
> to adopt draft-wouters-tls-oob-pubkey-02 as a working group item.
> 
> - Do you object to taking this draft on as working group item?
>   (Please state the reason for you objection)

No objection.

> 
> - Would you contribute time to review

yes (some).

>
> and provide text for the document when needed?

a little.

-Martin

---

From: [email-masked]
Date: Thu, 1 Dec 2011 15:28:35 +0800

> The chairs would like to confirm the consensus of the TLS working 
> group to adopt draft-wouters-tls-oob-pubkey-02 as a working group 
> item.  There was strong interest in this document at previous IETF 
> meetings and the controversial options dealing with only providing 
> public key hashes have been removed.   Please respond to the 
> following questions by December 14, 2011:
> 

No. 

Yes. 

And currently there are two  unclear descriptions to me:
 1. Will client also send rawpublic key to server?
   although the aim of OOB is to reduce the size of transported server 
certificate, client will have to be affected according to this solution 
unless otherwise defined.
 
 2. What will client do on receiving  certificaterequest?
    Comparing received rawpublic key and stored public key bit by bit? But 
nomatterhow, definitly not " identical to the TLS specification" as 
described in this document.

Regards.

-Sujing 

> 
> Thanks,
> 
> Joe
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
> 

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.