Subject: [TLS] draft-ietf-tls-oob-pubkey-08

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 18 Jul 2013 14:02:44 +0200

Hi all, 

last Monday I have submitted an updated version of the "Out-of-Band Public Key Validation for Transport Layer Security (TLS)" document in an attempt to incorporate the review from Sean as well as the discussion feedback on the list in response to it. 

Here is the updated version: 
https://datatracker.ietf.org/doc/draft-ietf-tls-oob-pubkey/

A look at the diff quickly reveals the changes I have made:  
http://www.ietf.org/rfcdiff?url2=draft-ietf-tls-oob-pubkey-08

Ciao
Hannes

---

From: Sean Turner <[email-masked]>
Date: Fri, 19 Jul 2013 09:54:31 -0400

Hannes,

The remaining point is that this draft needs to state that checking the 
status of the key/name binding is also done out-of-band.

spt

On 7/18/13 8:02 AM, Hannes Tschofenig wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA512
>
> Hi all,
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG/MacGPG2 v2.0.19 (Darwin)
> Comment: GPGTools - http://gpgtools.org
>
> iQEcBAEBCgAGBQJR59llAAoJEGhJURNOOiAtDH4IAJM/M8EKODlbWThKWd82YOY9
> c1jlEf12QmsOMYCC1ZbbHj6mUUySbHUj3odM21u9Z49talaA/GYNOhtCdSgDFTnV
> 7Y41KVYgkAndmfVSMeiyjv9BSiBLNHQLuCjhRmgWMKsO3fwskx9jnQsREcO6oRxR
> WvirF4fnJSQ4Az64f6+pKHBmVn/K9d9Tcm8lNKQLTzRPJzPUcwhaRudOf5JuepuN
> da/QbhXkyaOwx83byWTAzhYZ19/SN22uK5j5dO3/ulDIYvByIDoQPvkhIBoa11+j
> nkaNXnXRnXl7RHMf9JiLxFME3+5iHT2yipQeAotCvlGaZxDAfWRap4pUBc3G1SI=
> =urRW
> -----END PGP SIGNATURE-----
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>