Subject: [TLS] On the Security of the TLS Protocol: A Systematic Analysis by Hugo Krawczyk, Kenneth G. Paterson and Hoeteck Wee..

From: Quynh Dang <[email-masked]>
Date: Mon, 29 Jul 2013 12:32:51 +0200

Everyone,

The subject line is the title of a scheduled talk at the up coming Crypto
2013 about TLS. I think the paper is at the link below.

http://eprint.iacr.org/2013/339.pdf

Quynh.

---

From: "Paterson, Kenny" <[email-masked]>
Date: Mon, 29 Jul 2013 15:49:46 +0000

Quynh,

That is indeed the paper. The talk will be given by Hoeteck Wee. I am very
happy to try to answer any questions on the paper on this list.

For once, the results are good news for TLS!

Regards,

Kenny