Subject: Re: [TLS] Conclusion of Fixing CBC Discussion

From: Peter Gutmann <[email-masked]>
Date: Thu, 16 Jan 2014 12:19:22 +0000

Eric Rescorla <[email-masked]> writes:

>Accordingly, we propose to have the WG adopt draft-gutmann with Peter Gutmann
>as editor, should he be willing to serve.

Sure, no problem.

Peter.

---

From: Wan-Teh Chang <[email-masked]>
Date: Mon, 27 Jan 2014 12:09:10 -0800

>>as editor, should he be willing to serve.

Hi Peter,

I am planning to implement your draft in NSS later this week. Do you
have or know of a server on the Internet that I can test against? I'll
need both the URL of the server and the "extension_type" value for the
encrypt_then_MAC extension the server uses.

Thanks,
Wan-Teh Chang