Subject: [TLS] New Revision of draft-ietf-tls-applayerprotoneg posted

From: "Stephan Friedl (sfriedl)" <[email-masked]>
Date: Fri, 24 Jan 2014 19:30:02 +0000

We have just posted a new revision of draft-ietf-tls-applayerprotoneg.

This revision addresses comments received during the IETF LC, notably comments from Alyssa Rowan and Yoav Nir and others concerning enriching the Security Considerations section to call out that the protocol selected is transmitted in the clear and to encourage protocol designers and implementers to take this into consideration for scenarios where protocol leakage could lead to leaking personally identifiable information.

Thanks,

Stephan

---

From: Sean Turner <[email-masked]>
Date: Fri, 31 Jan 2014 10:25:06 -0500

Just so no one will be surprised I plan to place this document on the IESG telechat for next week. I do plan to add a comment based on Paul’s comment on the shepherd write-up.

spt

On Jan 24, 2014, at 14:30, Stephan Friedl (sfriedl) <[email-masked]> wrote:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls