Subject: [TLS] TLS Interim Meeting

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Thu, 10 Apr 2014 07:17:28 +0000

Folks,

The chairs want to schedule a TLS WG interim to see if we can close on some of the handshake flow issues. We hope to get key contributors to this discussion on the dates below.

Cisco has agreed to let us use their office in Denver, which is centrally located and an airline hub. We would like to shoot for 1 1/2 or 2 days. In order to avoid requiring people to travel on the weekend, we were thinking of May 13-14 or May 14-15. We will also try to have Webex available for remote attendance. 

If you have an opinion about these dates, please let us know by email by Monday April 14 to [email-masked]. We intend to finalize the date immediately thereafter.

Thanks,
[Chairs]

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 11 Apr 2014 07:52:50 +1000

On 10 Apr 2014, at 5:17 pm, Joseph Salowey (jsalowey) <[email-masked]> wrote:

> Denver, which is centrally located

Are we the US-IETF now?

Seriously, I know a lot of participants are from the US, but it doesn't do any good to actively bait the people who have to travel further.

Cheers,

--
Mark Nottingham   http://www.mnot.net/

---

From: Hannes Tschofenig <[email-masked]>
Date: Sun, 13 Apr 2014 13:29:08 +0100

Hi Joe, Hi Sean,

I cannot do this date if the meeting is in the US. Could we have a few
more dates to choose from?

Ciao
Hannes

On 04/10/2014 08:17 AM, Joseph Salowey (jsalowey) wrote:
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>