Subject: Re: [TLS] Comments on draft-ietf-tls-encrypt-then-mac

From: Peter Gutmann <[email-masked]>
Date: Wed, 16 Apr 2014 15:11:52 +0000

Eric Rescorla <[email-masked]> writes:

>2. IMO you should point to draft-moeller in the Security Considerations.

Is it appropriate to include a downref to a draft?  I'd deliberately worded
the text to avoid having to do this.

Peter.

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 16 Apr 2014 08:24:50 -0700

> the text to avoid having to do this.

Yes, you can do that as long as it's informative. With that said, I can see
how
one might want to do this. Here's what I suggest: put the ref in as
informative
and then once this has passed the IESG, if it looks like we are going
forward
with draft-moeller you leave it in and if it looks like we have decided to
drop
it, you take it out in Auth 48.

How does that sound?

-Ekr

> Peter.
>
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>