Subject: Re: [TLS] Status of X.509v3 TLS Feature Extension?

From: Peter Gutmann <[email-masked]>
Date: Mon, 28 Apr 2014 19:32:13 +0000

Stephen Checkoway <[email-masked]> writes:
>On Apr 28, 2014, at 1:42 PM, Martin Rex <[email-masked]> wrote:
>
>> EV certs seem to be able to provide a benefit without "fail-hard".
>
>That's the first time I've ever heard that claim. What benefit do they
>provide users?

Well now that's a completely different question.  The original statement was
that they provide a benefit, no-one said the benefit was to users.

Peter.

---

From: Stephen Checkoway <[email-masked]>
Date: Mon, 28 Apr 2014 15:35:26 -0400

> that they provide a benefit, no-one said the benefit was to users.

Indeed. Your book has a very nice discussion of them.

-- 
Stephen Checkoway