Subject: [TLS] interim meeting anoucement - Location?

From: "Dr. Corinna Schmitt" <[email-masked]>
Date: Tue, 15 Jul 2014 15:46:31 +0200

Dear Sean,

Sunday is arriving soon. So where do we meet?
I cannot find detailed information. I just found the remote participant 
information.

Regards,
Corinna

Am 23.06.14 04:27, schrieb Sean Turner:
> WG Members,
>
> Per the doodle results, the TLS WG will hold an interim
> meeting prior to the IETF from 10am-4pm on Sunday
> July 20.
>
> The most likely location will be the Mozilla offices in Toronto.
>
> The chairs will post details with an agenda and a final location
> closer to the meeting.
>
> spt for the chairs
> [For the chairs]
>
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

--

---

From: Bodo Moeller <[email-masked]>
Date: Tue, 15 Jul 2014 16:43:56 +0200

> Sunday is arriving soon. So where do we meet?

See "Draft agenda for interim and IETF-90" posted by Joe about a week ago
for further details.

Bodo

---

From: "Dr. Corinna Schmitt" <[email-masked]>
Date: Tue, 15 Jul 2014 15:55:34 +0200

Dear Rene,

thanks to point me to the correct mail.
It was became lost in SPAM.

Regards, Corinna

Am 15.07.14 15:46, schrieb Dr. Corinna Schmitt:
> I cannot find detailed information. I just found the remote 
> participant information.
>
> Regards,
> Corinna
>

--