Subject: [TLS] Interim Logistics

From: Eric Rescorla <[email-masked]>
Date: Sun, 20 Jul 2014 06:11:24 -0700

As mentioned previously, the interim will be at the Mozilla offices in
Toronto:

Mozilla Toronto
http://www.mozilla.org/en-US/contact/spaces/toronto/
366 Adelaide St W, Suite 500
Toronto, ON M5V 1R9
Canada

This is a locked  building so we will have someone downstairs from about
9:30 till 10:10 or so. After that, please message on IETF TLS Jabber and
someone will come down.

-Ekr

---

From: Pascal Urien <[email-masked]>
Date: Sun, 20 Jul 2014 16:55:30 +0200

Hi Eric

Sorry I missed this info

I start from the IETF now and should be at the Mozilla Toronto at 11h20

Regards

Pascal

2014-07-20 15:11 GMT+02:00 Eric Rescorla <[email-masked]>:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>
>