Subject: [TLS] adopted: draft-popov-tls-prohibiting-rc4-02

From: Sean Turner <[email-masked]>
Date: Mon, 21 Jul 2014 10:46:39 -0400

At the TLS interim held on 20140720, there wg consensus was re-confirmed to adopt draft-popov-tls-prohibiting-rc4-02 .  This is consistent with the wg adoption call (http://www.ietf.org/mail-archive/web/tls/current/msg11932.html).

Andrei,

Please submit your individual draft as draft-ietf-tls-prohibiting-rc4-00.

spt
{for the chairs}

---

From: Andrei Popov <[email-masked]>
Date: Mon, 21 Jul 2014 23:09:03 +0000

Done. I've also updated Appendix A "RC4 Cipher Suites" with what I believe is an exhaustive list of IANA-registered RC4 cipher suites.

Thanks,

Andrei

-----Original Message-----
From: TLS [mailto:[email-masked]] On Behalf Of Sean Turner
Sent: Monday, July 21, 2014 10:47 AM
To: [email-masked] ([email-masked])
Subject: [TLS] adopted: draft-popov-tls-prohibiting-rc4-02

Andrei,

spt
{for the chairs}
_______________________________________________
TLS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tls

---

From: Sean Turner <[email-masked]>
Date: Wed, 30 Jul 2014 10:01:18 -0400

The one outstanding comment on the draft was to include the RC4 cipher suites from the IANA registry.  Andrei has now added that in Appendix A.  Is there anything else people need to have in this draft before it can be progressed?

spt

---

From: Martin Thomson <[email-masked]>
Date: Wed, 30 Jul 2014 09:26:09 -0700

> The one outstanding comment on the draft was to include the RC4 cipher suites from the IANA registry.  Andrei has now added that in Appendix A.  Is there anything else people need to have in this d…

The draft is ready.  It's concise, correct and the right thing to do.