Subject: [TLS] Early code-point assignment for draft-ietf-tls-session-hash

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Thu, 21 Aug 2014 05:06:16 +0000

We have a request for early code point assignment for the extended_master_secret extension in draft-ietf-tls-session-hash.  I've asked the authors to update the draft with an IANA section including the details.  If anyone has a concern with early code point assignment for this draft, please respond to the list by September 3, 2014.  

Thanks,

J&S

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 20 Aug 2014 22:12:19 -0700

+1

On Wed, Aug 20, 2014 at 10:06 PM, Joseph Salowey (jsalowey) <
[email-masked]> wrote:

> We have a request for early code point assignment for the
> extended_master_secret extension in draft-ietf-tls-session-hash.  I've
> asked the authors to update the draft with an IANA section including the
> details.  If anyone has a concern with early code point assignment for this
> draft, please respond to the list by September 3, 2014.
>
> Thanks,
>
> J&S
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>