Subject: [TLS] Interim meeting -- logistics?

From: "Salz, Rich" <[email-masked]>
Date: Mon, 2 Mar 2015 21:04:26 +0000

I guess the question is mainly about hotels, since just fly into Seattle for two all-day meetings, right?

--
Senior Architect, Akamai Technologies
IM: [email-masked]<mailto:[email-masked]> Twitter: RichSalz

---

From: Joseph Salowey <[email-masked]>
Date: Mon, 2 Mar 2015 13:25:55 -0800

Yes, The location of the meeting is at:

 401 Elliott Ave W, Seattle, WA 98119

there are a number of hotels that are nearby and in the downtown area.  I
haven't stayed in any of them.  The Homewood suites is very close by
(essentially across the street).   There are some more upscale hotels like
the Pan Pacific or Edgewater that are a little bit further away.

Cheers,

Joe

On Mon, Mar 2, 2015 at 1:04 PM, Salz, Rich <[email-masked]> wrote:

> IM: [email-masked] Twitter: RichSalz
>
>
>
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>
>