Subject: Re: [TLS] who do I poke to fix the URLs in the header?

From: Xiaoyin Liu <[email-masked]>
Date: Fri, 22 May 2015 02:18:43 -0400

> > On 30.04.2015 10:06, Stephen Farrell wrote:
> >> Hi Dave,
> >>
> >> That brings in a bunch of things including tools, boilerplate
> >> issues and policy stuff ("do we want an https-everything like
> >> thing for the IETF?"). Good questions to ask though so I'll put
> >> that on the IESG's agenda for some meetings we're having next
> >> week. Please hassle me in 2-3 weeks if you don't hear something
> >> back.
> >>
> >> Cheers,
> >> S.
> >>
 
Hi Stephen,
 
What's the result of the discussion in IESG on using HTTPS?
 
Best,
Xiaoyin

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 22 May 2015 09:29:03 +0100

> What's the result of the discussion in IESG on using HTTPS?

Nearly done, hopefully done in a week or two - just wordsmithing
needed but I hope folks on here will be happy with what the IESG
will suggest. (And will be patient in the meantime, pretty
please:-)

S.