Subject: [TLS] RFC 6961 implementations ?

From: Fabrice Gautier <[email-masked]>
Date: Fri, 15 May 2015 15:27:25 -0700

Hi,

Does anyone knows of existing (or planned) implementations of RFC 6961
(Multiple Certificate Status Request Extension)*, either on the client
or server side ?

I haven't seen support in the usual suspects...

Thanks.

(*) https://tools.ietf.org/html/rfc6961

-- Fabrice

---

From: "Ryan Sleevi" <[email-masked]>
Date: Fri, 15 May 2015 18:51:47 -0700

>  I haven't seen support in the usual suspects...

There aren't any plans for Chromium at this time, nor do I know of any
implementations.