Subject: [TLS] Fall '15 TLS Interim

From: "Sean Turner (via Doodle)" <[email-masked]>
Date: Tue, 18 Aug 2015 01:37:15 +0200 (CEST)

Hi there,

Sean Turner ([email-masked]) invites you to participate in the
Doodle poll "Fall '15 TLS Interim."

This is a doodle poll for a 2-day TLS interim meeting.  We're
currently planning for Seattle, Washington.  The exact location in
Seattle is still TBD, but we've already got two offers.  Please
indicate your availability in the poll by 2015-08-21.  After reviewing
the poll we'll get the more formal announcement out.

Participate now
https://doodle.com/vwq53h5em9igv35e?tmail=poll_invitecontact_participant_invitation_with_message&tlink=pollbtn

What is Doodle? Doodle is a web service that helps Sean Turner to find
a suitable date for meeting with a group of people. Learn more about
how Doodle works.
(https://doodle.com/features?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation_with_message)

----------------------------------------------------------------------

You have received this e-mail because "Sean Turner" has invited you to
participate in the Doodle poll "Fall '15 TLS Interim."

----

Doodle is also available for iOS and Android.
----

Doodle AG, Werdstrasse 21, 8021 Zürich

---

From: Sean Turner <[email-masked]>
Date: Fri, 21 Aug 2015 15:44:12 -0400

doodle has spoken.  The interim is going to be held 21-22 September.  Expect the formal announcement on or before Monday.

Notes:

1. The exact location in Seattle is being discussed now and we’ll let you know as soon as it’s decided.

2. For those who can’t make it, I’ll make sure to request a WebEx session so that people can dial-in.

spt

On Aug 17, 2015, at 19:37, Sean Turner (via Doodle) <[email-masked]> wrote:

>                  		
> Hi there,
>  
> Sean Turner ([email-masked]) invites you to participate in the Doodle poll "Fall '15 TLS Interim."
> This is a doodle poll for a 2-day TLS interim meeting. We're currently planning for Seattle, Washington. The exact location in Seattle is still TBD, but we've already got two offers. Please indicate your availability in the poll by 2015-08-21. After reviewing the poll we'll get the more formal announcement out.
> Participate now 							
> 	
> What is Doodle? Doodle is a web service that helps Sean Turner to find a suitable date for meeting with a group of people. Learn more about how Doodle works.
> You have received this e-mail because "Sean Turner" has invited you to participate in the Doodle poll "Fall '15 TLS Interim."
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls