Subject: [TLS] Was the numbering of rsa_pss_pss_sha384 intentional?

From: Martin Thomson <[email-masked]>
Date: Thu, 4 Jan 2018 12:04:57 +1100

rsa_pss_pss_sha256(0x0809),
rsa_pss_pss_sha384(0x0810),
rsa_pss_pss_sha512(0x0811),

0x080a is the next value...

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 3 Jan 2018 17:32:28 -0800

No, just forgetting we were working in hex I think it would be fine to
change.

-Ekr

On Wed, Jan 3, 2018 at 5:04 PM, Martin Thomson <[email-masked]>
wrote:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Martin Thomson <[email-masked]>
Date: Thu, 4 Jan 2018 16:22:37 +1100

https://github.com/tlswg/tls13-spec/pull/1133