Subject: [TLS] TLS@IETF102: Agenda Topics

From: Sean Turner <[email-masked]>
Date: Tue, 22 May 2018 20:13:07 -0400

The TLS WG will be meeting @ IETF 102 in Montreal.  To help the chairs get a better handle on how much time we will need for our session, please send in your agenda requests to [email-masked].  Along with your request please provide an estimate for how much time you will need.

Cheers,

J&S

---

From: Sean Turner <[email-masked]>
Date: Tue, 29 May 2018 10:20:15 -0400

Just a reminder we’re going to submit our agenda request this week so get your agenda time request in soon.

spt

> On May 22, 2018, at 20:13, Sean Turner <[email-masked]> wrote:
>