Subject: [TLS] please welcome new co-chair Chris Wood

From: Benjamin Kaduk <[email-masked]>
Date: Thu, 12 Jul 2018 08:15:35 -0500

Hi everyone,

Please welcome Chris Wood as a third TLS co-chair, joining
Sean and Joe at the helm. Chris will be in Montreal, so be
sure to introduce yourself!

Thanks,

Ben

---

From: David Schinazi <[email-masked]>
Date: Thu, 12 Jul 2018 09:43:20 -0700

Congratulations, Chris!

David

> On Jul 12, 2018, at 06:15, Benjamin Kaduk <[email-masked]> wrote:
> 
> Hi everyone,
> 
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls