Subject: Re: [TLS] draft note to WG list announcing Chris

From: Sean Turner <[email-masked]>
Date: Thu, 12 Jul 2018 07:58:17 -0400

I also think you don’t need to justify it.  3 chairs for an important WG is not unheard of ;)

spt

> On Jul 12, 2018, at 01:54, Joseph Salowey <[email-masked]> wrote:
> 
> I do not think you need to justify the addition.  
> 
> On Wed, Jul 11, 2018 at 1:17 PM, Christopher Wood <[email-masked]> wrote:
> I’m fine with any of the three variants. Thanks for drafting this!
> 
> Cheers,
> Chris
> On Jul 11, 2018, 10:06 PM +0200, Benjamin Kaduk <[email-masked]>, wrote:
>> Any comments?
>> 
>> %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%
>> Subject: please welcome new co-chair Chris Wood
>> 
>> Hi everyone,
>> 
>> Please welcome Chris Wood as a third TLS co-chair, joining
>> Sean and Joe at the helm. Chris will be in Montreal, so be
>> sure to introduce yourself!
>> 
>> Thanks,
>> 
>> Ben
>> %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%
>> 
>> I considered but (so far) rejected saying something like "the
>> WG is busy enough to justify three chairs for the long term" or
>> "Sean and Joe both expect to remain in the role", which perhaps
>> will cause some people to wonder if there is transition planning
>> afoot, but probably not many people.
>> 
>> -Ben
>

---

From: Sean Turner <[email-masked]>
Date: Thu, 12 Jul 2018 09:14:10 -0400

mea culpa … I didn’t intend to steal Ben’s thunder.

spt