Subject: Re: [TLS] TLS@IETF103: Agenda Topics

From: Sean Turner <[email-masked]>
Date: Wed, 10 Oct 2018 18:09:08 -0400

This is a reminder to submit agenda topics for IETF 103.  We currently have two slots scheduled [0] so if you are requesting time please have a look at the agenda and indicate which day works best.

spt

[0] https://datatracker.ietf.org/meeting/agenda/

> On Sep 20, 2018, at 08:31, Sean Turner <[email-masked]> wrote:
> 
> The TLS WG will be meeting @ IETF 103 in Bangkok.  To help the chairs get a better handle on how much time we will need for our session, please send in your agenda requests to [email-masked].  Along with your request please provide an estimate for how much time you will need.
> 
> Cheers,
> 
> CJS

---

From: Sean Turner <[email-masked]>
Date: Thu, 18 Oct 2018 13:34:09 -0400

This is yet another reminder to submit agenda topics for IETF 103.

spt

> On Oct 10, 2018, at 18:09, Sean Turner <[email-masked]> wrote:
>