Subject: [TLS] TLS@IETF103 slides

From: Sean Turner <[email-masked]>
Date: Wed, 31 Oct 2018 15:23:44 -0400

If you requested time on the agenda please send me your slides ASAP.  Our session is Monday afternoon so please send them to me no later than Sunday evening (BKK time) so that WG participants will at least have some time to review them.

spt

---

From: Sean Turner <[email-masked]>
Date: Wed, 31 Oct 2018 23:25:03 -0400

I have posted the chairs’ slides and associated drafts with the appropriate sessions:

https://datatracker.ietf.org/meeting/103/session/tls

spt

> On Oct 31, 2018, at 15:23, Sean Turner <[email-masked]> wrote:
>