Subject: [TLS] Fwd: New Version Notification for draft-ietf-tls-exported-authenticator-08.txt

From: Nick Sullivan <[email-masked]>
Date: Thu, 18 Oct 2018 14:55:07 -0700

I've posted draft 08 of Exported Authenticators. It contains a few minor
changes:
- an updated reference to RFC 8443
- an updated IANA considerations section
- a text change to require CRCs to be unique within a connection (requested
at IETF 102 by Jonathan Hoyland)
- minor text fixes

At this point, I'd like the chairs to consider starting a second last call
for this document.

Nick Sullivan

---------- Forwarded message ---------
From: <[email-masked]>
Date: Thu, Oct 18, 2018 at 2:46 PM
Subject: New Version Notification for
draft-ietf-tls-exported-authenticator-08.txt
To: Nick Sullivan <[email-masked]>

A new version of I-D, draft-ietf-tls-exported-authenticator-08.txt
has been successfully submitted by Nick Sullivan and posted to the
IETF repository.

Name:           draft-ietf-tls-exported-authenticator
Revision:       08
Title:          Exported Authenticators in TLS
Document date:  2018-10-18
Group:          tls
Pages:          12
URL:
https://www.ietf.org/internet-drafts/draft-ietf-tls-exported-authenticator-08.txt
Status:
https://datatracker.ietf.org/doc/draft-ietf-tls-exported-authenticator/
Htmlized:
https://tools.ietf.org/html/draft-ietf-tls-exported-authenticator-08
Htmlized:
https://datatracker.ietf.org/doc/html/draft-ietf-tls-exported-authenticator
Diff:
https://www.ietf.org/rfcdiff?url2=draft-ietf-tls-exported-authenticator-08

Abstract:
   This document describes a mechanism in Transport Layer Security (TLS)
   to provide an exportable proof of ownership of a certificate that can
   be transmitted out of band and verified by the other party.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Sean Turner <[email-masked]>
Date: Thu, 18 Oct 2018 19:59:04 -0400

Thanks Nick. We'’ll have a quick look and assuming (as I am) that everything looks good we’ll get the WGLC started.  If anything comes up we can address it at one of our sessions in Bangkok.

spt

> On Oct 18, 2018, at 17:55, Nick Sullivan <nick=[email-masked]> wrote:
> 
> I've posted draft 08 of Exported Authenticators. It contains a few minor changes:
> - a text change to require CRCs to be unique within a connection (requested at IETF 102 by Jonathan Hoyland)
> - minor text fixes
> 
> At this point, I'd like the chairs to consider starting a second last call for this document.
> 
> Nick Sullivan
> 
> Subject: New Version Notification for draft-ietf-tls-exported-authenticator-08.txt
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-tls-exported-authenticator-08.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-tls-exported-authenticator/
> Htmlized:       https://tools.ietf.org/html/draft-ietf-tls-exported-authenticator-08
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-tls-exported-authenticator
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-tls-exported-authenticator-08
> 
> Abstract:
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls