Subject: Re: [TLS] WGLC for draft-ietf-tls-exported-authenticator

From: Christopher Wood <[email-masked]>
Date: Mon, 3 Dec 2018 17:42:29 -0800

The WGLC for "Exported Authenticators in TLS" is now complete. No
outstanding or otherwise blocking issues were raised. We will work
with the author to prepare a write-up for Ben and the IESG.

Thanks,
Chris, Joe, and Sean

On Tue, Nov 6, 2018 at 11:34 PM Christopher Wood
<[email-masked]> wrote:
>
> This is the working group last call for the "Exported Authenticators
> in TLS" draft available at
> https://datatracker.ietf.org/doc/draft-ietf-tls-exported-authenticator/.
> Please review the document and send your comments to the list by 2359
> UTC on 30 November 2018.
>
> Thanks,
> Chris, Joe, and Sean

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 5 Dec 2018 18:14:29 +0000

Would you believe my timezone is GMT+120?

This is good to advance

On 11/7/18, 2:35 AM, "Christopher Wood" <[email-masked]> wrote:

    Thanks,
    Chris, Joe, and Sean
    
    _______________________________________________
    TLS mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/tls