Subject: [TLS] early code-point assignment request for draft-ietf-tls-dtls-connection-id-04

From: Joseph Salowey <[email-masked]>
Date: Fri, 5 Apr 2019 13:18:36 -0700

We have received a request for early code-point assignment of values for
draft-ietf-tls-dtls-connection-id-04.  We believe that only editorial
changes are pending. Please respond to this list of you have concerns about
these assignments by April 12, 2019.

Thanks,

Joe, Sean and Chris

---

From: Achim Kraus <[email-masked]>
Date: Mon, 15 Apr 2019 15:55:22 +0200

Hello Joe,

did the working group receive any concerns about the early code-point
assignment? I hope not. Hannes did again a very great job and so I
closed my open issues on the github repo.
Is there any schedule for the early code-point assignment?
I plan a next eclipse-californium milestone release and it would be very
great, if I could include the values of the early assigned code-points.

best regards
Achim Kraus

Am 05.04.19 um 22:18 schrieb Joseph Salowey:
> changes are pending. Please respond to this list of you have concerns
> about these assignments by April 12, 2019.
>
> Thanks,
>
> Joe, Sean and Chris
>
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Joseph Salowey <[email-masked]>
Date: Mon, 15 Apr 2019 08:18:10 -0700

No concerns from the working group so I made the request to our AD.

Cheers,

Joe