Subject: [TLS] WGLC for draft-ietf-tls-certificate-compression

From: Sean Turner <[email-masked]>
Date: Mon, 8 Apr 2019 20:52:33 -0400

This is the working group last call for the "TLS Certificate Compression” draft
available at https://datatracker.ietf.org/doc/draft-ietf-tls-certificate-compression/.
Please review the document and send your comments to the list by 2359 UTC
on 22 April 2019.

Issue and PRs can also be filed in the GH repo for this draft, which can be
found here: https://github.com/tlswg/certificate-compression

Thanks,
Chris, Joe, and Sean

---

From: Sean Turner <[email-masked]>
Date: Thu, 25 Apr 2019 12:16:44 -0400

The WGLC for draft-ietf-tls-certificate-compression ended on 22 April 2019   We will be working on the shepherd write-up and forwarding it to our AD shortly.  If you have any last minute comments please get them in ASAP.

Cheers,

Chris, Joe, and Sean

> On Apr 8, 2019, at 20:52, Sean Turner <[email-masked]> wrote:
>