Subject: [TLS] WG adoption call: draft-wood-tls-external-psk-importer

From: Sean Turner <[email-masked]>
Date: Mon, 8 Apr 2019 20:56:45 -0400

At TLS@IETF104, there was consensus in the room to adopt draft-wood-tls-external-psk-importer.  This message is to confirm that consensus.  If you do not support adoption of draft-wood-tls-external-psk-importer as WG item please say so by 2359UTC on 22 April 2019 (and say why).

Thanks,
Joe and Sean

---

From: "Martin Thomson" <[email-masked]>
Date: Mon, 08 Apr 2019 23:44:58 -0400

Adopt.

On Tue, Apr 9, 2019, at 10:57, Sean Turner wrote:
> At TLS@IETF104, there was consensus in the room to adopt 
> draft-wood-tls-external-psk-importer.  This message is to confirm that 
> consensus.  If you do not support adoption of 
> draft-wood-tls-external-psk-importer as WG item please say so by 
> 2359UTC on 22 April 2019 (and say why).
> 
> Thanks,
> Joe and Sean
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Melinda Shore <[email-masked]>
Date: Mon, 8 Apr 2019 21:45:11 -0800

> 2359UTC on 22 April 2019 (and say why).

I support adoption.

Melinda

-- 
Melinda Shore
[email-masked]

Software longa, hardware brevis

---

From: John Mattsson <[email-masked]>
Date: Wed, 10 Apr 2019 06:28:22 +0000

+1

(I am not sure this is the best way to handle external PSK long term, but it seems like good way to address this issue for the moment without making changes to TLS 1.3)

-----Original Message-----
From: TLS <[email-masked]> on behalf of Melinda Shore <[email-masked]>
Date: Tuesday, 9 April 2019 at 07:45
To: "[email-masked]" <[email-masked]>
Subject: Re: [TLS] WG adoption call: draft-wood-tls-external-psk-importer

    I support adoption.
    
    Melinda