Subject: Re: [TLS] Draft minutes for Tuesday

From: "Patton,Christopher J" <[email-masked]>
Date: Wed, 24 Jul 2019 13:51:07 +0000

Hey martin,

> Firefox nightly now has the preference "security.tls.enable_delegated_credentials"
> in about:config.  I wouldn't recommend turning that on on a permanent basis, but
> you can now use a browser to drive this.

Is there any indication in the UI that a DC was negotiated?

Thanks,
Chris

---

From: "Martin Thomson" <[email-masked]>
Date: Thu, 25 Jul 2019 07:36:17 -0400

> Is there any indication in the UI that a DC was negotiated?

There is not.  We don't have any other machinery built yet, which is part of why I don't recommend that people use this just yet.