Subject: [TLS] The TLS WG has placed draft-lvelvindron-tls-md5-sha1-deprecate in state "Call For Adoption By WG Issued"

From: IETF Secretariat <[email-masked]>
Date: Wed, 24 Jul 2019 06:42:05 -0700

The TLS WG has placed draft-lvelvindron-tls-md5-sha1-deprecate in state
Call For Adoption By WG Issued (entered by Sean Turner)

The document is available at
https://datatracker.ietf.org/doc/draft-lvelvindron-tls-md5-sha1-deprecate/

---

From: Daniel Migault <[email-masked]>
Date: Wed, 24 Jul 2019 09:55:42 -0400

I support the adoption of the draft.
Yours,
Daniel

On Wed, Jul 24, 2019 at 9:42 AM IETF Secretariat <
[email-masked]> wrote:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Töma Gavrichenkov <[email-masked]>
Date: Wed, 24 Jul 2019 17:30:31 +0300

> Call For Adoption By WG Issued (entered by Sean Turner)

I support the adoption.

--
Töma