Subject: [TLS] Draft minutes available

From: "Christopher Wood" <[email-masked]>
Date: Thu, 25 Jul 2019 13:14:46 -0400

Draft minutes from today's and Tuesday's sessions are available at [1]. Please take a look and provide edits and corrections as needed. We'll submit the final version next week.

Many thanks to Rich and Patrick for taking notes!

Best,
Chris

[1] https://github.com/tlswg/wg-materials/blob/master/ietf105/minutes.md

---

From: heidert <[email-masked]>
Date: Fri, 26 Jul 2019 09:51:30 +0200

> ???? - each algorithm has a parameter set which will increase the 
> combinations

This was said by Scott Fluhrer if I remember correctly.

Regards,
Tobias