Subject: [TLS] Early code-point assignments for draft-ietf-tls-dtls-connection-id

From: Sean Turner <[email-masked]>
Date: Tue, 2 Jul 2019 19:52:09 -0400

The following temporary assignments have been made for draft-ietf-tls-dtls-connection-id:

Registry: TLS ExtensionType Values
Value: 53
Extension Name: connection_id
TLS 1.3: - 
Recommended: Y

Registry: TLS ContentType Registry
Value: 25
Description: tls12_cid
DTLS-OK: Y

J/C/S

---

From: "Kraus Achim (INST/ECS4)" <[email-masked]>
Date: Wed, 3 Jul 2019 11:00:56 +0000

Great news! Thanks a lot! 

May be you can spend a couple of words to explain " temporary"?
I hope, it's more about the description/entry details than the number. 

Mit freundlichen Grüßen / Best regards

Achim Kraus

Engineering Cloud Services 4 Bosch IoT Hub (INST/ECS4) 

-----Ursprüngliche Nachricht-----
Von: TLS <[email-masked]> Im Auftrag von Sean Turner
Gesendet: Mittwoch, 3. Juli 2019 01:52
An: TLS List <[email-masked]>
Betreff: [TLS] Early code-point assignments for draft-ietf-tls-dtls-connection-id

J/C/S
_______________________________________________
TLS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tls

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 3 Jul 2019 12:12:47 +0000

It means the assignments aren't official until the RFC is published and IANA updates the registry files with that information.

From your perspective, there's no difference.

On 7/3/19, 7:01 AM, "Kraus Achim (INST/ECS4)" <[email-masked]> wrote:

    
    
    Achim Kraus

    -----Ursprüngliche Nachricht-----
    Von: TLS <[email-masked]> Im Auftrag von Sean Turner
    Gesendet: Mittwoch, 3. Juli 2019 01:52
    An: TLS List <[email-masked]>
    Betreff: [TLS] Early code-point assignments for draft-ietf-tls-dtls-connection-id

    
    
    J/C/S