Subject: [TLS] Adoption call for draft-lvelvindron-tls-md5-sha1-deprecate

From: "Christopher Wood" <[email-masked]>
Date: Wed, 24 Jul 2019 08:48:21 -0400

At TLS@IETF105, there was interest in the room to adopt draft-lvelvindron-tls-md5-sha1-deprecate as a WG item. The draft can be found here:

   https://datatracker.ietf.org/doc/draft-lvelvindron-tls-md5-sha1-deprecate/

This email starts the call for adoption. It will run until August 7, 2019. Please indicate whether or not you would like to see this draft adopted.

Best,
Chris, on behalf of the chairs

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 24 Jul 2019 06:16:10 -0700

I am in favor of adopting this document.

On Wed, Jul 24, 2019 at 5:49 AM Christopher Wood <[email-masked]>
wrote:

> At TLS@IETF105, there was interest in the room to adopt
> draft-lvelvindron-tls-md5-sha1-deprecate as a WG item. The draft can be
> found here:
>
>
> This email starts the call for adoption. It will run until August 7, 2019.
> Please indicate whether or not you would like to see this draft adopted.
>
> Best,
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Chris Inacio <[email-masked]>
Date: Wed, 24 Jul 2019 15:28:08 +0000

Favor of adoption.

On July 24, 2019 at 8:49:22 AM, Christopher Wood ([email-masked]<mailto:[email-masked]>) wrote:

Best,

---

From: David Benjamin <[email-masked]>
Date: Tue, 30 Jul 2019 18:36:43 -0400

I'm in favor of adoption.

On Wed, Jul 24, 2019 at 11:28 AM Chris Inacio <[email-masked]> wrote:

> Favor of adoption.
>
>
>
> On July 24, 2019 at 8:49:22 AM, Christopher Wood ([email-masked])
> wrote:
>