Subject: [TLS] Adoption call for draft-nir-tls-tlsflags

From: "Christopher Wood" <[email-masked]>
Date: Wed, 24 Jul 2019 08:46:24 -0400

At TLS@IETF105, there was interest in the room to adopt draft-nir-tls-tlsflags as a WG item. The draft can be found here:

   https://datatracker.ietf.org/doc/draft-nir-tls-tlsflags/

This email starts the call for adoption. It will run until August 7, 2019. Please indicate whether or not you would like to see this draft adopted.

Best,
Chris, on behalf of the chairs

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 24 Jul 2019 06:15:55 -0700

I am in favor of adopting this.

On Wed, Jul 24, 2019 at 5:47 AM Christopher Wood <[email-masked]>
wrote:

> At TLS@IETF105, there was interest in the room to adopt
> draft-nir-tls-tlsflags as a WG item. The draft can be found here:
>
> This email starts the call for adoption. It will run until August 7, 2019.
> Please indicate whether or not you would like to see this draft adopted.
>
> Best,
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: "Martin Thomson" <[email-masked]>
Date: Wed, 24 Jul 2019 10:03:49 -0400

I like this work.  It needs work, but I would like to help do that work.

On Wed, Jul 24, 2019, at 09:16, Eric Rescorla wrote:
> On Wed, Jul 24, 2019 at 5:47 AM Christopher Wood <[email-masked]> wrote:

---

From: Watson Ladd <[email-masked]>
Date: Wed, 24 Jul 2019 07:03:48 -0700

I support adoption.

---

From: Thomas Fossati <[email-masked]>
Date: Wed, 24 Jul 2019 14:22:34 +0000

On 24/07/2019, 13:47, "TLS on behalf of Christopher Wood" <[email-masked] on behalf of [email-masked]> wrote:
> This email starts the call for adoption. It will run until August 7,
> 2019. Please indicate whether or not you would like to see this draft
> adopted.

adopt += 1

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Nick Sullivan <[email-masked]>
Date: Wed, 24 Jul 2019 11:02:59 -0400

I am in favor of adoption.