Subject: [TLS] 2nd consensus call: draft-ietf-tls-ticketrequests

From: Sean Turner <[email-masked]>
Date: Tue, 7 Apr 2020 13:07:44 -0400

hi TLS WG,

During the consensus call to determine whether ticket reuse use cases should be supported we did not see consensus to add that text, but we did seem some potential emerging consensus to add a second field to the extension; technically, it is to rename count->new_session_count and add a new counter called resumption_count [0]. If you oppose this change, please indicate on list by 2359 UTC 14 April 2020 and please state why.

Joe and Sean

[0] https://github.com/tlswg/draft-ietf-tls-ticketrequest/pull/19

---

From: "Martin Thomson" <[email-masked]>
Date: Wed, 08 Apr 2020 10:08:12 +1000

I made a few comments on the pull request, but they are minor.  Let's do this.

On Wed, Apr 8, 2020, at 03:07, Sean Turner wrote:
> hi TLS WG,
> 
> During the consensus call to determine whether ticket reuse use cases 
> should be supported we did not see consensus to add that text, but we 
> did seem some potential emerging consensus to add a second field to the 
> extension; technically, it is to rename count->new_session_count and 
> add a new counter called resumption_count [0]. If you oppose this 
> change, please indicate on list by 2359 UTC 14 April 2020 and please 
> state why.
> 
> Joe and Sean
> 
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Eric Rescorla <[email-masked]>
Date: Tue, 7 Apr 2020 19:53:29 -0700

I also made a number of comments, but I think it's roughly fine.

-Ekr