Subject: Re: [TLS] Working group last call for draft-ietf-tls-subcerts-07

From: "Salz, Rich" <[email-masked]>
Date: Mon, 1 Jun 2020 12:03:38 +0000

I reread this and support it.  We are looking at implementation. We’re curious if anyone is working on a standard for server/origin recertification, etc.

From: Joseph Salowey <[email-masked]>
Date: Monday, June 1, 2020 at 12:53 AM
To: "[email-masked]" <[email-masked]>
Subject: Re: [TLS] Working group last call for draft-ietf-tls-subcerts-07

Reminder: the last call expires this week.

On Mon, May 18, 2020 at 12:56 PM Joseph Salowey <[email-masked]<mailto:[email-masked]>> wrote:
This is the Working Group Last Call for "Delegated Credentials for TLS" available at https://datatracker.ietf.org/doc/draft-ietf-tls-subcerts/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dtls-2Dsubcerts_&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=NyKKBPMwOfY63SCShlOoUHcCRvhIPlXkAWLXBtU3gxM&s=yYOYagwIW8vWSI8kkE982kz3_3rhLrquEtRXRiL9DtU&e=>.  Please review the document and respond to the list with any comments by June 2, 2020.
Cheers,

Chris, Joe & Sean

---

From: Nick Sullivan <[email-masked]>
Date: Wed, 3 Jun 2020 13:20:54 -0700

Hello TLSWG,

We made a -08 version of this draft before the WGLC that incorporated some
of the comments on-list for -07, but didn't notice until now that the
submission didn't go through and therefore wasn't available for this RGLC.
I apologize for this oversight. This submission just went through now and
the changes from -07 can be seen here:
https://tools.ietf.org/rfcdiff?url2=draft-ietf-tls-subcerts-08.txt

The authors plan on submitting a -09 soon that incorporates the comments
from this WGLC. We'll post it here with a summary of changes.

Nick

On Mon, Jun 1, 2020 at 5:04 AM Salz, Rich <rsalz=[email-masked]>
wrote:

> I reread this and support it.  We are looking at implementation. We’re
> curious if anyone is working on a standard for server/origin
> recertification, etc.
>
>
>
> *From: *Joseph Salowey <[email-masked]>
> *Date: *Monday, June 1, 2020 at 12:53 AM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *Re: [TLS] Working group last call for
> draft-ietf-tls-subcerts-07
>
>
>
> On Mon, May 18, 2020 at 12:56 PM Joseph Salowey <[email-masked]> wrote:
>
> This is the Working Group Last Call for "Delegated Credentials for TLS"
> available at https://datatracker.ietf.org/doc/draft-ietf-tls-subcerts/
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dtls-2Dsubcerts_&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=NyKKBPMwOfY63SCShlOoUHcCRvhIPlXkAWLXBtU3gxM&s=yYOYagwIW8vWSI8kkE982kz3_3rhLrquEtRXRiL9DtU&e=>.
> Please review the document and respond to the list with any comments by
> June 2, 2020.
>
> Cheers,
>
> Chris, Joe & Sean
>
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Russ Housley <[email-masked]>
Date: Wed, 3 Jun 2020 16:27:14 -0400

Nick:

There is something wrong with the formatting of the numbered list in Section 4.1.3.

Russ

> On Jun 3, 2020, at 4:20 PM, Nick Sullivan <nick=[email-masked]> wrote:
> 
> Hello TLSWG,
> 
> We made a -08 version of this draft before the WGLC that incorporated some of the comments on-list for -07, but didn't notice until now that the submission didn't go through and therefore wasn't available for this RGLC. I apologize for this oversight. This submission just went through now and the changes from -07 can be seen here:
> https://tools.ietf.org/rfcdiff?url2=draft-ietf-tls-subcerts-08.txt <https://tools.ietf.org/rfcdiff?url2=draft-ietf-tls-subcerts-08.txt>
> 
> The authors plan on submitting a -09 soon that incorporates the comments from this WGLC. We'll post it here with a summary of changes.
> 
> Nick
> 
> On Mon, Jun 1, 2020 at 5:04 AM Salz, Rich <rsalz=[email-masked] <mailto:[email-masked]>> wrote:
> From: Joseph Salowey <[email-masked] <mailto:[email-masked]>>
> To: "tls@ietf..org <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> On Mon, May 18, 2020 at 12:56 PM Joseph Salowey <[email-masked] <mailto:[email-masked]>> wrote:
> 
> This is the Working Group Last Call for "Delegated Credentials for TLS" available at https://datatracker.ietf.org/doc/draft-ietf-tls-subcerts/ <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dtls-2Dsubcerts_&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=NyKKBPMwOfY63SCShlOoUHcCRvhIPlXkAWLXBtU3gxM&s=yYOYagwIW8vWSI8kkE982kz3_3rhLrquEtRXRiL9DtU&e=>.  Please review the document and respond to the list with any comments by June 2, 2020.  
> 
> Cheers,
> 
> Chris, Joe & Sean
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/tls <https://www.ietf.org/mailman/listinfo/tls>

---

From: Nick Sullivan <[email-masked]>
Date: Wed, 3 Jun 2020 14:26:25 -0700

Thanks Russ, I filed an issue to address it.

On Wed, Jun 3, 2020 at 1:27 PM Russ Housley <[email-masked]> wrote:

> On Jun 3, 2020, at 4:20 PM, Nick Sullivan <
> nick=[email-masked]> wrote:
>
> Hello TLSWG,
>
> On Mon, Jun 1, 2020 at 5:04 AM Salz, Rich <rsalz=
> [email-masked]> wrote:
>
>> *To: *"tls@ietf..org <[email-masked]>" <[email-masked]>
>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker..ietf.org_doc_draft-2Dietf-2Dtls-2Dsubcerts_&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=NyKKBPMwOfY63SCShlOoUHcCRvhIPlXkAWLXBtU3gxM&s=yYOYagwIW8vWSI8kkE982kz3_3rhLrquEtRXRiL9DtU&e=>.