Subject: Re: [TLS] adoption call for draft-dt-tls-external-psk-guidance

From: Sean Turner <[email-masked]>
Date: Fri, 5 Jun 2020 11:05:51 -0400

Just a reminder that this call ends today.

So far we’ve only seen one response. I think I can safely say assume that the 12 people on the DT agree, but let me know I got that wrong.

spt

> On May 21, 2020, at 22:12, Sean Turner <[email-masked]> wrote:
> 
> This is a WG document adoption call for draft-dt-tls-external-psk-guidance (aka Guidance for External PSK Usage in TLS). This effort was kicked off @IETF106 by Ben Kaduk and supported by others in the audience. There was also some nominal amount of support for adopting the draft at the last virtual interim though no formal adoption call was issued at the interim.
> 
> If you support adopting this draft as a WG Document, then please send email indicating your support to the list. If you have any comments or reservations send them to the list too.
> 
> This adoption call completes at 2359 UTC 5 June 2020.
> 
> Cheers,
> spt (for the chairs)

---

From: Ira McDonald <[email-masked]>
Date: Fri, 5 Jun 2020 11:32:51 -0400

+1 for TLS WG adoption.

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
(permanent) PO Box 221  Grand Marais, MI 49839  906-494-2434

On Thu, May 21, 2020 at 10:12 PM Sean Turner <[email-masked]> wrote:

> This is a WG document adoption call for draft-dt-tls-external-psk-guidance
> (aka Guidance for External PSK Usage in TLS). This effort was kicked off
> @IETF106 by Ben Kaduk and supported by others in the audience. There was
> also some nominal amount of support for adopting the draft at the last
> virtual interim though no formal adoption call was issued at the interim.
>
> If you support adopting this draft as a WG Document, then please send
> email indicating your support to the list. If you have any comments or
> reservations send them to the list too.
>
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Mohit Sethi M <[email-masked]>
Date: Sun, 7 Jun 2020 08:25:26 +0000

As a member of the design team (and a co-author), I naturally support 
the adoption of this document.

I also take this opportunity to thank Chris Wood for shepherding the 
design team and getting the document ready.

--Mohit

---

From: Sean Turner <[email-masked]>
Date: Wed, 17 Jun 2020 23:21:09 -0400

All,

While we did not get a lot of responses to adopt this I-D, there were an abundance of DT members that we have assumed would be willing to see this I-D published through the WG. Likewise, there were no objections to adopting this I-D. So, I am judging that there is rough consensus to adopt this I-D.

After talking it over with Joe, we think the best plan is to adopt this I-D, see if there are any comments on -00 before/at the IETF 108, and then issue a WGLC shortly after IETF 108.

Authors,

Please feel free to migrate the draft over to the TLS repo.

spt