Subject: [TLS] TLS ECH Interim 2

From: Joseph Salowey <[email-masked]>
Date: Fri, 4 Sep 2020 17:45:29 -0700

We had a good meeting on Thursday.  Minutes will be posted soon.  Since we
did not make it through all the issues we want to schedule another
interim.  Please respond to the following doodle poll by September 8.

https://doodle.com/poll/3bneqeyfzkyutb7a

Thanks,

Joe and Sean

---

From: Joseph Salowey <[email-masked]>
Date: Wed, 9 Sep 2020 20:39:36 -0700

The second TLS ECH Interim is scheduled for Monday, Sep 21 2020, 15:00 UTC
(8:00 PDT).  More details will follow.

Cheers,

Joe and Sean