Subject: [TLS] TLS@IETF109: Confirming draft-ietf-tls-certificate-compression reference swap

From: Sean Turner <[email-masked]>
Date: Wed, 18 Nov 2020 00:11:07 -0500

All,

During the TLS@IETF109 session, I noted that publication of draft-ietf-tls-certificate-compression will be delayed until a late breaking errata [0] on the normative reference to draft-kucherawy-rfc8478bis is addressed. The short circuit the delay, we can change the reference from draft-kucherawy-rfc8478bis to RFC 8478 and rely on the obosletes mechanism for readers to find the new RFC. Ben (our AD) has agreed to this way forward and there were no objections raised during the session. If you do not agree with this way forward please let the WG now by 27 November 2020 2359 UTC and please state why.

Cheers,
Chris, Joe, and Sean

[0] https://www.rfc-editor.org/errata/eid6303

---

From: Sean Turner <[email-masked]>
Date: Mon, 30 Nov 2020 22:34:51 -0500

All,

Hearing no objections, we will inform the RFC editor of the proposed reference swap.

spt

> On Nov 18, 2020, at 00:11, Sean Turner <[email-masked]> wrote:
> 
> All,
>