Subject: Re: [TLS] Éric Vyncke's No Objection on draft-ietf-tls-ticketrequests-07: (with COMMENT)

From: Sean Turner <[email-masked]>
Date: Fri, 29 Jan 2021 10:54:18 -0500

> On Dec 14, 2020, at 02:52, Éric Vyncke via Datatracker <[email-masked]> wrote:
> 
> Éric Vyncke has entered the following ballot position for
> draft-ietf-tls-ticketrequests-07: No Objection
> 
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
> 
> 
> Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
> for more information about IESG DISCUSS and COMMENT positions.
> 
> 
> The document, along with other ballot positions, can be found here:
> https://datatracker.ietf.org/doc/draft-ietf-tls-ticketrequests/
> 
> 
> 
> ----------------------------------------------------------------------
> COMMENT:
> ----------------------------------------------------------------------
> 
> Thank you for the work put into this document. It is short and easy to
> understand.
> 
> I find that the contents of section 1 and of section 2 are quite duplicate.

While true, I do sometimes find we end up here because there have been requests to move information forward to the introduction in the draft. Unfortunately, that results in some duplication. I would like to propose that if the draft does not contradict itself that we leave it as is.

> In section 2, the use of capitalized word after a ":" looks weird to me but I
> am not a native English speaker.

I suspect that his might be a style thing so I would like to leave this one for the RFC editor.

> I hope that this helps to improve the document,
> 
> Regards,
> 
> -éric
> 
> 
>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 29 Jan 2021 16:04:04 +0000

Sean,

Thank you for your reply. I am of course happy with them ;-)

Regards

-éric