Subject: Re: [TLS] I-D Action: draft-ietf-tls-oldversions-deprecate-11.txt

From: Gary Gapinski <[email-masked]>
Date: Fri, 8 Jan 2021 10:56:21 -0500

https://www.nsa.gov/News-Features/Feature-Stories/Article-View/Article/2462345/nsa-releases-eliminating-obsolete-transport-layer-security-tls-protocol-configu/ 
may be of interest.

---

From: Deb Cooley <[email-masked]>
Date: Sat, 9 Jan 2021 07:21:18 -0500

I asked that this draft be included as a reference in that advisory (one of
the few suggestions I made that the authors accepted).

Deb Cooley
NSA/CSD

On Fri, Jan 8, 2021 at 10:58 AM Gary Gapinski <ietf=
[email-masked]> wrote:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Gary Gapinski <[email-masked]>
Date: Wed, 20 Jan 2021 18:52:34 -0500

https://english.ncsc.nl/latest/news/2021/january/19/it-security-guidelines-for-transport-layer-security-2.1 
may be of interest.