Subject: [TLS] TLS@IET110: Agenda Topics

From: Sean Turner <[email-masked]>
Date: Mon, 4 Jan 2021 21:55:09 -0500

The TLS WG will meet at IETF 110. The chairs have requested a 2 hour slot [0] and would like to solicit input from the WG for agenda topics. Please send your agenda topics request and an estimate for how much time you will need to [email-masked]. Please note that we will prioritize existing WG items. Please also review the Guidance for TLS WG presenters that can be found at [1].

Cheers,
Chris, Joe, and Sean

[0] https://mailarchive.ietf.org/arch/msg/tls/4kpjPDr-5fW2miu-3QmEs8LlQKw/
[1] https://github.com/tlswg/tlswg-wiki/blob/master/FAQ.md

---

From: Pascal Urien <[email-masked]>
Date: Sat, 16 Jan 2021 17:22:30 +0100

Dear Chair

I would like to shortly presents these two drafts

https://www.ietf.org/archive/id/draft-urien-tls-se-01.txt
https://www.ietf.org/archive/id/draft-urien-tls-im-04.txt

Best Regards
Pascal Urien

Le mar. 5 janv. 2021 à 03:55, Sean Turner <[email-masked]> a écrit :

> The TLS WG will meet at IETF 110. The chairs have requested a 2 hour slot
> [0] and would like to solicit input from the WG for agenda topics. Please
> send your agenda topics request and an estimate for how much time you will
> need to [email-masked]. Please note that we will prioritize existing
> WG items. Please also review the Guidance for TLS WG presenters that can be
> found at [1].
>
> Cheers,
> Chris, Joe, and Sean
>
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>