Subject: [TLS] registry changes draft

From: "Salz, Rich" <[email-masked]>
Date: Tue, 29 Mar 2022 17:09:32 +0000

Oops ☺

  *   Discussion of this document takes place on the Transport Layer Security (TLS) Working Group mailing list (mailto:[email-masked]), which is archived at https://mailarchive.ietf.org/arch/browse/lamps/.

More detailed comments later.

---

From: Sean Turner <[email-masked]>
Date: Tue, 29 Mar 2022 15:01:58 -0400

Ugh! I try so hard and then f it up :) And, now I know you read the whole I-D … won’t be able to get those shiny flashy text by you!

spt

> On Mar 29, 2022, at 13:09, Salz, Rich <rsalz=[email-masked]> wrote:
> 
> Oops ☺
>  
> 	• Discussion of this document takes place on the Transport Layer Security (TLS) Working Group mailing list (mailto:[email-masked]), which is archived at https://mailarchive.ietf.org/arch/browse/lamps/.
>  
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls