Subject: [TLS] draft-farrell-tls-pemesni-02 status

From: Joseph Salowey <[email-masked]>
Date: Thu, 17 Mar 2022 13:57:21 -0700

While we are all supportive of ECH, we are not sure that the PEM file
format for ECH I-D (draft-farrell-tls-pemesni-02) is within scope of the
TLS WG. The WG has not always but mostly recently stuck to adopting I-Ds
that relate to the TLS wire format. SECDISPATCH or UTA or even DNSOP might
be a better place for this work.

Joe and Sean

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 17 Mar 2022 21:17:09 +0000

Hiya,

On 17/03/2022 20:57, Joseph Salowey wrote:
> TLS WG. 

Hmm. Gotta say I don't agree as a commonly supported
format like this (should this garner support) helps
enable TlS server deployments switch between server
implementations, but if that's the call...

> The WG has not always but mostly recently stuck to adopting I-Ds

Can't see dnsop being relevant tbh.

I'm fine though with it being formalised however works.
Maybe this one's better just sent to the ISE? (I'll do
that during/after the meeting next week unless there's
feedback that something else is better.)

Cheers,
S.

> 
> Joe and Sean
> 
> 
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 17 Mar 2022 21:19:52 +0000

Maybe we should get a WG consensus.  BUT ...

DNSOP is where the original DNS record type is worked on ...

DNSOP is better than the ISE.