Subject: [TLS] [Technical Errata Reported] RFC7507 (6901)

From: RFC Errata System <[email-masked]>
Date: Tue, 29 Mar 2022 15:39:06 -0700 (PDT)

The following errata report has been submitted for RFC7507,
"TLS Fallback Signaling Cipher Suite Value (SCSV) for Preventing Protocol Downgrade Attacks".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6901

--------------------------------------
Type: Technical
Reported by: Jesus Alvarado <[email-masked]>

Section: 1507

Original Text
-------------
Strength and….. a digital number off the field.

Corrected Text
--------------
Hybrid portal azure hit my stuff like 2012 jul 

Notes
-----
I do know the set sober and California fcc airwave was moved to almost a liner of gateway and someone trying to hold me on router hybrid portal or company portal for office admin.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7507 (draft-ietf-tls-downgrade-scsv-05)
--------------------------------------
Title               : TLS Fallback Signaling Cipher Suite Value (SCSV) for Preventing Protocol Downgrade Attacks
Publication Date    : April 2015
Author(s)           : B. Moeller, A. Langley
Category            : PROPOSED STANDARD
Source              : Transport Layer Security
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Chris Smiley <[email-masked]>
Date: Tue, 29 Mar 2022 16:10:05 -0700

Greetings,

FYI - this report has been deleted as junk.

Thank you.

RFC Editor/cs

> On Mar 29, 2022, at 3:39 PM, RFC Errata System <[email-masked]> wrote:
>