Subject: [Tm-rid] TR-MID minutes of IETF 106

From: Daniel Migault <[email-masked]>
Date: Fri, 29 Nov 2019 11:08:48 -0500

Hi,

The minutes haves been uploaded [1]. Please let us know as soon as possible
if you find issues. I would like to thank Gonzalo for taking the minutes.

Yours,
The bof co-chairs

[1]
https://datatracker.ietf.org/meeting/106/materials/minutes-106-tmrid-00.txt

-- 
Daniel Migault
Ericsson

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 29 Nov 2019 15:05:32 -0500

Looks good to me.

Thanks all.

On 11/30/19 12:08 AM, Daniel Migault wrote:
> Hi,
>
> The minutes haves been uploaded [1]. Please let us know as soon as 
> possible if you find issues. I would like to thank Gonzalo for taking 
> the minutes.
>
> Yours,
> The bof co-chairs
>
> [1]