Subject: [Tm-rid] note from the interim meeting

From: Daniel Migault <[email-masked]>
Date: Thu, 6 Feb 2020 16:38:37 -0500

Hi,

Please find my notes of the interim meeting. Feel free to update/complete
the text by tomorrow, so we can upload the material.

TM-RID -- DRAFT AGENDA for Virtual Interim Meeting
February  6, 2020      2PM America/NY

INFO:
   https://datatracker.ietf.org/meeting/interim-2020-tmrid-01/session/tmrid
 https://datatracker.ietf.org/doc/agenda-interim-2020-tmrid-01-tmrid-01/

WEB CONFERENCE:
https://ietf.webex.com/ietf/j.php?MTID=mb5c6b0f26a665876b3db8787e2b4ecb6

PRESENT:
1) Michael Richardson
2) Bob Moskowitz,
3) Saulo DaSilva,
4) Shuai Zhao,
5) Eric Vyncke,
6) Stu Card,
7) Adam Wiethuechter,
8) Ryan Quiglay,
9) Daniel Migault

AGENDA:
1. Note Well.  https://www.ietf.org/about/note-well/
2. Charter discussion
3. presentation of the requirements document
4. presentation of the architecture
5. presentation of the hip effort

The charter has been carefully been reviewed.

The requirements have been presented but we had no time left for 4) and 5).

We expect the architecture document to progress and the requirement
document to be reviewed for the Vancouver meeting.

ACTION POINTS:
* Send the appropriated link for the   European Union Civil Aviation
Authority CAA
* Involve the community to review the requirements and contact people in
the relevant groups or industries.
* Establishing a liaison between the ASTM and the IETF

-- 
Daniel Migault
Ericsson

---

From: "Da Silva, Saulo" <[email-masked]>
Date: Fri, 7 Feb 2020 13:55:35 +0000

Hi Daniel.
On your notes, I would correct the mention to European Union CAA. This is a non-existent entity. CAAs belong to the States and not to the EUR Union.
I would say “Send the appropriate link to CAAs in Europe” or just “Send the link to the EUR Union” or to be more precise and considering that the EUR Commission is the one coordinating air traffic management efforts, together with SESAR, “Send the link to the EUR Commission.”
Also on the last sentence and considering that at a global level ICAO is the one coordinating these efforts, I would also add: “ Establishing a liaison between the ASTM, ICAO and the IETF. “

For your consideration.
Regards,
Saulo

From: Tm-rid [mailto:[email-masked]] On Behalf Of Daniel Migault
Sent: 6-Feb-20 4:39 PM
To: [email-masked]
Subject: [Tm-rid] note from the interim meeting

Hi,

Please find my notes of the interim meeting. Feel free to update/complete the text by tomorrow, so we can upload the material.

INFO:
   https://datatracker.ietf.org/meeting/interim-2020-tmrid-01/session/tmrid<https://secure-web.cisco.com/1qcKOdAVVsYpKKWQ3jwORnclDKsV9qrvwI7e7AxYgiazT2ujr-P425CqdmJts6SQy5I0lVuXnQeAhMLslrNYMjnii5dV9JJ3Bb83mm6RxZfsxwQR3WQC2OBJs4voR2HmOByEqPmWevP3o86aL8ogCpr45Xz5JJqmZYUOV8sm4sxXAqOWJXwbKqPTGUn01R7QdGgHzomRvUxSTWlpxnnOV8IdSORDMgCNi3ywRua7ylEjmuNtLALgWnXQmRzrN2RY_Hu3CBeV1s7TCQdmZ-mRVY1vwtb28ZXJvl3kPw8DRkjAYrPouoCTWoPju6w29tHoyjw1sbld6S8xyLXGngOD9rg/https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2Finterim-2020-tmrid-01%2Fsession%2Ftmrid>  https://datatracker.ietf.org/doc/agenda-interim-2020-tmrid-01-tmrid-01/<https://secure-web.cisco.com/1hewGraFkezTM8X9HtLVo2t1RWVZsv-vO13q6pa8STDFg1SGoyRvx9cmQ5K5cezWJiF-2sS71darHWM4oesLDJHieJO8ussHRm4eyKJ8YT0u3wxfeOSvrpSR8E8SUPS5Z3aRQlJh0ehBgA6n1EOjFxFpWwXjjyMZoIsH8Sa12UbAY0dFI6G9yDtSStlUVfqcp-pExNvVurmI3M7j4G-s4r3z7WFlSWRRTY25Q8-4-F-vlRa9ACk5QQZC--0Y3y7piD0rD33Ua4dGZv3cdb07bTn8oqMUIl4HMxpNmLeQva0GTj96OsAJZMQ13KLMvvHr_zA-V9Prb_hS3u6ZfPgJlBQ/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fagenda-interim-2020-tmrid-01-tmrid-01%2F>

WEB CONFERENCE:

PRESENT:
1) Michael Richardson
2) Bob Moskowitz,
3) Saulo DaSilva,
4) Shuai Zhao,
5) Eric Vyncke,
6) Stu Card,
7) Adam Wiethuechter,
8) Ryan Quiglay,
9) Daniel Migault

AGENDA:
1. Note Well.  https://www.ietf..org/about/note-well/<https://secure-web.cisco.com/1Sw6vdCSZxOKtOJUbkKCzzREQkev2iw7V-wWm3aMe_j2xkw75nPvH0jp0Fn5aAfziGpYAwRMC6eyVqr7-OCge-QhfoNcBaNKFDMFqCG9MnNvba0pst3Ognhb6aw4B2t_QRkcL87tY1SO9RAwwsyBPm9AYiG_bgFpeBQRfK1kk79pPFo93eW2UIcu-bfjl73apT3jNMb4KK3YRWEgvtgr_BZaPXY86B3bgOdvcP5FSjDJM8MzsIf-jkaio9CYk5SvPmCDCTmXKpuYIq_-J2ELfbxFssI6YZHE2MOYp4YpZKsxQ4--pOUYUh5IRCVKzmMtpkI0Gk-Re3XyCjHau4lIF3g/https%3A%2F%2Fwww.ietf.org%2Fabout%2Fnote-well%2F>
2. Charter discussion
3. presentation of the requirements document
4. presentation of the architecture
5. presentation of the hip effort

We expect the architecture document to progress and the requirement document to be reviewed for the Vancouver meeting.

ACTION POINTS:
* Send the appropriated link for the   European Union Civil Aviation Authority CAA
* Involve the community to review the requirements and contact people in the relevant groups or industries.
* Establishing a liaison between the ASTM and the IETF

--
Daniel Migault
Ericsson

---

From: "Card, Stu" <[email-masked]>
Date: Fri, 7 Feb 2020 11:06:21 -0500

I will get the correct agency name & Commission regulation refs out to you
all, for insertion in the charter, today.

On Fri, Feb 7, 2020, 08:55 Da Silva, Saulo <[email-masked]> wrote:

> Hi Daniel.
>
> On your notes, I would correct the mention to European Union CAA. This is
> a non-existent entity. CAAs belong to the States and not to the EUR Union.
>
> I would say “Send the appropriate link to CAAs in Europe” or just “Send
> the link to the EUR Union” or to be more precise and considering that the
> EUR Commission is the one coordinating air traffic management efforts,
> together with SESAR, “Send the link to the EUR Commission.”
>
> Also on the last sentence and considering that at a global level ICAO is
> the one coordinating these efforts, I would also add: “ Establishing a
> liaison between the ASTM, ICAO and the IETF. “
>
>
>
> For your consideration.
>
> Regards,
>
> Saulo
>
>
>
>
>
> *From:* Tm-rid [mailto:[email-masked]] *On Behalf Of *Daniel
> Migault
> *Sent:* 6-Feb-20 4:39 PM
> *To:* [email-masked]
> *Subject:* [Tm-rid] note from the interim meeting
>
>
>
> Hi,
>
>
>
> <https://secure-web.cisco.com/1qcKOdAVVsYpKKWQ3jwORnclDKsV9qrvwI7e7AxYgiazT2ujr-P425CqdmJts6SQy5I0lVuXnQeAhMLslrNYMjnii5dV9JJ3Bb83mm6RxZfsxwQR3WQC2OBJs4voR2HmOByEqPmWevP3o86aL8ogCpr45Xz5JJqmZYUOV8sm4sxXAqOWJXwbKqPTGUn01R7QdGgHzomRvUxSTWlpxnnOV8IdSORDMgCNi3ywRua7ylEjmuNtLALgWnXQmRzrN2RY_Hu3CBeV1s7TCQdmZ-mRVY1vwtb28ZXJvl3kPw8DRkjAYrPouoCTWoPju6w29tHoyjw1sbld6S8xyLXGngOD9rg/https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2Finterim-2020-tmrid-01%2Fsession%2Ftmrid>
> <https://secure-web.cisco.com/1hewGraFkezTM8X9HtLVo2t1RWVZsv-vO13q6pa8STDFg1SGoyRvx9cmQ5K5cezWJiF-2sS71darHWM4oesLDJHieJO8ussHRm4eyKJ8YT0u3wxfeOSvrpSR8E8SUPS5Z3aRQlJh0ehBgA6n1EOjFxFpWwXjjyMZoIsH8Sa12UbAY0dFI6G9yDtSStlUVfqcp-pExNvVurmI3M7j4G-s4r3z7WFlSWRRTY25Q8-4-F-vlRa9ACk5QQZC--0Y3y7piD0rD33Ua4dGZv3cdb07bTn8oqMUIl4HMxpNmLeQva0GTj96OsAJZMQ13KLMvvHr_zA-V9Prb_hS3u6ZfPgJlBQ/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fagenda-interim-2020-tmrid-01-tmrid-01%2F>
>
> WEB CONFERENCE:
> 1. Note Well.  https://www.ietf..org/about/note-well/
> <https://secure-web.cisco.com/1Sw6vdCSZxOKtOJUbkKCzzREQkev2iw7V-wWm3aMe_j2xkw75nPvH0jp0Fn5aAfziGpYAwRMC6eyVqr7-OCge-QhfoNcBaNKFDMFqCG9MnNvba0pst3Ognhb6aw4B2t_QRkcL87tY1SO9RAwwsyBPm9AYiG_bgFpeBQRfK1kk79pPFo93eW2UIcu-bfjl73apT3jNMb4KK3YRWEgvtgr_BZaPXY86B3bgOdvcP5FSjDJM8MzsIf-jkaio9CYk5SvPmCDCTmXKpuYIq_-J2ELfbxFssI6YZHE2MOYp4YpZKsxQ4--pOUYUh5IRCVKzmMtpkI0Gk-Re3XyCjHau4lIF3g/https%3A%2F%2Fwww.ietf.org%2Fabout%2Fnote-well%2F>
> 2. Charter discussion
> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid
>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 7 Feb 2020 18:37:25 +0000

Thank you, Saulo, for the added information.

Should it rather be European Union Aviation Safety Agency (EASA) ?

Stu, getting the updated charter within a couple of hours would make it possible to post it today (before my holidays)

-éric

From: Tm-rid <[email-masked]> on behalf of "Card, Stu" <[email-masked]>
Date: Friday, 7 February 2020 at 17:06
To: "Da Silva, Saulo" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Daniel Migault <[email-masked]>
Subject: Re: [Tm-rid] note from the interim meeting

I will get the correct agency name & Commission regulation refs out to you all, for insertion in the charter, today.

On Fri, Feb 7, 2020, 08:55 Da Silva, Saulo <[email-masked]<mailto:[email-masked]>> wrote:
Hi Daniel.
On your notes, I would correct the mention to European Union CAA. This is a non-existent entity. CAAs belong to the States and not to the EUR Union.
I would say “Send the appropriate link to CAAs in Europe” or just “Send the link to the EUR Union” or to be more precise and considering that the EUR Commission is the one coordinating air traffic management efforts, together with SESAR, “Send the link to the EUR Commission.”
Also on the last sentence and considering that at a global level ICAO is the one coordinating these efforts, I would also add: “ Establishing a liaison between the ASTM, ICAO and the IETF. “

For your consideration.
Regards,
Saulo

From: Tm-rid [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Daniel Migault
Sent: 6-Feb-20 4:39 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Tm-rid] note from the interim meeting

Hi,

INFO:

WEB CONFERENCE:

PRESENT:
1) Michael Richardson
2) Bob Moskowitz,
3) Saulo DaSilva,
4) Shuai Zhao,
5) Eric Vyncke,
6) Stu Card,
7) Adam Wiethuechter,
8) Ryan Quiglay,
9) Daniel Migault

AGENDA:

ACTION POINTS:

--
Daniel Migault
Ericsson
--
Tm-rid mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tm-rid

---

From: "Da Silva, Saulo" <[email-masked]>
Date: Fri, 7 Feb 2020 20:49:01 +0000

That would be a good idea considering the EASA leadership on the subject.

From: Eric Vyncke (evyncke) [mailto:[email-masked]]
Sent: 7-Feb-20 1:37 PM
To: Card, Stu <[email-masked]>; Da Silva, Saulo <[email-masked]>
Cc: [email-masked]; Daniel Migault <[email-masked]>
Subject: Re: [Tm-rid] note from the interim meeting

-éric

From: Tm-rid <[email-masked]<mailto:[email-masked]>> on behalf of "Card, Stu" <[email-masked]<mailto:[email-masked]>>
Date: Friday, 7 February 2020 at 17:06
To: "Da Silva, Saulo" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Daniel Migault <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Tm-rid] note from the interim meeting

For your consideration.
Regards,
Saulo

Hi,

INFO:

WEB CONFERENCE:

PRESENT:
1) Michael Richardson
2) Bob Moskowitz,
3) Saulo DaSilva,
4) Shuai Zhao,
5) Eric Vyncke,
6) Stu Card,
7) Adam Wiethuechter,
8) Ryan Quiglay,
9) Daniel Migault

AGENDA:

ACTION POINTS:

--
Daniel Migault
Ericsson
--
Tm-rid mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tm-rid<https://secure-web.cisco.com/13lqv8oWTknuLoeV_dgGnw0wnhE6L9GsECf4ObbnHLa3TyFSe2FwvtVMcw4g6e5E1C6tj_pIDQ59ngA9wWGKMQFaYVYdlje0EHd1bXLekilwbYXmDSzRVaQYBjyGvarnbCjvYtWaoKiP--1INTdAn7SD55UU0jFC6hpWGMpPTDJ8873_LZ2RQ3QGQ8594N-jbo_bT5Xp_xDp8Z1qCqN7xDD5TgrUrzY1qydXAFujufFfjTOiaMJi4ih96QSd58nF3tQaaEQg-HU24zxLbnr7xZP3JznukBirvVsQYzwwkDAdQEdoO2hbJwmCrNVFQPyMBhUai--Jt3kkcTSwpWO9a8g/https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Ftm-rid>

---

From: "Card, Stu" <[email-masked]>
Date: Fri, 7 Feb 2020 16:55:40 -0500

Proper EASA references added, latest draft charter is up on DataTracker. :-)

On Fri, Feb 7, 2020, 15:49 Da Silva, Saulo <[email-masked]> wrote:

> *From:* Eric Vyncke (evyncke) [mailto:[email-masked]]
> *Sent:* 7-Feb-20 1:37 PM
> *To:* Card, Stu <[email-masked]>; Da Silva, Saulo <
> [email-masked]>
> *Cc:* [email-masked]; Daniel Migault <[email-masked]>
> *Subject:* Re: [Tm-rid] note from the interim meeting
>
>
>
> Stu, getting the updated charter within a couple of hours would make it
> possible to post it today (before my holidays)
>
>
>
> -éric
>
>
>
> *From: *Tm-rid <[email-masked]> on behalf of "Card, Stu" <
> [email-masked]>
> *Date: *Friday, 7 February 2020 at 17:06
> *To: *"Da Silva, Saulo" <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>, Daniel Migault <
> [email-masked]>
> *Subject: *Re: [Tm-rid] note from the interim meeting
>
>
>
> <https://secure-web.cisco.com/13lqv8oWTknuLoeV_dgGnw0wnhE6L9GsECf4ObbnHLa3TyFSe2FwvtVMcw4g6e5E1C6tj_pIDQ59ngA9wWGKMQFaYVYdlje0EHd1bXLekilwbYXmDSzRVaQYBjyGvarnbCjvYtWaoKiP--1INTdAn7SD55UU0jFC6hpWGMpPTDJ8873_LZ2RQ3QGQ8594N-jbo_bT5Xp_xDp8Z1qCqN7xDD5TgrUrzY1qydXAFujufFfjTOiaMJi4ih96QSd58nF3tQaaEQg-HU24zxLbnr7xZP3JznukBirvVsQYzwwkDAdQEdoO2hbJwmCrNVFQPyMBhUai--Jt3kkcTSwpWO9a8g/https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Ftm-rid>
>

---

From: Daniel Migault <[email-masked]>
Date: Thu, 13 Feb 2020 20:47:26 -0500

Thank you all for the feed backs. The minutes have been updated to reflect
the received comments and have uploaded [1].

Yours,
Daniel

-- 
Daniel Migault
Ericsson