Subject: [Tm-rid] drip - New Meeting Session Request for IETF 107

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Tue, 11 Feb 2020 10:24:05 -0800

A new meeting session request has just been submitted by Amy K. Vezza, on behalf of the drip working group.

---------------------------------------------------------
Working Group Name: Drone Remote ID Protocol
Area Name: Internet Area
Session Requester: Amy Vezza

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 30
Conflicts to Avoid: 

 Technology Overlap:  ace calext ipsecme saag secdispatch lamps tls homenet

People who must be present:
  Gonzalo Camarillo
  Eric Vyncke
  Daniel Migault

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Robert Moskowitz <[email-masked]>
Date: Sun, 23 Feb 2020 13:50:09 -0500

The draft agenda has DRIP scheduled for Thur 5:40 - 6:40

I have a 7pm flight Thursday and with customs time (even with TSA and 
Premium), I probably need to head for the airport by 3pm.  4pm the latest.

Please reschedule DRIP for earlier in the week.

It is bad enough that I will be missing CFRG, I can't miss DRIP.

Thank you