Subject: Re: [Tm-rid] Webex meeting invitation: tm-rid

From: Robert Moskowitz <[email-masked]>
Date: Thu, 6 Feb 2020 13:51:40 -0500

I am trying to join the webex from my Win10 system.

I go to the url.  It installs some webex.exe software.

I run this and get into the Cisco Webex.  I am asked for my email, I 
give this address.

Then I am asked for a password.  I give the one below and get an error...

help?

On 1/18/20 9:40 AM, ACE Working Group wrote:
>
> ACE Working Group has invited you to tm-rid
>
> Title:
>
> 	
>
> tm-rid
>
> Location:
>
> 	
>
> https://ietf.webex.com/ietf
>
> When:
>
> 	
>
> Thursday, February 6, 2020 2:00 PM – 3:00 PM
>
>
> 	
>
> 	
>
> Organizer:
>
> 	
>
> 	ACE Working Group <[email-masked]>
>
> Description:
>
> 	
>
> JOIN WEBEX MEETING 
> https://ietf.webex.com/ietf/j.php?MTID=mb5c6b0f26a665876b3db8787e2b4ecb6 
> Meeting number (access code): 644 346 420 Meeting password: Mx79bxab 
> JOIN BY PHONE 1-650-479-3208 Call-in toll number (US/Canada) Tap here 
> to call (mobile phones only, hosts not supported): 
> tel:%2B1-650-479-3208,,*01*644346420%23%23*01* JOIN FROM A VIDEO 
> SYSTEM OR APPLICATION Dial sip:[email-masked] You can also 
> dial 173.243.2.68 and enter your meeting number. Join using Microsoft 
> Lync or Microsoft Skype for Business Dial 
> sip:[email-masked] Can't join the meeting? 
> https://collaborationhelp.cisco.com/article/WBX000029055 IMPORTANT 
> NOTICE: Please note that this Webex service allows audio and other 
> information sent during the session to be recorded, which may be 
> discoverable in a legal matter. By joining this session, you 
> automatically consent to such recordings. If you do not consent to 
> being recorded, discuss your concerns with the host or do not join the 
> session.
>
> Attachments:
>
> 	
>
> Comment:
>
> 	
>
> Attendees:
>
> 	
>
> 	
>
> 	[email-masked] <[email-masked]>
>
> Related Link:
>
> 	
>
>

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 6 Feb 2020 13:53:45 -0500

Oh, there is another Firefox window behind this Webex and it is for the 
meeting with a greyed out Join Meeting.  Just a minute or so to wait....

On 2/6/20 1:51 PM, Robert Moskowitz wrote:
>> being recorded, discuss your concerns with the host or do not join 
>> the session.
>>
>> Attachments:
>>
>> 	
>>
>> Comment:
>>
>> 	
>>
>> Attendees:
>>
>> 	
>>
>> 	
>>