Subject: [Tm-rid] drip - Requested session has been scheduled for IETF 107

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 13 Mar 2020 13:59:09 -0700

Dear Amy Vezza,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    drip Session 1 (1:00 requested)
    Wednesday, 25 March 2020, Session I 2000-2130
    Room Name: Virtual Track 2 size: None
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/107/sessions/drip.ics

Request Information:

---------------------------------------------------------
Working Group Name: Drone Remote ID Protocol
Area Name: Internet Area
Session Requester: Amy Vezza

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 30
Conflicts to Avoid: 

 Technology Overlap: ace calext ipsecme saag secdispatch lamps tls homenet

People who must be present:
  Gonzalo Camarillo
  Eric Vyncke
  Daniel Migault

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Daniel Migault <[email-masked]>
Date: Wed, 18 Mar 2020 13:42:15 -0400

Hi,

Just a reminder that DRIP has been schedule for IETF 107 on Wednesday, 25
March 2020, Session I 2000-2130 [1]. Please have a look at these guidance
this week for participants [1] and presenters [3].

We are looking for a minute taker, and a jabber scribe. Any volunteer would
be appreciated.

If you are willing to present, please fill the form with your request [4]
by March 22. Of course the earlier, the better.

Your co-chairs,
Daniel and Med

[1] https://datatracker.ietf.org/meeting/107/agenda
[2] https://www.ietf.org/how/meetings/107/session-participant-guide/
[3] https://www.ietf.org/how/meetings/107/session-presenter-guide/
[4]
https://docs.google.com/document/d/1fbVjcGesqgrJHUeYVUNpv9Ghx4lBJGKJ95kE9KF-LSQ/edit?usp=sharing

-- 
Daniel Migault
Ericsson

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 18 Mar 2020 15:20:46 -0400

OK.  I will fill out the present form for csrid.

On 3/18/20 1:42 PM, Daniel Migault wrote:
> Hi,
>
> Just a reminder that DRIP has been schedule for IETF 107 on Wednesday, 
> 25 March 2020, Session I 2000-2130 [1]. Please have a look at these 
> guidance this week for participants [1] and presenters [3].
>
> We are looking for a minute taker, and a jabber scribe. Any volunteer 
> would be appreciated.
>
> If you are willing to present, please fill the form with your request 
> [4] by March 22. Of course the earlier, the better.
>
> Your co-chairs,
> Daniel and Med
>
>
> On Fri, Mar 13, 2020 at 4:59 PM "IETF Secretariat" <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Dear Amy Vezza,
>

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit