Subject: [Tm-rid] Fwd: New Version Notification for draft-wiethuechter-tmrid-identity-claims-00.txt

From: Robert Moskowitz <[email-masked]>
Date: Mon, 9 Mar 2020 10:02:36 -0400

This is a new draft from Adam with my edits.  It is still a bit drafty, 
but we had to submit before the deadline.

There may still be a ver 01 today.

Eric, Please include this in the DRIP effort.

Bob

-------- Forwarded Message --------
Subject: 	New Version Notification for 
draft-wiethuechter-tmrid-identity-claims-00.txt
Date: 	Mon, 09 Mar 2020 06:51:05 -0700
From: 	[email-masked]
To: 	Stuart Card <[email-masked]>, Robert Moskowitz 
<[email-masked]>, Adam Wiethuechter 
<[email-masked]>, Stuart W. Card 
<[email-masked]>

A new version of I-D, draft-wiethuechter-tmrid-identity-claims-00.txt
has been successfully submitted by Robert Moskowitz and posted to the
IETF repository.

Name: draft-wiethuechter-tmrid-identity-claims
Revision: 00
Title: TMRID Identity Claims
Document date: 2020-03-09
Group: Individual Submission
Pages: 12
URL: 
https://www.ietf.org/internet-drafts/draft-wiethuechter-tmrid-identity-claims-00.txt
Status: 
https://datatracker.ietf.org/doc/draft-wiethuechter-tmrid-identity-claims/
Htmlized: 
https://tools.ietf.org/html/draft-wiethuechter-tmrid-identity-claims-00
Htmlized: 
https://datatracker.ietf.org/doc/html/draft-wiethuechter-tmrid-identity-claims

Abstract:
This document describes 7 Identity Claims for use for Trusted
Multipurpose RemoteIDs. These Identity Claims will be used in
various Drone RemoteID Protocols (DRIP).

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 9 Mar 2020 14:41:50 +0000

Bob, Stu, and Adam,

If you submit another I-D can you use the name (with drip instead of tmrid)? E.g., draft-wiethuechter-drip-identity-claims
Noting that it replaces the just posted I-D

Thank you

-éric

From: Tm-rid <[email-masked]> on behalf of Robert Moskowitz <[email-masked]>
Date: Monday, 9 March 2020 at 15:03
To: "[email-masked]" <[email-masked]>
Subject: [Tm-rid] Fwd: New Version Notification for draft-wiethuechter-tmrid-identity-claims-00.txt

This is a new draft from Adam with my edits.  It is still a bit drafty, but we had to submit before the deadline.

Bob

-------- Forwarded Message --------
Subject:
New Version Notification for draft-wiethuechter-tmrid-identity-claims-00.txt
Date:
Mon, 09 Mar 2020 06:51:05 -0700
From:
[email-masked]<mailto:[email-masked]>
To:
Stuart Card <[email-masked]><mailto:[email-masked]>, Robert Moskowitz <[email-masked]><mailto:[email-masked]>, Adam Wiethuechter <[email-masked]><mailto:[email-masked]>, Stuart W. Card <[email-masked]><mailto:[email-masked]>

Name: draft-wiethuechter-tmrid-identity-claims
Revision: 00
Title: TMRID Identity Claims
Document date: 2020-03-09
Group: Individual Submission
Pages: 12
URL: https://www.ietf.org/internet-drafts/draft-wiethuechter-tmrid-identity-claims-00.txt
Status: https://datatracker.ietf.org/doc/draft-wiethuechter-tmrid-identity-claims/
Htmlized: https://tools.ietf.org/html/draft-wiethuechter-tmrid-identity-claims-00
Htmlized: https://datatracker.ietf.org/doc/html/draft-wiethuechter-tmrid-identity-claims

Abstract:

The IETF Secretariat

---

From: "shuaiizhao(Shuai Zhao)" <[email-masked]>
Date: Tue, 10 Mar 2020 21:23:31 +0000

Hi, would like to point out one of the links in the charter is not behaving itself well.

Best,
Shuai Zhao

From: Tm-rid <[email-masked]> on behalf of "Eric Vyncke (evyncke)" <evyncke=[email-masked]>
Date: Monday, March 9, 2020 at 07:42
To: Robert Moskowitz <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Tm-rid] Fwd: New Version Notification for draft-wiethuechter-tmrid-identity-claims-00.txt(Internet mail)

Bob, Stu, and Adam,

Thank you

-éric

Bob

-------- Forwarded Message --------
Subject:

Date:

From:

To:

Abstract:

The IETF Secretariat

---

From: "shuaiizhao(Shuai Zhao)" <[email-masked]>
Date: Tue, 10 Mar 2020 21:24:23 +0000

Hi, would like to point out one of the links in the charter is not behaving itself well. ☺
https://eur-lex.europa.eu/eli/reg_impl/2019/947/ojeg_impl/2019/947/oj

Best,
Shuai Zhao

Bob, Stu, and Adam,

Thank you

-éric

Bob

-------- Forwarded Message --------
Subject:

Date:

From:

To:

Abstract:

The IETF Secretariat