Subject: [Tm-rid] 3GPP UAS related work.

From: "shuaiizhao(Shuai Zhao)" <[email-masked]>
Date: Fri, 27 Mar 2020 20:55:48 +0000

Dear DRIP warriors, Stu, Bob ad Adam,

It is a great first DRIP meeting. ☺

This is to bring your attention about the ongoing UAS work at 3GPP. Since Release 15, 3GPP has published the LTE support for aerial vehicles (TR 36.777<https://www.3gpp.org/ftp/Specs/archive/36_series/36.777/>). In the Rel-16, the study of Remote ID for UAS, mainly the performance requirement is completed and made available in TS 22.125<https://www.3gpp.org/ftp/Specs/archive/22_series/22.125/>. Currently, in Rel-17, both SA2 and SA6 are working on different aspects of UAS. In particular, SA2 is working on architecture and mechanism of supporting UAS identification, tracking, and authentication in the 5G system.
SA6 focuses on the application level architecture design of UAS communications using the 5G network.

The current SA2 technical report is TR 23.754<https://portal.3gpp.org/desktopmodules/Specifications/SpecificationDetails.aspx?specificationId=3575> and SA6 is TR 23.755<https://www.3gpp.org/ftp/Specs/archive/23_series/23.755/>.

While I am not in the privilege to disclose any ongoing discussion, all the 3GPP specifications are made available, free of charge. I have added hyperlink for above mentioned TR/TS for your reference.

Even though IETF and 3GPP are working on UAS in different network domains, for obvious reasons. The concept of RID is playing a key component for a safe drone flight in any network.  I have not yet organized a clear connection between these two but in the process to do so. When I say connection, mostly I meant for some concept clarification in both SDOs. For example, Net-RID is IETF and 3GPP will have different network support which might affect how RID can be used. And things like that .

Best,
Shuai Zhao

---

From: "Da Silva, Saulo" <[email-masked]>
Date: Fri, 27 Mar 2020 21:12:55 +0000

Thanks Shuai.
Some time ago in an event in Portland I raised the fact that we had at least 3 SDOs (including ASTM and 3GPP and others) working on aspects related to RID and ask them to coordinate to have only one acceptable proposal to avoid interoperability of systems and harmonization of procedures issues. These are very important aspects analysed by the aviation community.
Hopefully you will be able to make the relationship. I’m trying to get the latest version of the ASTM proposal and do this work but unfortunately I don’t have it yet.
Regards,
Saulo

From: Tm-rid [mailto:[email-masked]] On Behalf Of shuaiizhao(Shuai Zhao)
Sent: 27-Mar-20 4:56 PM
To: [email-masked]; Card, Stu <[email-masked]>; Wiethuechter, Adam <[email-masked]>; Robert Moskowitz <[email-masked]>
Cc: shuaiizhao(Shuai Zhao) <[email-masked]>
Subject: [Tm-rid] 3GPP UAS related work.

This is to bring your attention about the ongoing UAS work at 3GPP. Since Release 15, 3GPP has published the LTE support for aerial vehicles (TR 36.777<https://secure-web.cisco.com/1xOHtrwBYZ4Qn-REIK5Bbxc7IiNlmgF7aRSSltiA_5iHcmTmwXaslQVPEsnhEsw2cu_qPLD17CQHpmRP_8Hir3hzsJLy0voGpNmVmE-d94D9V2zw4258rxeUv84QtTpt99fSf80nFc8n5iOyya70zBG5tXGjJaZe9G6BOBZsjId1B78L1tx0ByGy8BLwXXpj6weQ-VZAC-1nzF4wbjwyqj0z2G1cSr63CCQTHw9L-yEj1aeSABFubB9lCuMjMb6LIOLJxDWA7FOf3DnjztqqFxFTmJGuKzKsejaEZK_EwspbzZtVjOiNNuQJwcaDOLdVthrpgz2AixjDhkigMHKDyjA/https%3A%2F%2Fwww.3gpp.org%2Fftp%2FSpecs%2Farchive%2F36_series%2F36.777%2F>). In the Rel-16, the study of Remote ID for UAS, mainly the performance requirement is completed and made available in TS 22.125<https://secure-web.cisco.com/15nCcbkh8bj5ObnFhMABEC7lesjZN5ywCGLoquEqIoRGS0KniHvKPdN_Wj8OwAb2DsZbfXV9H3I90mk6Wtu6gfwSFBJo1ZO_qSmVVH6xbj-aPq8Tjq7JNUyqArEruS04uhuvUszolKWa_3OMlrcqSj1CAmEJv-ZyqyfdpJXskSklMfpffapJn1_TWaa92RCLsOaDA1Dy5-2NyCcddMbVRezVSjYZ9zUH_7hsFfdQTFLnewiZIlI8wEnF2SVtNqjku2AqFh8ekxa3CsNg9mj57dHngL43511ydfmgghDjVAVHA3swWbMfCWZwHJQhns3rMx69_0mQoj80HYs2e9-xbYA/https%3A%2F%2Fwww.3gpp.org%2Fftp%2FSpecs%2Farchive%2F22_series%2F22.125%2F>. Currently, in Rel-17, both SA2 and SA6 are working on different aspects of UAS. In particular, SA2 is working on architecture and mechanism of supporting UAS identification, tracking, and authentication in the 5G system.
SA6 focuses on the application level architecture design of UAS communications using the 5G network.

The current SA2 technical report is TR 23.754<https://secure-web.cisco.com/1KP7ndamAEuRQyMOIl3s26o_rz8zwfVaHrFF5Bnkox0swJ6gPx35yqLfjtYESZdE4lcisCJagHlRZveZlj7swP6wt0TiJ0kprII2oCrqDkjtIifwSzzOBYStqEdTNZLZ_NJ9-kRhp1L0Kae1PKpNdZaIguj-8V1hh5iAdgtvKJEsEihkUkCzUul7zMHGvMarn0oVrOdMt4XiOpd59V__hK4qXRXGhge0h_UtYXbGWJ_hEIkGqsNKLV2Z2Oof9sS8kNG-CP3g4pjfexomy7sM8LE2kImghvSg9H3GqOeENEyXVA_fGWHD5IyW7MWUUw4FXYh7Irf_HzmEbzQdb4t7Dvg/https%3A%2F%2Fportal.3gpp.org%2Fdesktopmodules%2FSpecifications%2FSpecificationDetails.aspx%3FspecificationId%3D3575> and SA6 is TR 23.755<https://secure-web.cisco.com/1T9fsqLALceKHtx9IO1T1X34x6GbBsO-qy3vkeyzm4sM-Jo7OL6yaVOMqW5V7cQZypek7GaSeDMOvmGJ-YyTLx7kyfzme4Anwf7YfbVugEja8nwFVBvgh6zVrFZYFAoPeDYK68zj6nePjpDrSGTvzF65NZGS0muOE-4ZR_pXQ-sZUvfxwtSEiiFUoEc3i30mJwt1hwLZ0o7HDI8ME7e7ZftNugvRsCNImqurYEEd0di3bMEtx8-EsHeHFaNTTROMtuCfj-1DVYtjV_pVAFcV6lQhRXxYudn-MWkEHVT9HW1CFzyafG2bRqEaKsY1a1Q6dwHpmrAiZUckUoBzFi1YRPA/https%3A%2F%2Fwww.3gpp.org%2Fftp%2FSpecs%2Farchive%2F23_series%2F23.755%2F>.

Best,
Shuai Zhao