Subject: Re: [Tm-rid] Fixing the wrong URI in DRIP charter

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 11 Mar 2020 08:15:37 +0000

The only related URI working (but in Italian 😲 ) is https://eur-lex.europa.eu/eli/reg_impl/2019/947/2019-06-11 and the title is “norme e procedure per l'esercizio di aeromobili senza equipaggio” with looks to me as “norms and procedures for flying an aircraft without a crew”

Getting a pointer to the English version would help of course

-éric

From: Tm-rid <[email-masked]> on behalf of "Eric Vyncke (evyncke)" <evyncke=[email-masked]>
Date: Wednesday, 11 March 2020 at 09:11
To: "[email-masked]" <[email-masked]>
Subject: [Tm-rid] Fixing the wrong URI in DRIP charter

As noticed by Shuai, (thank you),

The reference [4] of the DRIP charter is not working. Does anyone have the right URI for this reference ?

It was assumed to be https://eur-lex.europa.eu/eli/reg_impl/2019/947/ojeg_impl/2019/947/oj

Thank you in advance

-éric

---

From: "Card, Stu" <[email-masked]>
Date: Wed, 11 Mar 2020 09:53:57 -0400

I have all the correct URIs (confirmed working 2 days ago) saved on my
laptop. I don't know whether they somehow got corrupted upon insertion into
the charter or the resources have moved since. I will investigate today and
provide verified working URLs for all resources. Should we also update to
replace the reference to the ASTM draft with the now published standard?

On Wed, Mar 11, 2020, 04:16 Eric Vyncke (evyncke) <evyncke=
[email-masked]> wrote:

> The only related URI working (but in Italian 😲 ) is
> https://eur-lex.europa.eu/eli/reg_impl/2019/947/2019-06-11 and the title
> is “norme e procedure per l'esercizio di aeromobili senza equipaggio” with
> looks to me as “norms and procedures for flying an aircraft without a crew”
>
>
>
> *From: *Tm-rid <[email-masked]> on behalf of "Eric Vyncke
> (evyncke)" <evyncke=[email-masked]>
> *Date: *Wednesday, 11 March 2020 at 09:11
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[Tm-rid] Fixing the wrong URI in DRIP charter
>
>
>
> It was assumed to be
> https://eur-lex.europa.eu/eli/reg_impl/2019/947/ojeg_impl/2019/947/oj
>
>
>
> Thank you in advance
>
>
>
> -éric
>
>
> --
> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid
>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 11 Mar 2020 16:54:51 +0000

For the eur-lex, I am afraid that the resource moved away...

Yes, please provide the published standard and I will have the charter modified

-éric

From: "Card, Stu" <[email-masked]>
Date: Wednesday, 11 March 2020 at 14:54
To: Eric Vyncke <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Tm-rid] Fixing the wrong URI in DRIP charter

I have all the correct URIs (confirmed working 2 days ago) saved on my laptop. I don't know whether they somehow got corrupted upon insertion into the charter or the resources have moved since. I will investigate today and provide verified working URLs for all resources. Should we also update to replace the reference to the ASTM draft with the now published standard?

On Wed, Mar 11, 2020, 04:16 Eric Vyncke (evyncke) <evyncke=[email-masked]<mailto:[email-masked]>> wrote:
The only related URI working (but in Italian 😲 ) is https://eur-lex.europa.eu/eli/reg_impl/2019/947/2019-06-11 and the title is “norme e procedure per l'esercizio di aeromobili senza equipaggio” with looks to me as “norms and procedures for flying an aircraft without a crew”

-éric

From: Tm-rid <[email-masked]<mailto:[email-masked]>> on behalf of "Eric Vyncke (evyncke)" <evyncke=[email-masked]<mailto:[email-masked]>>
Date: Wednesday, 11 March 2020 at 09:11
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:tm-rid@ietf..org>>
Subject: [Tm-rid] Fixing the wrong URI in DRIP charter

Thank you in advance

-éric

--
Tm-rid mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tm-rid

---

From: "Wiethuechter, Adam" <[email-masked]>
Date: Wed, 11 Mar 2020 13:00:51 -0400

http://www.astm.org/cgi-bin/resolver.cgi?F3411

This is a link to the current active version of the ASTM standard.

On Wed, Mar 11, 2020 at 12:55 PM Eric Vyncke (evyncke) <evyncke=
[email-masked]> wrote:

> *From: *"Card, Stu" <[email-masked]>
> *Date: *Wednesday, 11 March 2020 at 14:54
> *To: *Eric Vyncke <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>
> *Subject: *Re: [Tm-rid] Fixing the wrong URI in DRIP charter
>
>
>
> *To: *"[email-masked]" <[email-masked] <tm-rid@ietf..org>>

-- 
73's,
Adam T. Wiethuechter
AX Enterprize, LLC

---

From: "Card, Stu" <[email-masked]>
Date: Wed, 11 Mar 2020 15:29:48 -0400

[1] in the charter was correct at the time, but the draft is now a
published standard, at the URI provided by Adam
https://www.astm.org/Standards/F3411.htm
[2] in the charter is correct and working for me right now as is, but it
would be nicer if there were a line break before it
[3] in the charter was correct and worked for me 5 minutes ago, but is not
working for me now
[4] in the charter is corrupt, should have been
https://eur-lex.europa.eu/eli/reg_impl/2019/947/oj which worked for me
Monday night but is not working for me right now
[5] in the charter is correct and working for me right now as is, but it
would  be nicer if there were a line break before it

Deep linking is often a problem; alas I do not have a DOI, handle or other
persistent identifier for any of these.

BTW there also should be a line break before reference [4] and a comma
after "International Civil Aviation Organization" preferably with also the
acronym "(ICAO)" before "the European Union".

---

From: Stephan Wenger <[email-masked]>
Date: Wed, 11 Mar 2020 19:40:03 +0000

I would put the docs on a server under your control, and link from there.  Add “for convenience” and “retrieved on”?

Sent from my iPhone

On Mar 11, 2020, at 12:30, Card, Stu <[email-masked]> wrote:

[1] in the charter was correct at the time, but the draft is now a published standard, at the URI provided by Adam https://www.astm.org/Standards/F3411.htm
[2] in the charter is correct and working for me right now as is, but it would be nicer if there were a line break before it
[3] in the charter was correct and worked for me 5 minutes ago, but is not working for me now
[4] in the charter is corrupt, should have been https://eur-lex..europa.eu/eli/reg_impl/2019/947/oj<https://eur-lex.europa.eu/eli/reg_impl/2019/947/oj> which worked for me Monday night but is not working for me right now
[5] in the charter is correct and working for me right now as is, but it would  be nicer if there were a line break before it

Deep linking is often a problem; alas I do not have a DOI, handle or other persistent identifier for any of these.

BTW there also should be a line break before reference [4] and a comma after "International Civil Aviation Organization" preferably with also the acronym "(ICAO)" before "the European Union".

On Wed, Mar 11, 2020 at 1:01 PM Wiethuechter, Adam <[email-masked]<mailto:[email-masked]>> wrote:
http://www.astm.org/cgi-bin/resolver.cgi?F3411

On Wed, Mar 11, 2020 at 12:55 PM Eric Vyncke (evyncke) <evyncke=[email-masked]<mailto:[email-masked]>> wrote:
For the eur-lex, I am afraid that the resource moved away...

-éric

From: "Card, Stu" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, 11 March 2020 at 14:54
To: Eric Vyncke <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Tm-rid] Fixing the wrong URI in DRIP charter

-éric

It was assumed to be https://eur-lex.europa.eu/eli/reg_impl/2019/947/ojeg_impl/2019/947/oj<https://eur-lex.europa..eu/eli/reg_impl/2019/947/ojeg_impl/2019/947/oj>

Thank you in advance

-éric

--
73's,
Adam T. Wiethuechter
AX Enterprize, LLC