Subject: [Tm-rid] Planning DRIP interim meetings

From: Daniel Migault <[email-masked]>
Date: Mon, 30 Mar 2020 11:12:07 -0400

Hi,

We are considering monthly interim-meeting starting April 22 and look for a
specific time slot. Please fill the doodle pool [1] by April 4.

Med and Daniel
[1] https://doodle.com/poll/8geuch2zs2peryzg

-- 
Daniel Migault
Ericsson

---

From: Michael Richardson <[email-masked]>
Date: Mon, 30 Mar 2020 13:32:27 -0400

> [1] https://doodle.com/poll/8geuch2zs2peryzg

I assume that you are trying for Fourth Wednesday of the month on a repeating basis?
Or a more complex pattern?

CORE/CBOR have been alternating Wednesday at 11am Eastern (16:00 UTC I
guess).

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Daniel Migault <[email-masked]>
Date: Mon, 30 Mar 2020 14:35:04 -0400

this is what we are trying to. We also have to avoid collision with other
WG such as ACE/CORE/CBOR for example.

-- 
Daniel Migault
Ericsson