Subject: [Tm-rid] Fwd: New Version Notification for draft-moskowitz-drip-crowd-sourced-rid-03.txt

From: Robert Moskowitz <[email-masked]>
Date: Fri, 20 Mar 2020 16:10:15 -0400

I fleshed out a couple areas.

Of note is the LIDAR appendix.  I have done some research and this looks 
like a real possibility.

-------- Forwarded Message --------
Subject: 	New Version Notification for 
draft-moskowitz-drip-crowd-sourced-rid-03.txt
Date: 	Fri, 20 Mar 2020 13:08:56 -0700
From: 	[email-masked]
To: 	Robert Moskowitz <[email-masked]>, Stuart Card 
<[email-masked]>, Adam Wiethuechter 
<[email-masked]>, Stuart W. Card 
<[email-masked]>

A new version of I-D, draft-moskowitz-drip-crowd-sourced-rid-03.txt
has been successfully submitted by Robert Moskowitz and posted to the
IETF repository.

Name: draft-moskowitz-drip-crowd-sourced-rid
Revision: 03
Title: Crowd Sourced Remote ID
Document date: 2020-03-20
Group: Individual Submission
Pages: 14
URL: 
https://www.ietf.org/internet-drafts/draft-moskowitz-drip-crowd-sourced-rid-03.txt
Status: 
https://datatracker.ietf.org/doc/draft-moskowitz-drip-crowd-sourced-rid/
Htmlized: 
https://tools.ietf.org/html/draft-moskowitz-drip-crowd-sourced-rid-03
Htmlized: 
https://datatracker.ietf.org/doc/html/draft-moskowitz-drip-crowd-sourced-rid
Diff: 
https://www.ietf.org/rfcdiff?url2=draft-moskowitz-drip-crowd-sourced-rid-03

Abstract:
This document describes using the ASTM Broadcast Remote ID (B-RID)
specification in a "crowd sourced" smart phone environment to provide
much of the FAA mandated Network Remote ID (N-RID) functionality.
This crowd sourced B-RID data will use multi-lateration to add a
level of reliability in the location data on the Unmanned Aircraft
(UA). The crowd sourced environment will also provide a monitoring
coverage map to authorized observers.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Stephan Wenger <[email-masked]>
Date: Fri, 20 Mar 2020 20:20:54 +0000

Bob,
Would you be able to share a bit more about the lidar sensor you are considering?  My impression has been that anything you can buy this week is too heavy for anything but the largest drones, need quite a bit of power, and the processing of their output requires serious processing power—GPU level.  All not an issue for a Predator or something of that size, but for your typical consumer drone or even package delivery drones (where weight/payload is an issue), lidar is AFAIK not an option and will not be for many years.
There’s a reason why most medium/high end small drones (under 55lbs) use camera arrays for collision—plus the human operator eyeballs of course.
Stephan

From: Tm-rid <[email-masked]> on behalf of Robert Moskowitz <[email-masked]>
Date: Friday, March 20, 2020 at 13:10
To: "[email-masked]" <[email-masked]>
Subject: [Tm-rid] Fwd: New Version Notification for draft-moskowitz-drip-crowd-sourced-rid-03.txt

Of note is the LIDAR appendix.  I have done some research and this looks like a real possibility.

-------- Forwarded Message --------
Subject:
New Version Notification for draft-moskowitz-drip-crowd-sourced-rid-03.txt
Date:
Fri, 20 Mar 2020 13:08:56 -0700
From:
[email-masked]<mailto:[email-masked]>
To:
Robert Moskowitz <[email-masked]><mailto:[email-masked]>, Stuart Card <[email-masked]><mailto:[email-masked]>, Adam Wiethuechter <[email-masked]><mailto:[email-masked]>, Stuart W. Card <[email-masked]><mailto:[email-masked]>

Name: draft-moskowitz-drip-crowd-sourced-rid
Revision: 03
Title: Crowd Sourced Remote ID
Document date: 2020-03-20
Group: Individual Submission
Pages: 14
URL: https://www.ietf.org/internet-drafts/draft-moskowitz-drip-crowd-sourced-rid-03.txt
Status: https://datatracker.ietf.org/doc/draft-moskowitz-drip-crowd-sourced-rid/
Htmlized: https://tools.ietf.org/html/draft-moskowitz-drip-crowd-sourced-rid-03
Htmlized: https://datatracker.ietf.org/doc/html/draft-moskowitz-drip-crowd-sourced-rid
Diff: https://www.ietf.org/rfcdiff?url2=draft-moskowitz-drip-crowd-sourced-rid-03

Abstract:

The IETF Secretariat

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 20 Mar 2020 16:35:43 -0400

The LIDAR is **NOT** in the UA.

It is in a "Finder" on the ground.  This is another path for Finders to 
gain information of UA in their airspace.

The LIDAR could be those on connected cars.  They could also 
permanently, or temporarily, be positioned at geo-points of concern:  
airports, public gov buildings, sporting events, public rallies, etc.

LIDAR for DAA would be nice, but as you say, weighty and power hungry.

On 3/20/20 4:20 PM, Stephan Wenger wrote:
>
> Bob,
>
> Would you be able to share a bit more about the lidar sensor you are 
> considering?  My impression has been that anything you can buy this 
> week is too heavy for anything but the largest drones, need quite a 
> bit of power, and the processing of their output requires serious 
> processing power—GPU level.  All not an issue for a Predator or 
> something of that size, but for your typical consumer drone or even 
> package delivery drones (where weight/payload is an issue), lidar is 
> AFAIK not an option and will not be for many years.
>
> There’s a reason why most medium/high end small drones (under 55lbs) 
> use camera arrays for collision—plus the human operator eyeballs of 
> course.
>
> Stephan
>
> *From: *Tm-rid <[email-masked]> on behalf of Robert Moskowitz 
> <[email-masked]>
> *Date: *Friday, March 20, 2020 at 13:10
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[Tm-rid] Fwd: New Version Notification for 
> *Subject: *
> *Date: *
> *From: *
> [email-masked] <mailto:[email-masked]>
>
> *To: *
>
> 	
>
> Robert Moskowitz <[email-masked]> 
> <mailto:[email-masked]>, Stuart Card 
> <[email-masked]> <mailto:[email-masked]>, Adam 
> Wiethuechter <[email-masked]> 
> <mailto:[email-masked]>, Stuart W. Card 
> <[email-masked]> <mailto:[email-masked]>
>
>
>
>

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 20 Mar 2020 16:36:53 -0400

Stephan,

Though the camera arrays like Tesla is using may also be able to collect 
data on UAs.

---

From: Stephan Wenger <[email-masked]>
Date: Fri, 20 Mar 2020 20:37:16 +0000

Next time I will read the drafts more carefully :-)
S.

From: Robert Moskowitz <[email-masked]>
Date: Friday, March 20, 2020 at 13:36
To: Stephan Wenger <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Tm-rid] Fwd: New Version Notification for draft-moskowitz-drip-crowd-sourced-rid-03.txt

It is in a "Finder" on the ground.  This is another path for Finders to gain information of UA in their airspace.

The LIDAR could be those on connected cars.  They could also permanently, or temporarily, be positioned at geo-points of concern:  airports, public gov buildings, sporting events, public rallies, etc.

From: Tm-rid <[email-masked]><mailto:[email-masked]> on behalf of Robert Moskowitz <[email-masked]><mailto:[email-masked]>
Date: Friday, March 20, 2020 at 13:10
To: "[email-masked]"<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>
Subject: [Tm-rid] Fwd: New Version Notification for draft-moskowitz-drip-crowd-sourced-rid-03.txt

-------- Forwarded Message --------
Subject:

Abstract:

The IETF Secretariat

--
Robert Moskowitz
Owner
HTT Consulting
C:      248-219-2059
F:      248-968-2824
E:      [email-masked]<mailto:[email-masked]>

There's no limit to what can be accomplished if it doesn't matter who gets the credit