Subject: [Tm-rid] Mohamed Boucadair is the 2nd chair for DRIP WG

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 12 Mar 2020 08:33:28 +0000

In agreement with Daniel, I have selected Mohamed ‘Med’ Boucadair as the 2nd chair for the DRIP WG.

Med has a background in HIP and works on drone-related projects at Orange France. So, Med has the required expertise.

Thank you Med for accepting the job :-)

-éric

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 12 Mar 2020 05:40:10 -0400

Greetings Med!

Thanks for stepping up to the chair's table.

On 3/12/20 4:33 AM, Eric Vyncke (evyncke) wrote:
>
> In agreement with Daniel, I have selected Mohamed ‘Med’ Boucadair as 
> the 2^nd chair for the DRIP WG.
>
> Med has a background in HIP and works on drone-related projects at 
> Orange France. So, Med has the required expertise.
>

-- 
Standard Robert Moskowitz

---

From: <[email-masked]>
Date: Thu, 12 Mar 2020 10:10:46 +0000

Congrats!

Cheers,

Christian.
PS: technically, Med is with Orange Labs, not Orange France.

De : Tm-rid [mailto:[email-masked]] De la part de Robert Moskowitz
Envoyé : jeudi 12 mars 2020 10:40
À : Eric Vyncke (evyncke); [email-masked]
Objet : Re: [Tm-rid] Mohamed Boucadair is the 2nd chair for DRIP WG

Greetings Med!

-éric

--
Robert Moskowitz

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Wiethuechter, Adam" <[email-masked]>
Date: Thu, 12 Mar 2020 13:17:00 -0400

Congratulations and hello! I look forward to working with you in the near
future. :)

On Thu, Mar 12, 2020 at 6:10 AM <[email-masked]> wrote:

> *De :* Tm-rid [mailto:[email-masked]] *De la part de* Robert
> Moskowitz
> *Envoyé :* jeudi 12 mars 2020 10:40
> *À :* Eric Vyncke (evyncke); [email-masked]
> *Objet :* Re: [Tm-rid] Mohamed Boucadair is the 2nd chair for DRIP WG
>
>
>
> Greetings Med!
>
> Med has a background in HIP and works on drone-related projects at Orange
> France. So, Med has the required expertise.
>
>
>
> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid
>

-- 
73's,
Adam T. Wiethuechter
AX Enterprize, LLC

---

From: <[email-masked]>
Date: Fri, 13 Mar 2020 06:29:07 +0000

Hi all,

Thank you for your kind messages.

Looking forward to working with you all to progress DRIP.

Cheers,
Med

De : Tm-rid [mailto:[email-masked]] De la part de Wiethuechter, Adam
Envoyé : jeudi 12 mars 2020 18:17
À : JACQUENET Christian TGI/OLN
Cc : Eric Vyncke (evyncke); Robert Moskowitz; [email-masked]
Objet : Re: [Tm-rid] Mohamed Boucadair is the 2nd chair for DRIP WG

Congratulations and hello! I look forward to working with you in the near future. :)

On Thu, Mar 12, 2020 at 6:10 AM <[email-masked]<mailto:[email-masked]>> wrote:
Congrats!

Cheers,

Christian.

De : Tm-rid [mailto:[email-masked]<mailto:[email-masked]>] De la part de Robert Moskowitz
Envoyé : jeudi 12 mars 2020 10:40
À : Eric Vyncke (evyncke); [email-masked]<mailto:[email-masked]>
Objet : Re: [Tm-rid] Mohamed Boucadair is the 2nd chair for DRIP WG

Greetings Med!

-éric

--
Robert Moskowitz

Thank you.
--
Tm-rid mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tm-rid

--
73's,
Adam T. Wiethuechter
AX Enterprize, LLC