Subject: [Tm-rid] UAS RID draft updates

From: "Card, Stu" <[email-masked]>
Date: Mon, 23 Mar 2020 17:48:33 -0400

Months ago, per guidance received, I split draft-card-tmrid-uas into -reqs
and -arch.

Weeks ago, I made minor updates to -reqs and -arch, based on feedback
received prior to the deadline for draft uploads before IETF 107, but then
I missed actually uploading before deadline. I just uploaded (but have not
yet received the confirmation emails on) draft-card-tmrid-reqs-01 and
draft-card-tmrid-arch-01, as a purely procedural step (nobody should waste
time reviewing them), in preparation for the next step.

I then revised terminology in both from Trustworthy Remote Identification
(TM-RID) to Drone Remote Identification Protocol (DRIP) and renamed them to
create draft-card-drip-reqs-00 and -arch-00, which I will soon upload (as
soon as the confirmation process completes on the  previous pair of
drafts), as yet another purely procedural step.

I will then update both with the maturation of the relevant external
standard from a work item to a published technical specification, and
reflect some of the many comments I have received in the past 5 days, to
produce -01 versions potentially worth reviewing.

So pay little attention to new version notifications on any of these until
I send another email like this to the list, announcing availability of
something possibly worth your time. Thanks all!

---

From: <[email-masked]>
Date: Tue, 24 Mar 2020 14:09:07 +0000

Hi Stu,

Thank you for sending this note.

DRIP-related drafts can be found at: https://datatracker.ietf.org/wg/drip/documents/. I removed all draft-*-tmrid-* from that list.

Stu, it would be cool if you can maintain the terminology in one single draft (requirements or archi, for example). No need to have those duplicated among all the drafts.

Thank you.

Cheers,
Med

De : Tm-rid [mailto:[email-masked]] De la part de Card, Stu
Envoyé : lundi 23 mars 2020 22:49
À : [email-masked]
Objet : [Tm-rid] UAS RID draft updates

Months ago, per guidance received, I split draft-card-tmrid-uas into -reqs and -arch.

Weeks ago, I made minor updates to -reqs and -arch, based on feedback received prior to the deadline for draft uploads before IETF 107, but then I missed actually uploading before deadline. I just uploaded (but have not yet received the confirmation emails on) draft-card-tmrid-reqs-01 and draft-card-tmrid-arch-01, as a purely procedural step (nobody should waste time reviewing them), in preparation for the next step.

I then revised terminology in both from Trustworthy Remote Identification (TM-RID) to Drone Remote Identification Protocol (DRIP) and renamed them to create draft-card-drip-reqs-00 and -arch-00, which I will soon upload (as soon as the confirmation process completes on the  previous pair of drafts), as yet another purely procedural step.

I will then update both with the maturation of the relevant external standard from a work item to a published technical specification, and reflect some of the many comments I have received in the past 5 days, to produce -01 versions potentially worth reviewing.

So pay little attention to new version notifications on any of these until I send another email like this to the list, announcing availability of something possibly worth your time. Thanks all!

---

From: "Card, Stu" <[email-masked]>
Date: Tue, 24 Mar 2020 10:23:31 -0400

There is a lot of redundant text, including but not limited to definitions
of terms, which is in both -arch & -reqs only so that each is a stand-alone
document. If we could put the definitions & most of the UAS RID application
background/context in -reqs only, -arch could be much tighter. Shall we
move in that direction?

On Tue, Mar 24, 2020, 10:09 <[email-masked]> wrote:

> DRIP-related drafts can be found at:
> https://datatracker.ietf.org/wg/drip/documents/. I removed all
> draft-*-tmrid-* from that list.
>
>
>
> Stu, it would be cool if you can maintain the terminology in one single
> draft (requirements or archi, for example). No need to have those
> duplicated among all the drafts.
>
>
>
> Thank you.
>
>
>
> Cheers,
>
> Med
>
>
>
> *De :* Tm-rid [mailto:[email-masked]] *De la part de* Card, Stu
> *Envoyé :* lundi 23 mars 2020 22:49
> *À :* [email-masked]
> *Objet :* [Tm-rid] UAS RID draft updates
>
>
>

---

From: <[email-masked]>
Date: Tue, 24 Mar 2020 15:14:40 +0000

Re-,

I would start in that direction.

Please note that the WG will decide if we will maintain those two I-Ds as separate documents or merge them. This will depend on the content of the documents and also whether the WG decides to publish both of them as RFCs as per the IESG statement available at: https://www7.ietf.org/about/groups/iesg/statements/support-documents/

Daniel & myself will take care of that in due time.

Thank you.

Cheers,
Med

De : Card, Stu [mailto:[email-masked]]
Envoyé : mardi 24 mars 2020 15:24
À : BOUCADAIR Mohamed TGI/OLN
Cc : [email-masked]
Objet : Re: [Tm-rid] UAS RID draft updates

There is a lot of redundant text, including but not limited to definitions of terms, which is in both -arch & -reqs only so that each is a stand-alone document. If we could put the definitions & most of the UAS RID application background/context in -reqs only, -arch could be much tighter. Shall we move in that direction?

On Tue, Mar 24, 2020, 10:09 <[email-masked]<mailto:[email-masked]>> wrote:
Hi Stu,

Thank you.

Cheers,
Med

De : Tm-rid [mailto:[email-masked]<mailto:[email-masked]>] De la part de Card, Stu
Envoyé : lundi 23 mars 2020 22:49
À : [email-masked]<mailto:[email-masked]>
Objet : [Tm-rid] UAS RID draft updates