Subject: [Tm-rid] Virtual IETF 107 Meeting WebEx Invitation: DRIP

From: IETF Agenda <[email-masked]>
Date: Fri, 20 Mar 2020 10:25:28 -0700

DRIP Session at IETF 107

Wednesday, March 25, 2020
20:00-21:30 UTC

Join meeting: <https://ietf.webex.com/ietf/j.php?MTID=m8e996ebfa2a41c4960eda90c6915cd10>

Meeting number (access code): 316 914 084
Meeting password: q653FxBvYBE

IETF 107 Agenda: <https://datatracker.ietf.org/meeting/107/agenda>

---

From: "shuaiizhao(Shuai Zhao)" <[email-masked]>
Date: Mon, 23 Mar 2020 01:23:18 +0000

Just curious if DRIP will upload the agenda materials in the agenda website.
I am sure this is not a big deal. Ignore my message if this is already in the process ☺

Best,
Shuai Zhao

From: Tm-rid <[email-masked]> on behalf of IETF Agenda <[email-masked]>
Date: Friday, March 20, 2020 at 10:25
To: "[email-masked]" <[email-masked]>
Subject: [Tm-rid] Virtual IETF 107 Meeting WebEx Invitation: DRIP(Internet mail)

DRIP Session at IETF 107

--
Tm-rid mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tm-rid

---

From: Robert Moskowitz <[email-masked]>
Date: Sun, 22 Mar 2020 21:26:34 -0400

Standard fair, that us presenters have to upload our slides and the 
chairs have to arrange the agenda pointing to the material.

I need to buckle down and finish mine.

Oh, Daniel, a number of 'challenges' in the WebEx trials (very trying) 
that perhaps you should run all slides and us presenters talk to them 
and tell you when to advance.  That we we don't loose time passing the 
ball and then not have the slides show.

On 3/22/20 9:23 PM, shuaiizhao(Shuai Zhao) wrote:
> *From: *Tm-rid <[email-masked]> on behalf of IETF Agenda 
> <[email-masked]>
> *Date: *Friday, March 20, 2020 at 10:25
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[Tm-rid] Virtual IETF 107 Meeting WebEx Invitation: 
> DRIP(Internet mail)
>
> DRIP Session at IETF 107
>
> Join meeting: 
> <https://ietf.webex.com/ietf/j.php?MTID=m8e996ebfa2a41c4960eda90c6915cd10>
>
> [email-masked] <mailto:[email-masked]>
>

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 23 Mar 2020 14:33:10 +0000

Indeed, it is easier if one chair shares the slides and advances on request

-éric

From: Tm-rid <[email-masked]> on behalf of Robert Moskowitz <[email-masked]>
Date: Monday, 23 March 2020 at 02:27
To: "shuaiizhao(Shuai Zhao)" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Tm-rid] Virtual IETF 107 Meeting WebEx Invitation: DRIP(Internet mail)

Standard fair, that us presenters have to upload our slides and the chairs have to arrange the agenda pointing to the material.

Oh, Daniel, a number of 'challenges' in the WebEx trials (very trying) that perhaps you should run all slides and us presenters talk to them and tell you when to advance.  That we we don't loose time passing the ball and then not have the slides show.
On 3/22/20 9:23 PM, shuaiizhao(Shuai Zhao) wrote:
Just curious if DRIP will upload the agenda materials in the agenda website.
I am sure this is not a big deal. Ignore my message if this is already in the process ☺

Best,
Shuai Zhao

From: Tm-rid <[email-masked]><mailto:[email-masked]> on behalf of IETF Agenda <[email-masked]><mailto:[email-masked]>
Date: Friday, March 20, 2020 at 10:25
To: "[email-masked]"<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>
Subject: [Tm-rid] Virtual IETF 107 Meeting WebEx Invitation: DRIP(Internet mail)

DRIP Session at IETF 107

--
Robert Moskowitz
Owner
HTT Consulting
C:      248-219-2059
F:      248-968-2824
E:      [email-masked]<mailto:[email-masked]>

There's no limit to what can be accomplished if it doesn't matter who gets the credit

---

From: <[email-masked]>
Date: Tue, 24 Mar 2020 17:28:14 +0000

Hi Shuai, all,

The proposed agenda is available at: https://datatracker.ietf.org/meeting/107/materials/agenda-107-drip-01

Slides will be uploaded as soon as we receive them. The slides can be found at : https://datatracker.ietf.org/meeting/107/session/drip

Cheers,
Med

De : Tm-rid [mailto:[email-masked]] De la part de shuaiizhao(Shuai Zhao)
Envoyé : lundi 23 mars 2020 02:23
À : [email-masked]
Cc : shuaiizhao(Shuai Zhao)
Objet : Re: [Tm-rid] Virtual IETF 107 Meeting WebEx Invitation: DRIP(Internet mail)

Best,
Shuai Zhao

DRIP Session at IETF 107

---

From: "shuaiizhao(Shuai Zhao)" <[email-masked]>
Date: Tue, 24 Mar 2020 17:36:37 +0000

Thanks Med and all, look forward to our meetings ☺

Best,
Shuai Zhao

From: Tm-rid <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Tuesday, March 24, 2020 at 10:28
To: "shuaiizhao(Shuai Zhao)" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Tm-rid] Virtual IETF 107 Meeting WebEx Invitation: DRIP(Internet mail)

Hi Shuai, all,

Cheers,
Med

Best,
Shuai Zhao

DRIP Session at IETF 107

---

From: Daniel Migault <[email-masked]>
Date: Tue, 24 Mar 2020 19:05:13 -0400

Hi,

This is a reminder of the DRIP meeting
<https://datatracker.ietf.org/meeting/107/agenda> happening  Wed
2020-03-25 20:00-21:30 .

Please connect the the Webex Session
<https://ietf.webex.com/ietf/j.php?MTID=m8e996ebfa2a41c4960eda90c6915cd10>
in advance to test mics/headsets and register the BlueSheet in the Etherpad
<https://etherpad.ietf.org:9009/p/notes-ietf-107-drip?useMonospaceFont=true>
.

Note that the chat room will be used to manage the queue. Conversations are
performed in the jabber room ([email-masked])

We are still looking for a minute taker and a jabber scribe.

All links are available on the Agenda web page. Here is a small recap!

See you tomorrow!

Yours,
Your co-chairs

Webex
<https://ietf.webex.com/webappng/sites/ietf/meeting/download/cf32b951e2534d33a6c4b79258f27b4a?siteurl=ietf&MTID=m8e996ebfa2a41c4960eda90c6915cd10>
:
https://ietf.webex.com/webappng/sites/ietf/meeting/download/cf32b951e2534d33a6c4b79258f27b4a?siteurl=ietf&MTID=m8e996ebfa2a41c4960eda90c6915cd10
Agenda <https://datatracker.ietf.org/meeting/107/agenda>:
https://datatracker.ietf.org/meeting/107/agenda
Etherpad
<https://etherpad.ietf.org:9009/p/notes-ietf-107-drip?useMonospaceFont=true>:
https://etherpad.ietf.org:9009/p/notes-ietf-107-drip?useMonospaceFont=true

   Drone Remote ID Protocol (drip) WG Agenda

Wed   2020-03-25 20:00-21:30

Co-Chairs: Daniel Migault & Mohamed Boucadair

1. Note well, logistics and introduction (chairs, 5 min)

(1) Chairs slides                                       15 min
     Minute taker, jabber, agenda bashing
(2) DRIP Requirements 30 min
     2.1 draft-card-drip-reqs          [Stuart]  20 min
     2.2 Discussion                    [ALL]     10 min
(3) DRIP Reference Architecture                         30 min
     3.1 draft-card-drip-arch          [Stuart]  20 min
     3.2 Discusion                     [ALL]     10 min
(4) WG Planning & Closing                               15 min

===If time permits

(5) Protocol Documents
     5.1 DRIP Authentication Formats & Identity Claims  [Adam]
         draft-wiethuechter-drip-auth &
         draft-wiethuechter-drip-identity-claims

     5.2 CS-RID & HIP Updates                           [Robert]
         draft-moskowitz-tmrid-crowd-sourced-rid

On Tue, Mar 24, 2020 at 1:36 PM shuaiizhao(Shuai Zhao) <
[email-masked]> wrote:

> *From: *Tm-rid <[email-masked]> on behalf of "
> [email-masked]" <[email-masked]>
> *Date: *Tuesday, March 24, 2020 at 10:28
> *To: *"shuaiizhao(Shuai Zhao)" <[email-masked]>, "[email-masked]"
> <[email-masked]>
> *Subject: *Re: [Tm-rid] Virtual IETF 107 Meeting WebEx Invitation:
> DRIP(Internet mail)
>
>
>
> Hi Shuai, all,
>
>
>
> The proposed agenda is available at:
> https://datatracker.ietf.org/meeting/107/materials/agenda-107-drip-01
>
>
>
> Slides will be uploaded as soon as we receive them. The slides can be
> found at : https://datatracker.ietf.org/meeting/107/session/drip
>
>
>
> Cheers,
>
> Med
>
>
>
> *De :* Tm-rid [mailto:[email-masked]] *De la part de*
> shuaiizhao(Shuai Zhao)
> *Envoyé :* lundi 23 mars 2020 02:23
> *À :* [email-masked]
> *Cc :* shuaiizhao(Shuai Zhao)
> *Objet :* Re: [Tm-rid] Virtual IETF 107 Meeting WebEx Invitation:
> DRIP(Internet mail)
>
>
>
> *From: *Tm-rid <[email-masked]> on behalf of IETF Agenda <
> [email-masked]>
> Join meeting: <
> https://ietf.webex.com/ietf/j.php?MTID=m8e996ebfa2a41c4960eda90c6915cd10>
>
>
>
> [email-masked]
> [email-masked]

-- 
Daniel Migault
Ericsson