Subject: [Tm-rid] planning interim meetings

From: Daniel Migault <[email-masked]>
Date: Fri, 27 Mar 2020 18:41:19 -0400

Hi,

We are in the process of setting interim meeting. If you willing to
participate to interim meetings and you are outside the US and Europe.
Please send the chairs a note telling us you time zone as well as you
preferred time slot. Please provide a response by March 31.
We expect to set a doodle for April 1 for monthly interim meetings.

Yours,
Daniel

-- 
Daniel Migault
Ericsson

---

From: "shuaiizhao(Shuai Zhao)" <[email-masked]>
Date: Fri, 27 Mar 2020 22:51:33 +0000

Thanks, Daniel for trying to set this up. I am in the PST timezone and April 1st works for me at this moment.
Please kindly share the meeting agenda when its available. Cheers.

Best,
Shuai Zhao

From: Tm-rid <[email-masked]> on behalf of Daniel Migault <[email-masked]>
Date: Friday, March 27, 2020 at 15:41
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [Tm-rid] planning interim meetings(Internet mail)

Hi,

We are in the process of setting interim meeting. If you willing to participate to interim meetings and you are outside the US and Europe. Please send the chairs a note telling us you time zone as well as you preferred time slot. Please provide a response by March 31.
We expect to set a doodle for April 1 for monthly interim meetings.

Yours,
Daniel

--
Daniel Migault
Ericsson

---

From: "Da Silva, Saulo" <[email-masked]>
Date: Sun, 29 Mar 2020 15:25:57 +0000

Thanks Daniel
I’m
Interested and like you I’m in Montreal.
Saulo

> On Mar 27, 2020, at 6:41 PM, Daniel Migault <[email-masked]> wrote:
> 
> 
> Hi, 
> 
> Tm-rid mailing list
> [email-masked]
> https://secure-web.cisco.com/13xmzUegXOrt2pxDapZAA7x_8bk84_MiKqM7hWUfSIPwCngzOVwMVh4DB3g978ybq4iyUsr7HV_VGbNd4krSVxHs-ufJA7MxriisFEEgs5QSSulLec7gwpZFf8jFmgemcZ9GbP81HAg8vhUUE-guCZXkTTrdyVnzcqS3xMVDabP602EkjbnDIwGOVQC5CJljl5c7EAm5WdOcEnT7at7n89ApG6UCN2OBMnvwg2jMyD9fUx_0TV1po-pFlqyGLgoi_bj6Hd5W4HMyztUa41uED1ldA036RdsK7aOHy817Nplp3nnbv3QWYZLITQdsG8JYv87Wcg2DVhv4jXQgKJhBGew/https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Ftm-rid