Subject: [Tm-rid] The DRIP WG has placed draft-card-drip-reqs in state "Call For Adoption By WG Issued"

From: IETF Secretariat <[email-masked]>
Date: Mon, 20 Apr 2020 11:27:16 -0700

The DRIP WG has placed draft-card-drip-reqs in state
Call For Adoption By WG Issued (entered by Mohamed Boucadair)

The document is available at
https://datatracker.ietf.org/doc/draft-card-drip-reqs/

Comment:
WG members,

This starts a 2 week working group adoption call for "Drone Remote
Identification Protocol (DRIP) Requirements" available at
https://tools.ietf.org/html/draft-card-drip-reqs-02. This document targets
one of the WG milestones.

Please indicate whether you think the document should be adopted. If so,
please indicate also whether you're willing to review it and/or to contribute.

If you think the draft should not be adopted, please explain why.

The call ends up on Monday, May 04, 2020.

Thank you,
Daniel & Med

---

From: Andrei Gurtov <[email-masked]>
Date: Tue, 21 Apr 2020 10:46:01 +0200

I've reviewed the draft and support its adoption by the WG.

I also plan to contribute to future revisions.

BR Andrei Gurtov

LiU/LFV

---

From: Daniel Migault <[email-masked]>
Date: Wed, 22 Apr 2020 12:30:31 -0400

I support the adoption of the document as I believe it helps the WG to
progress.
Yours,
Daniel

-- 
Daniel Migault
Ericsson

---

From: "shuaiizhao(Shuai Zhao)" <[email-masked]>
Date: Wed, 22 Apr 2020 19:39:58 +0000

I support to move forward with this document. A more detailed description for the requirements will be very helpful but that can be done later.

Best,
Shuai Zhao

From: Tm-rid <[email-masked]> on behalf of Daniel Migault <[email-masked]>
Date: Wednesday, April 22, 2020 at 09:31
To: Andrei Gurtov <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, IETF Secretariat <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Tm-rid] The DRIP WG has placed draft-card-drip-reqs in state "Call For Adoption By WG Issued"(Internet mail)

I support the adoption of the document as I believe it helps the WG to progress.
Yours,
Daniel

On Tue, Apr 21, 2020 at 4:55 AM Andrei Gurtov <[email-masked]<mailto:[email-masked]>> wrote:
I've reviewed the draft and support its adoption by the WG.

BR Andrei Gurtov

LiU/LFV

--
Daniel Migault
Ericsson

---

From: Daniel Migault <[email-masked]>
Date: Sun, 26 Apr 2020 22:46:06 -0400

Hi,

The previous call for adoption has been issued by the datatracker, and it
has been reported that some members may ignore such automatic emails. As a
result, we are just resending the same email. The chairs will consider both
threads, so there is no need to re-respond if you have already responded.
If you have not provided some feed backs, that is still time to do so!

This mail reminds the ongoing working group adoption call for "Drone Remote
Identification Protocol (DRIP) Requirements" available at
https://tools.ietf.org/html/draft-card-drip-reqs-02. This document targets
one of the WG milestones.

Please indicate whether you think the document should be adopted. If so,
please indicate also whether you're willing to review it and/or to
contribute.

Thank you,
Daniel & Med

-- 
Daniel Migault
Ericsson

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 27 Apr 2020 10:27:49 -0400

This document should be adopted as the official DRIP Requirements.

Further DRIP participants SHOULD participate in submitting comments to 
the authors so this draft can progress in time for the next Interim meeting.

And if someone is developing a counter DRIP Requirements proposal, 
please notify the chairs.

Finally, draft-card-drip-auth SHOULD be adopted by the DRIP workgroup.

Robert Moskowitz

On 4/26/20 10:46 PM, Daniel Migault wrote:
> Hi,
>
> The previous call for adoption has been issued by the datatracker, and 
> it has been reported that some members may ignore such automatic 
> emails. As a result, we are just resending the same email. The chairs 
> will consider both threads, so there is no need to re-respond if you 
> have already responded.  If you have not provided some feed backs, 
> that is still time to do so!
>
> On Mon, Apr 20, 2020 at 2:27 PM IETF Secretariat 
> <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>

---

From: "Card, Stu" <[email-masked]>
Date: Mon, 27 Apr 2020 11:51:30 -0400

As the primary author of this draft, and having presented it in our interim
meeting, I have been reluctant to comment further, but believe it is
sufficiently complete and structured to serve as a basis for group work, so
am in favor of its adoption, thanks!

On Sun, Apr 26, 2020 at 10:46 PM Daniel Migault <[email-masked]> wrote:

> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid
>