Subject: [Tm-rid] draft ANSI Standardization Roadmap for UAS

From: "Card, Stu" <[email-masked]>
Date: Thu, 2 Apr 2020 10:59:44 -0400

https://www.ansi.org/news_publications/news_story?menuid=7&articleid=fcf7a65b-23c7-4d87-a5c7-eb879d316898

356 pages long so I have not yet plowed through it all, but even a quick
look yields some interesting points.

We should get IETF [DRIP] added to their list of "Private Sector SDO
Activities" and engage actively in their consultation process.

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 2 Apr 2020 11:07:05 -0400

On 4/2/20 10:59 AM, Card, Stu wrote:
> 356 pages long so I have not yet plowed through it all, but even a 
> quick look yields some interesting points.
>

Look at GAP08 and 09 on pgs 252 & 3.

We have direct input to 08 and watch for yet another draft from me on 
N-RID transport which will addres 09.