Subject: [Tm-rid] drip - New Interim Meeting Request

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Sun, 05 Apr 2020 18:44:32 -0700

A new interim meeting series request has just been submitted by Daniel Migault.

This request requires approval by the Area Director of the Internet Area

The meetings can be approved here: 
https://datatracker.ietf.org/meeting/interim/request/interim-2020-drip-01
https://datatracker.ietf.org/meeting/interim/request/interim-2020-drip-02
https://datatracker.ietf.org/meeting/interim/request/interim-2020-drip-03
https://datatracker.ietf.org/meeting/interim/request/interim-2020-drip-04
https://datatracker.ietf.org/meeting/interim/request/interim-2020-drip-05
https://datatracker.ietf.org/meeting/interim/request/interim-2020-drip-06
https://datatracker.ietf.org/meeting/interim/request/interim-2020-drip-07
https://datatracker.ietf.org/meeting/interim/request/interim-2020-drip-08

Meeting: 1
---------------------------------------------------------
Working Group Name: Drone Remote ID Protocol
Area Name: Internet Area
Session Requester: Daniel Migault

Meeting Type: Virtual Meeting

Session 1:

Date: 2020-04-22
Start Time: 11:00 America/New_York
Duration: 00:00
Remote Participation Information: https://ietf.webex.com/ietf/j.php?MTID=m55592b255b3106bfd11854d9be550754
Agenda Note: 

---------------------------------------------------------
Meeting: 2
---------------------------------------------------------
Working Group Name: Drone Remote ID Protocol
Area Name: Internet Area
Session Requester: Daniel Migault

Meeting Type: Virtual Meeting

Session 1:

Date: 2020-05-27
Start Time: 11:00 America/New_York
Duration: 00:00
Remote Participation Information: https://ietf.webex.com/ietf/j.php?MTID=m55592b255b3106bfd11854d9be550754
Agenda Note: 

---------------------------------------------------------
Meeting: 3
---------------------------------------------------------
Working Group Name: Drone Remote ID Protocol
Area Name: Internet Area
Session Requester: Daniel Migault

Meeting Type: Virtual Meeting

Session 1:

Date: 2020-06-24
Start Time: 11:00 America/New_York
Duration: 00:00
Remote Participation Information: https://ietf.webex.com/ietf/j.php?MTID=m55592b255b3106bfd11854d9be550754
Agenda Note: 

---------------------------------------------------------
Meeting: 4
---------------------------------------------------------
Working Group Name: Drone Remote ID Protocol
Area Name: Internet Area
Session Requester: Daniel Migault

Meeting Type: Virtual Meeting

Session 1:

Date: 2020-07-22
Start Time: 11:00 America/New_York
Duration: 00:00
Remote Participation Information: https://ietf.webex.com/ietf/j.php?MTID=m55592b255b3106bfd11854d9be550754
Agenda Note: 

---------------------------------------------------------
Meeting: 5
---------------------------------------------------------
Working Group Name: Drone Remote ID Protocol
Area Name: Internet Area
Session Requester: Daniel Migault

Meeting Type: Virtual Meeting

Session 1:

Date: 2020-08-26
Start Time: 11:00 America/New_York
Duration: 00:00
Remote Participation Information: https://ietf.webex.com/ietf/j.php?MTID=m55592b255b3106bfd11854d9be550754
Agenda Note: 

---------------------------------------------------------
Meeting: 6
---------------------------------------------------------
Working Group Name: Drone Remote ID Protocol
Area Name: Internet Area
Session Requester: Daniel Migault

Meeting Type: Virtual Meeting

Session 1:

Date: 2020-09-23
Start Time: 11:00 America/New_York
Duration: 00:00
Remote Participation Information: https://ietf.webex.com/ietf/j.php?MTID=m55592b255b3106bfd11854d9be550754
Agenda Note: 

---------------------------------------------------------
Meeting: 7
---------------------------------------------------------
Working Group Name: Drone Remote ID Protocol
Area Name: Internet Area
Session Requester: Daniel Migault

Meeting Type: Virtual Meeting

Session 1:

Date: 2020-10-28
Start Time: 11:00 America/New_York
Duration: 00:00
Remote Participation Information: https://ietf.webex.com/ietf/j.php?MTID=m55592b255b3106bfd11854d9be550754
Agenda Note: 

---------------------------------------------------------
Meeting: 8
---------------------------------------------------------
Working Group Name: Drone Remote ID Protocol
Area Name: Internet Area
Session Requester: Daniel Migault

Meeting Type: Virtual Meeting

Session 1:

Date: 2020-10-28
Start Time: 11:00 America/New_York
Duration: 00:00
Remote Participation Information: https://ietf.webex.com/ietf/j.php?MTID=m55592b255b3106bfd11854d9be550754
Agenda Note: 

---------------------------------------------------------

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 6 Apr 2020 13:18:12 +0000

Daniel, Med, WG members,

All those interim meetings have been approved except for some of them:
- 22nd of July is too close to the IETF-108 meeting (whether physical or virtual)
- 28th of October was a duplicate ;-)

Let's use those interim meetings to progress the documents.

Regards

-éric

-----Original Message-----
From: IETF Meeting Session Request Tool <[email-masked]>
Date: Monday, 6 April 2020 at 03:44
To: "[email-masked]" <[email-masked]>
Cc: Eric Vyncke <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: drip - New Interim Meeting Request

    

    Meeting: 1

    Session 1:
    
    Date: 2020-04-22

    
    Session 1:
    
    Date: 2020-05-27

    
    Session 1:
    
    Date: 2020-06-24

    
    Session 1:
    
    Date: 2020-07-22

    
    Session 1:
    
    Date: 2020-08-26

    
    Session 1:
    
    Date: 2020-09-23

    
    Session 1:
    
    Date: 2020-10-28

    
    Session 1:
    
    Date: 2020-10-28

---

From: Daniel Migault <[email-masked]>
Date: Tue, 14 Apr 2020 11:39:16 -0400

Hi,

This is a reminder of the upcoming DRIP interim meeting on Wednesday 2020-04-22
11:00-12:00 (America/New_York) [1].
We are setting the agenda, and setting a call for agenda items. If you are
willing to present, please let us know and fill the draft agenda [2] by
Friday April 17.

In order to make the interim efficient, we are asking presenters to publish
the draft they are discussion on Sunday April 19, so people can discuss and
provide feedback on the latest version. Presentations need to be uploaded
for April 20 at:
https://datatracker.ietf.org/meeting/interim-2020-drip-01/session/28034/slides

As always, we are looking for volunteers for jabber scribes and minute
taker, so please raise your hand!!!!!

Your co-chairs,
Med and Daniel

[1]
https://datatracker.ietf.org/meeting/interim/request/interim-2020-drip-01
[2]
https://docs.google.com/document/d/1D8Xz3p_4HDkw-UW39hlalGGLwNE-NPU8dcHE1UKrmhk/edit?usp=sharing

---------- Forwarded message ---------
From: IETF Meeting Session Request Tool <[email-masked]>
Date: Sun, Apr 5, 2020 at 9:44 PM
Subject: drip - New Interim Meeting Request
To: <[email-masked]>
Cc: <[email-masked]>, <[email-masked]>, <[email-masked]>, <
[email-masked]>

A new interim meeting series request has just been submitted by Daniel
Migault.

Meeting: 1

Session 1:

Date: 2020-04-22
Start Time: 11:00 America/New_York
Duration: 00:00
Remote Participation Information:
https://ietf.webex.com/ietf/j.php?MTID=m55592b255b3106bfd11854d9be550754
Agenda Note:

Session 1:

Date: 2020-05-27
Start Time: 11:00 America/New_York
Duration: 00:00
Remote Participation Information:
https://ietf.webex.com/ietf/j.php?MTID=m55592b255b3106bfd11854d9be550754
Agenda Note:

Session 1:

Date: 2020-06-24
Start Time: 11:00 America/New_York
Duration: 00:00
Remote Participation Information:
https://ietf.webex.com/ietf/j.php?MTID=m55592b255b3106bfd11854d9be550754
Agenda Note:

Session 1:

Date: 2020-07-22
Start Time: 11:00 America/New_York
Duration: 00:00
Remote Participation Information:
https://ietf.webex.com/ietf/j.php?MTID=m55592b255b3106bfd11854d9be550754
Agenda Note:

Session 1:

Date: 2020-08-26
Start Time: 11:00 America/New_York
Duration: 00:00
Remote Participation Information:
https://ietf.webex.com/ietf/j.php?MTID=m55592b255b3106bfd11854d9be550754
Agenda Note:

Session 1:

Date: 2020-09-23
Start Time: 11:00 America/New_York
Duration: 00:00
Remote Participation Information:
https://ietf.webex.com/ietf/j.php?MTID=m55592b255b3106bfd11854d9be550754
Agenda Note:

Session 1:

Date: 2020-10-28
Start Time: 11:00 America/New_York
Duration: 00:00
Remote Participation Information:
https://ietf.webex.com/ietf/j.php?MTID=m55592b255b3106bfd11854d9be550754
Agenda Note:

Session 1:

Date: 2020-10-28
Start Time: 11:00 America/New_York
Duration: 00:00
Remote Participation Information:
https://ietf.webex.com/ietf/j.php?MTID=m55592b255b3106bfd11854d9be550754
Agenda Note:

-- 
Daniel Migault
Ericsson

-- 
Daniel Migault
Ericsson