Subject: [Tm-rid] Adoption Call for draft-card-drip-arch (27/04-11/05)

From: <[email-masked]>
Date: Mon, 27 Apr 2020 14:54:11 +0000

Hi all,

This starts a 2 week working group adoption call for "Drone Remote Identification Protocol (DRIP) Architecture" available at https://tools.ietf.org/html/draft-card-drip-arch-02.

Please indicate whether you think the document should be adopted. If so, please indicate also whether you're willing to review it and/or to contribute.

If you think the draft should not be adopted, please explain why.

The call ends up on Monday, May 11, 2020.

Thank you,

Daniel & Med

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 27 Apr 2020 15:04:41 +0000

I support adoption of this document. I am willing to review the document and contribute to its development.

Scott

From: Tm-rid <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, April 27, 2020 10:54 AM
To: [email-masked]
Cc: [email-masked]
Subject: [EXTERNAL] [Tm-rid] Adoption Call for draft-card-drip-arch (27/04-11/05)

Hi all,

This starts a 2 week working group adoption call for "Drone Remote Identification Protocol (DRIP) Architecture" available at https://tools.ietf.org/html/draft-card-drip-arch-02<https://secure-web.cisco.com/1Mkwpy9kcaNhT3kidfZFIQ7RmUL3vpJAoYrQgyw0OmwfsUWbe96jmsK7aL4BNoBMeqIQJKOeWDs3AE1mkq0mrfj-4zua9K-3yHCto79Jv7votAFgLZctO7IOJPnETGXsG_oRApdq6Kv25pfjTBeOr26lZKIsPQI6tOfX4tredBnI-t9nuBubMQWmM9a57EzreN1bPrUIN6VrbTEMaXqGSxMbWVt93RU9HY06oaYCKwXzwuKhAI6q2q331HTzZTqdWoSffvEZQ6uP6BOOER1sWg0-VqcsXtCbnBT3oQls0LW0/https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-card-drip-arch-02>.

Thank you,

Daniel & Med

---

From: Andrei Gurtov <[email-masked]>
Date: Mon, 27 Apr 2020 17:32:26 +0200

Hello,

I reviewed the document and support its adoption.

I also submitted a couple of ascii diagrams for inclusion.

br Andrei

LiU&LFV

On 4/27/2020 4:54 PM, [email-masked] wrote:
>
> Hi all,
>
>  
>
> This starts a 2 week working group adoption call for "Drone Remote
> Identification Protocol (DRIP) Architecture" available at
> https://tools.ietf.org/html/draft-card-drip-arch-02.
>
>  
>
> Please indicate whether you think the document should be adopted. If
> so, please indicate also whether you're willing to review it and/or to
> contribute.
>
>  
>

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 27 Apr 2020 11:35:35 -0400

I support the adoption of this draft as a DRIP document.

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: "Card, Stu" <[email-masked]>
Date: Mon, 27 Apr 2020 11:54:39 -0400

The architecture draft needs a lot of work, but it has progressed nearly as
far as I and my initial co-authors can take it without review and hopefully
an additional co-author with a different perspective, so I am in favor of
its adoption by the WG to encourage such participation, thanks!

On Mon, Apr 27, 2020 at 10:54 AM <[email-masked]> wrote:

> Please indicate whether you think the document should be adopted. If so,
> please indicate also whether you're willing to review it and/or to
> contribute.
>
>
>
> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid
>

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 27 Apr 2020 12:08:43 -0400

I am on the hook for specific privacy text to augment sec 1.3, bullet 2.

This feeds into drip-reqs sec 4.3 PRIV-1.

Probably also need something for PRIV-2.  (PRIV-3 no my yop!)

Some time this week.

On 4/27/20 11:54 AM, Card, Stu wrote:
> The architecture draft needs a lot of work, but it has progressed 
> nearly as far as I and my initial co-authors can take it without 
> review and hopefully an additional co-author with a different 
> perspective, so I am in favor of its adoption by the WG to encourage 
> such participation, thanks!
>
> On Mon, Apr 27, 2020 at 10:54 AM <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hi all,
>
>     Please indicate whether you think the document should be adopted.
>     If so, please indicate also whether you're willing to review it
>     and/or to contribute.
>
>     [email-masked] <mailto:[email-masked]>

---

From: "Wiethuechter, Adam" <[email-masked]>
Date: Mon, 27 Apr 2020 12:22:05 -0400

I support the adoption of this document by the WG and will continue
participating in its development.

On Mon, Apr 27, 2020 at 12:09 PM Robert Moskowitz <[email-masked]>
wrote:

> The architecture draft needs a lot of work, but it has progressed nearly
> as far as I and my initial co-authors can take it without review and
> hopefully an additional co-author with a different perspective, so I am in
> favor of its adoption by the WG to encourage such participation, thanks!
>

-- 
73's,
Adam T. Wiethuechter
AX Enterprize, LLC

---

From: Daniel Migault <[email-masked]>
Date: Mon, 27 Apr 2020 12:34:39 -0400

I support the adoption of the document.
Yours,
Daniel

On Mon, Apr 27, 2020 at 12:22 PM Wiethuechter, Adam <
[email-masked]> wrote:

> On Mon, Apr 27, 2020 at 12:09 PM Robert Moskowitz <
> [email-masked]> wrote:
>

-- 
Daniel Migault
Ericsson