Subject: [Tm-rid] Virtual Interim Meeting (22/04/2020): Agenda & Logistics

From: <[email-masked]>
Date: Tue, 21 Apr 2020 15:26:21 +0000

Hi all,

Please find below some information about tomorrow's interim meeting (15:00 to 16:00 UTC).

*** Logistics

- ICal: https://datatracker.ietf.org/meeting/interim-2020-drip-01/session/28034.ics
- Webex: https://ietf.webex.com/ietf/j.php?MTID=m55592b255b3106bfd11854d9be550754
- Etherpad: https://etherpad.ietf.org/p/notes-ietf-interim-2020-drip-01?useMonospaceFont=true
- Slides: https://datatracker.ietf.org/meeting/interim-2020-drip-01/session/drip

**** Agenda

1. Note well, logistics and introduction  [Chairs]       5 min

2. Requirements Discussion                [Stuart]      30 min
    - draft-card-drip-reqs               15 min
    - Discussion                         15 min

3. Architecture Discussion                [Stuart]      15 min
    - draft-card-drip-arch                5 min
    - Discussion                         10 min

4. Open Mic                                              5 min

5. Closing                               [Chairs]        5 min

****

We will use Etherpad for both taking minutes and for the virtual blue sheets.

Please send us a note if you volunteer to take minutes. Thank you.

Cheers,
Daniel & Med

---

From: Daniel Migault <[email-masked]>
Date: Wed, 22 Apr 2020 12:18:34 -0400

Hi,
Thank you Stu for taking the minutes.  These have been uploaded. If you
would like to update them please update the etherpad [1] and let us know,
so the most up-to-date version can be uploaded.

[1]
https://etherpad.ietf.org:9009/p/notes-ietf-interim-2020-drip-01?useMonospaceFont=true

Yours,
Med and Daniel

On Tue, Apr 21, 2020 at 11:46 AM <[email-masked]> wrote:

> Hi all,
>
>
>
> Please find below some information about tomorrow’s interim meeting (15:00
> to 16:00 UTC).
>
>
>
> *** Logistics
>
>
>
> - ICal:
> https://datatracker.ietf.org/meeting/interim-2020-drip-01/session/28034.ics
>
> - Webex:
> https://ietf.webex.com/ietf/j.php?MTID=m55592b255b3106bfd11854d9be550754
>
> - Etherpad:
> https://etherpad.ietf.org/p/notes-ietf-interim-2020-drip-01?useMonospaceFont=true
>
>
> - Slides:
> https://datatracker.ietf.org/meeting/interim-2020-drip-01/session/drip
>
>
>
> **** Agenda
>
>
>

-- 
Daniel Migault
Ericsson

---

From: "Card, Stu" <[email-masked]>
Date: Wed, 22 Apr 2020 12:30:13 -0400

Actually Adam took minutes while I yammered. :-)
He is proofreading them today, w/help from the audio recording if there is
one & he can find it?
Meanwhile I will start tagging requirements w/sources & ask ASTM F38.02 UAS
RID chair about liaison.
Thanks all very much!
Now we need reviewers & co-authors, esp. from outside USA & familiar w/UAS
world.

On Wed, Apr 22, 2020 at 12:18 PM Daniel Migault <[email-masked]> wrote:

>> Please find below some information about tomorrow’s interim meeting
>> (15:00 to 16:00 UTC).
>>
>>
>>
>> *** Logistics
>>
>>
>>
>> - ICal:
> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid
>