Subject: Re: [Tm-rid] Adoption Call for draft-card-drip-arch (27/04-11/05)

From: Amelia Andersdotter <[email-masked]>
Date: Thu, 7 May 2020 22:22:50 +0200

I have a question on section 1 in the requirements document - it seems
to be a copy-paste of several paragraphs from architecture document?
Maybe needlessly repetitive? I like the 2nd paragraph from section 1 in
reqs doc better than 2nd paragraph in the arch doc, but the arch doc
section 1 is better dispositioned (in my view).

Doesn't impact adoptability of document, of course, and may be more a
style issue.

best regards,

Amelia

On 2020-04-27 18:34, Daniel Migault wrote:
> I support the adoption of the document.
> Yours, 
> Daniel 
>
> On Mon, Apr 27, 2020 at 12:22 PM Wiethuechter, Adam
> <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     I support the adoption of this document by the WG and will
>     continue participating in its development.
>
>     On Mon, Apr 27, 2020 at 12:09 PM Robert Moskowitz
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>         I am on the hook for specific privacy text to augment sec 1.3,
>         bullet 2.
>
>         This feeds into drip-reqs sec 4.3 PRIV-1.
>
>         Probably also need something for PRIV-2.  (PRIV-3 no my yop!)
>
>         Some time this week.
>
>         On 4/27/20 11:54 AM, Card, Stu wrote:
>>         The architecture draft needs a lot of work, but it has
>>         progressed nearly as far as I and my initial co-authors can
>>         take it without review and hopefully an additional co-author
>>         with a different perspective, so I am in favor of its
>>         adoption by the WG to encourage such participation, thanks!
>>
>>         On Mon, Apr 27, 2020 at 10:54 AM
>>         <[email-masked]
>>         <mailto:[email-masked]>> wrote:
>>
>>             Hi all,
>>
>>              
>>
>>             This starts a 2 week working group adoption call for
>>             "Drone Remote Identification Protocol (DRIP)
>>             Architecture" available at
>>             https://tools.ietf.org/html/draft-card-drip-arch-02.
>>
>>              
>>
>>             Please indicate whether you think the document should be
>>             adopted. If so, please indicate also whether you're
>>             willing to review it and/or to contribute.
>>
>>              
>>
>>             If you think the draft should not be adopted, please
>>             explain why.
>>
>>              
>>
>>             The call ends up on Monday, May 11, 2020.
>>
>>              
>>
>>             Thank you,
>>
>>             Daniel & Med
>>
>>             -- 
>>             Tm-rid mailing list
>>             [email-masked] <mailto:[email-masked]>
>>             https://www.ietf.org/mailman/listinfo/tm-rid
>>
>>
>
>         -- 
>         Tm-rid mailing list
>         [email-masked] <mailto:[email-masked]>
>         https://www.ietf.org/mailman/listinfo/tm-rid
>
>
>
>     -- 
>     73's,
>     Adam T. Wiethuechter
>     AX Enterprize, LLC
>
>
>
> -- 
> Daniel Migault
> Ericsson
>

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 7 May 2020 16:29:54 -0400

Amelia,

Syncing up the 2 intros is one of the things we are working on.  I have 
sent Stu a bunch of xml text that he is chewing on.  I have my views 
(granted from other wgs) on what goes into an arch and what goes into a 
reqs.  We are somewhat unique in working on both at the same time.  DOTS 
did reqs then arch, for example; in fact last I looked arch is still a 
draft.

So feel free to pitch in.  Or wait for Stu and the rest of the writing 
team to put out the next ver and then slice it up!

Bob

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: <[email-masked]>
Date: Tue, 12 May 2020 11:39:09 +0000

Hi all, 

The document is adopted by the DRIP WG.  

Authors, please submit the draft as draft-ietf-drip-arch-00.

Cheers,
Daniel & Med

> -----Message d'origine-----
> De : [email-masked]
> [mailto:[email-masked]]
> Envoyé : lundi 27 avril 2020 16:54
> À : [email-masked]
> Cc : [email-masked]
> Objet : Adoption Call for draft-card-drip-arch (27/04-11/05)
> 
> Hi all,
> 
> 
> 
> This starts a 2 week working group adoption call for "Drone Remote
> Identification Protocol (DRIP) Architecture" available at
> Please indicate whether you think the document should be adopted. If
> so, please indicate also whether you're willing to review it and/or to
> contribute