Subject: [Tm-rid] To UA or UAV. That is the question

From: Robert Moskowitz <[email-masked]>
Date: Tue, 5 May 2020 09:21:07 -0400

I will shortly come out with an update to my drip-uas-rid draft. During 
the edits and adding a co-author, the ugly issue of acronyms came up:

UA - Unmanned Aircraft
UAV - Unmanned Aerial Vehicles

They both yield UAS - Unmanned {Aircraft, Aerial} System

At least US-centric work is UA.  I suspect there is more.
EU (and 3GPP by extension) is UAV.

This is not something that I can 'fix'.  FAA is not going to change 
soon.  Nor is EASA or 3GPP.

So I am going to use BOTH!  With definitions that make it clear they are 
about the same thing.

At least for now.

Fun side issues are always fun and a great waste of time!!!

Bob

---

From: "Da Silva, Saulo" <[email-masked]>
Date: Tue, 5 May 2020 13:29:31 +0000

Hi Bob.
UAS is always Unmanned Aircraft System in the international vocabulary.
National/Regional variations may happen, but for the international community UAS is clearly defined as above. 

-----Original Message-----
From: Tm-rid [mailto:[email-masked]] On Behalf Of Robert Moskowitz
Sent: 5-May-20 9:21 AM
To: [email-masked]
Subject: [Tm-rid] To UA or UAV. That is the question

I will shortly come out with an update to my drip-uas-rid draft. During the edits and adding a co-author, the ugly issue of acronyms came up:

UA - Unmanned Aircraft

This is not something that I can 'fix'.  FAA is not going to change soon.  Nor is EASA or 3GPP.

So I am going to use BOTH!  With definitions that make it clear they are about the same thing.

At least for now.

Bob

--
Tm-rid mailing list
[email-masked]
https://secure-web.cisco.com/14oRpbQBOcIehX41pBmPamfIyfqYGrXlfx9DB1tR8xzpYuZnmbVMpg8K2gWW0n2WdloVt03uNN4McmH5nC30XCNIVhbC5Zz1hsV-LJqG7DliHrKUidp9PwdONcopJp7mxHNeekwTXNwAj0oJvfUZMcHN75DDKI_QoXyh9ySqVqm-1-voD0j2F5E8Qj5X405Y-NQjX1LJQ4Sq3RsAQx64-GoxCghWeoWXlJ4jhz-gGYv6WdJxIe41gjxY8D_-kPjIkpWyTIcYVfWCJJVxFAjnmEbCE0TqTtZPECOrB23_wlAtE49iG9dP7YLV72JUnCN6rYQtWl33CIApLMFDgMiWZkw/https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Ftm-rid

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 5 May 2020 10:02:04 -0400

Saulo,

I was told that in 3GPP-UAS-22125-h10, sec 3.3:

UAS    Unmanned Aerial System
UAV    Unmanned Aerial Vehicle
UTM    Unmanned Aerial System Traffic Management [2]

And I thought I saw some EASA doc that had similar defs, but I am not 
finding it...

Bob

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Stefano Faccin <[email-masked]>
Date: Tue, 5 May 2020 15:18:29 +0000

Hello Bob,
That is indeed the terminology that 3GPP has decided to adopt.

My question is: is this really such an important issue, “aircraft” vs. “aerial vehicle”?

Cheers,
Stefano

From: Tm-rid <[email-masked]> On Behalf Of Robert Moskowitz
Sent: Tuesday, May 5, 2020 7:02 AM
To: Da Silva, Saulo <[email-masked]>; [email-masked]
Subject: Re: [Tm-rid] To UA or UAV. That is the question

CAUTION: This email originated from outside of the organization.
Saulo,

And I thought I saw some EASA doc that had similar defs, but I am not finding it...

Bob

Hi Bob.

-----Original Message-----

Sent: 5-May-20 9:21 AM

To: [email-masked]<mailto:[email-masked]>

UA - Unmanned Aircraft

At least for now.

Bob

--

Tm-rid mailing list

[email-masked]<mailto:[email-masked]>

--
Robert Moskowitz
Owner
HTT Consulting
C:      248-219-2059
F:      248-968-2824
E:      [email-masked]<mailto:[email-masked]>

There's no limit to what can be accomplished if it doesn't matter who gets the credit

---

From: "Da Silva, Saulo" <[email-masked]>
Date: Tue, 5 May 2020 15:32:52 +0000

What I informed is the internationally accepted definition and acronym.
And we should try to be consistent in all documents we produce. This is our approach following the Convention On International Civil Aviation since 1944.
Other standard making organizations should as much as possible align the terminology but we cannot mandate that, but just recommend.

On May 5, 2020, at 11:27 AM, Stefano Faccin <[email-masked]> wrote:

Hello Bob,

Cheers,
Stefano

Bob

Hi Bob.

-----Original Message-----

Sent: 5-May-20 9:21 AM

UA - Unmanned Aircraft

At least for now.

Bob

--

Tm-rid mailing list

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 5 May 2020 12:20:25 -0400

I was just pointed to:

https://www.icao.int/Meetings/UAS/Documents/Circular%20328_en.pdf

Where:

UA                 Unmanned  aircraft
UAS               Unmanned aircraft system(s)
UAV               Unmanned aerial vehicle (obsolete term)

And referencing an ICAO doc for definitions on this matter is a really 
good thing.

So UA it is!

Bob

On 5/5/20 11:32 AM, Da Silva, Saulo wrote:
> And we should try to be consistent in all documents we produce. This 
> is our approach following the Convention On International Civil 
> Aviation since 1944.
> Other standard making organizations should as much as possible align 
> the terminology but we cannot mandate that, but just recommend.
>
>>  Standard
>> *From:* Tm-rid <[email-masked]> *On Behalf Of *Robert Moskowitz
>> *Sent:* Tuesday, May 5, 2020 7:02 AM
>> *To:* Da Silva, Saulo <[email-masked]>; [email-masked]
>> *Subject:* Re: [Tm-rid] To UA or UAV. That is the question
>>
>> *CAUTION*: This email originated from outside of the organization.
>>
>> Saulo,
>>
>>     To:[email-masked]  <mailto:[email-masked]>
>>
>>     [email-masked]  <mailto:[email-masked]>
>>