Subject: [Tm-rid] Virtual Interim Meeting (27/05/2020): Logistics & Agenda

From: <[email-masked]>
Date: Wed, 27 May 2020 06:48:15 +0000

Hi all,

Please find below some information about our interim meeting (15:00 to 16:00 UTC). The focus of the meeting is still the requirements and architecture drafts.

**** Logistics

- ICal: https://datatracker.ietf.org/meeting/interim-2020-drip-02/session/28035.ics
- Webex: https://ietf.webex.com/ietf/j.php?MTID=m55592b255b3106bfd11854d9be550754
- Etherpad: https://etherpad.ietf.org:9009/p/notes-ietf-interim-2020-drip-02-drip?useMonospaceFont=true
- Slides: https://datatracker.ietf.org/meeting/interim-2020-drip-02/session/drip

**** Agenda

1. Note well, logistics and introduction  [Chairs]       5 min

2. Requirements Discussion                [Stuart]      30 min
    - draft-ietf-drip-reqs               15 min
    - Discussion                         15 min

3. Architecture Discussion                [Stuart]      15 min
    - draft-ietf-drip-arch                5 min
    - Discussion                         10 min

4. Open Mic                                              5 min

5. Closing                               [Chairs]        5 min

****

We will use Etherpad for both taking minutes and for the virtual blue sheet.

Please send us a note if you volunteer to take minutes. Thank you.

Cheers,
Daniel & Med

---

From: "Card, Stu" <[email-masked]>
Date: Wed, 27 May 2020 12:30:19 -0400

Thanks everyone, esp. Michael for taking minutes!
I never succeeded in getting into the Jabber room, so will peruse that log
as well as minutes.
I noticed some WebEx chat just before we closed; if you sent me any, please
resend as email.
My own notes, in order of urgency for my personal action on them:
(1) Registration Operations Workshop:
- provide title for our talk
- inquire whether they want DRIP perspective on DNS/privacy panel (in
addition to DNSpriv perspective which they presumably want/have)
(2) work on items listed on the "in progress" slide (esp. -arch which needs
more work than -reqs) to enable a WG last call before IETF 108
(3) per Shuai, worry about how we might be getting into USS providers'
knickers
(4) per Saulo & Phil, rough out use cases where urgent Observer to Pilot
comms are [not] advisable
I will do (1) above today. :-)

On Wed, May 27, 2020 at 2:48 AM <[email-masked]> wrote:

> Hi all,
>
>
>
> Please find below some information about our interim meeting (15:00 to
> 16:00 UTC). The focus of the meeting is still the requirements and
> architecture drafts.
>
>
>
> **** Logistics
>
>
>
> - ICal:
> https://datatracker.ietf.org/meeting/interim-2020-drip-02/session/28035.ics
>
>
> - Webex:
> https://ietf.webex.com/ietf/j.php?MTID=m55592b255b3106bfd11854d9be550754
>
>
> - Etherpad:
> https://etherpad.ietf.org:9009/p/notes-ietf-interim-2020-drip-02-drip?useMonospaceFont=true
>
> - Slides:
> https://datatracker.ietf.org/meeting/interim-2020-drip-02/session/drip
>
>
>
> **** Agenda
>
>
>
> We will use Etherpad for both taking minutes and for the virtual blue
> sheet..
>
>
>
> --
> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid
>

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 27 May 2020 13:43:36 -0400

On 5/27/20 12:30 PM, Card, Stu wrote:
> I never succeeded in getting into the Jabber room, so will peruse that 
> log as well as minutes.
> I noticed some WebEx chat just before we closed; if you sent me any, 
> please resend as email.
> (2) work on items listed on the "in progress" slide (esp. -arch which 
> needs more work than -reqs) to enable a WG last call before IETF 108

What we need to figure out is how to get them to join in the work. Or 
how to find the smaller players that want a more level playing field 
with the UAS manufacturers.

Most of us here have a considerable history in standards development and 
understand why you want them and to still leave room for innovation.  
Jeff Case taught me this back in '91 when I was first entering the world 
of the Internet from the SNA/XNS worlds.

> (4) per Saulo & Phil, rough out use cases where urgent Observer to 
> Pilot comms are [not] advisable
> On Wed, May 27, 2020 at 2:48 AM <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hi all,
>
>     Please find below some information about our interim meeting
>     (15:00 to 16:00 UTC). The focus of the meeting is still the
>     requirements and architecture drafts.
>
>     **** Logistics
>
>     - ICal:
>     We will use Etherpad for both taking minutes and for the virtual
>     blue sheet...
>
>     [email-masked] <mailto:[email-masked]>

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Daniel Migault <[email-masked]>
Date: Wed, 27 May 2020 14:56:50 -0400

On Wed, May 27, 2020 at 1:43 PM Robert Moskowitz <[email-masked]>
wrote:

> My personal opinion regarding the interactions between DRIP and DNS is
focused on the implications of our use case to the DNS protocol and
infrastructure. It seems that some RDAP/DNS information will be accessed
based on the identity of the DNS client. That is maybe something the DNS
infrastructure is not something very familiar with.

Regarding privacy, we mentioned in the meeting that there is a balance
since some information may need to be revealed to certain authorised
actors. Typically an UAS may require privacy regarding some entities while
not providing such privacy to other entities - such authorised entities. It
is always hard to find a balance without ending up in a weak
infrastructure. In our case we probably MUST require the infrastructure to
provide privacy at any time and information that needs to be revealed /
share MUST be shared explicitly to these authorised entities, in a word
these information should not be provided by the infrastructure.

> What we need to figure out is how to get them to join in the work.  Or how
> to find the smaller players that want a more level playing field with the
> UAS manufacturers.
>
> understand why you want them and to still leave room for innovation.  Jeff
> Case taught me this back in '91 when I was first entering the world of the
> Internet from the SNA/XNS worlds.
>
>> sheet...
> Robert Moskowitz
> C:      248-219-2059
> F:      248-968-2824
> E:      [email-masked]
>
> There's no limit to what can be accomplished if it doesn't matter who gets
> the credit
>

-- 
Daniel Migault
Ericsson

---

From: Philip Hall <[email-masked]>
Date: Wed, 27 May 2020 22:36:38 +0000

Thanks Stu – happy to work with you on developing the use cases.

Cheers & stay well,
Phil

Philip Hall
President, RelmaTech Inc. (USA)
Founding Director & CEO, RelmaTech Ltd (UK)

Phone: UK +44 (0)20 8144 6021; USA +1 734-385-4321; Australia +61 (0)2 6100 8585
Mobile: UK +44 (0)20 8144 6021; USA +1 734-678-2056; Australia +61 (0)417 595 501
Email: [email-masked]<mailto:[email-masked]> | Web: www.relmatech.com<http://www.relmatech.com/>

RelmaTech is a member of AUVSI<http://www.auvsi.org/>, UVS International<http://www.uvs-international.org/> and the Global UTM Association<https://gutma.org/>

All information in this email is confidential to RelmaTech and should be treated as such unless specifically identified as otherwise.
RelmaTech cannot accept any liability for errors or omissions that may arise from email transmission.
If you are not the intended recipient please delete immediately and inform the sender.

From: Tm-rid [mailto:[email-masked]] On Behalf Of Card, Stu
Sent: Wednesday, May 27, 2020 12:30 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Tm-rid] Virtual Interim Meeting (27/05/2020): Logistics & Agenda

Thanks everyone, esp. Michael for taking minutes!
I never succeeded in getting into the Jabber room, so will peruse that log as well as minutes.
I noticed some WebEx chat just before we closed; if you sent me any, please resend as email.
My own notes, in order of urgency for my personal action on them:
(1) Registration Operations Workshop:
- provide title for our talk
- inquire whether they want DRIP perspective on DNS/privacy panel (in addition to DNSpriv perspective which they presumably want/have)
(2) work on items listed on the "in progress" slide (esp. -arch which needs more work than -reqs) to enable a WG last call before IETF 108
(3) per Shuai, worry about how we might be getting into USS providers' knickers
(4) per Saulo & Phil, rough out use cases where urgent Observer to Pilot comms are [not] advisable
I will do (1) above today. :-)

On Wed, May 27, 2020 at 2:48 AM <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

**** Logistics

**** Agenda

4. Open Mic                                              5 min

****

We will use Etherpad for both taking minutes and for the virtual blue sheet...

Cheers,
Daniel & Med
--
Tm-rid mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tm-rid