Subject: [Drip] Fwd: IETF 108 DRIP session follow-up 1 of 4

From: "Stuart W. Card" <[email-masked]>
Date: Thu, 30 Jul 2020 13:01:08 -0400

drip@ alias did not work so forwarding to tm-rid@

-------- Forwarded Message --------
Subject: IETF 108 DRIP session follow-up 1 of 4
Date: Thu, 30 Jul 2020 12:59:17 -0400
From: Stuart W. Card <[email-masked]>
To: [email-masked]

Thanks to all who participated in the session and the prior work!

If you have not already reviewed the latest (currently -03) rev of

 https://datatracker.ietf.org/doc/draft-ietf-drip-arch/

please do, regarding it not as a precursor to requirements (UAS RID
overall architecture was predefined outside IETF), but as a solution
space document.

Don't waste your time duplicating at length the comments in the prior
reviews, but please do indicate whether you agree or disagree with those
that may be debatable. My summary of those reviews is in the slides

 https://datatracker.ietf.org/doc/slides-108-drip-drip-requirements-architecture-general-update-rev-03/

More urgently, if you have not already reviewed the latest (currently
-03) rev of

 https://datatracker.ietf.org/doc/draft-ietf-drip-reqs/

please do, so we can move it rapidly to WG Last Call. :-)

There are 2 specific numbered privacy requirements on which we need your
opinions, so to avoid tangled email threads, my next 2 messages will
initiate one thread on PRIV-2 and one thread on PRIV-3.

The final message in this series lists the other -reqs open issues.

-- 
-----------------------------------------
Stuart W. Card, PhD, Principal Engineer
AX Enterprize, LLC  www.axenterprize.com
4947 Commercial Drive, Yorkville NY 13495

---

From: "Jarvenpaa, Mika (Nokia - FI/Espoo)" <[email-masked]>
Date: Thu, 30 Jul 2020 17:45:45 +0000

Hi,

There’s small correction needed to chapter 7 about EASA timelines - postponed by six months and there’s also 2 years migration period for drone manufacturers.

Corrected to one web media too:

https://twitter.com/mijarven/status/1284171492603854848?s=21

https://twitter.com/mijarven/status/1284181193295044608?s=21

Original data source:

https://eur-lex.europa.eu/eli/reg_impl/2020/746/oj

https://www.unmannedairspace.info/emerging-regulations/european-commission-delays-eu-wide-drone-operating-rules-for-six-months/

Mika
________________________________
Lähettäjä: Tm-rid <[email-masked]> käyttäjän Stuart W. Card <[email-masked]> puolesta
Lähetetty: Thursday, July 30, 2020 8:01:08 PM
Vastaanottaja: [email-masked] <[email-masked]>
Aihe: [Drip] Fwd: IETF 108 DRIP session follow-up 1 of 4

-------- Forwarded Message --------
Subject: IETF 108 DRIP session follow-up 1 of 4
Date: Thu, 30 Jul 2020 12:59:17 -0400
From: Stuart W. Card <[email-masked]>
To: [email-masked]

--
-----------------------------------------
Stuart W. Card, PhD, Principal Engineer
AX Enterprize, LLC  www.axenterprize.com<http://www.axenterprize.com>
4947 Commercial Drive, Yorkville NY 13495