Subject: [Drip] possibility?

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 17 Sep 2020 15:40:04 +0200

Is it possible to submit another draft for UAS-RID?

something like draft-author-uas-rid-bis-00.txt whose contents would be 
the same content as draft-moskowitz-drip-uas-rid-06

And then comment on that bis draft?

Alex

---

From: <[email-masked]>
Date: Fri, 18 Sep 2020 06:33:00 +0000

Re-,

This was already considered. 

Please see what we indicated to the Authors:https://mailarchive.ietf.org/arch/msg/tm-rid/mSFr5rmG4W3cXj8HE4jS461vFjY/ and the clarification note at https://mailarchive.ietf.org/arch/msg/tm-rid/nVKlhIGgiNsrvte6xzFIiTNtQBw/ that you ACKed at https://mailarchive.ietf.org/arch/msg/tm-rid/GxYmqp8rInTQk8mSwj-53V7rN6o/. 

Alex, please be assured that things are not "biased" and that the draft won't be adopted if it does not meet the criteria I listed in a previous message. 

Looking forward to your inputs to meet the WG objectives.  
 
Cheers,
Med

> -----Message d'origine-----
> De : Tm-rid [mailto:[email-masked]] De la part de Alexandre
> Petrescu
> Envoyé : jeudi 17 septembre 2020 15:40
> À : [email-masked]
> Objet : [Drip] possibility?
> 
> something like draft-author-uas-rid-bis-00.txt whose contents would
> be the same content as draft-moskowitz-drip-uas-rid-06
> 
> --
> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.