Subject: [Drip] call for adoption for draft-ietf-drip-uas-rid

From: Daniel Migault <[email-masked]>
Date: Wed, 9 Sep 2020 13:04:27 -0400

Hi,

This email starts a call for adoption for draft-ietf-drip-uas-rid available
here:
https://datatracker.ietf.org/doc/draft-ietf-drip-uas-rid/

The call for adoption ends on 2020 September 23.  Please state clearly your
opinion whether you think the work should be adopted or not. If you think
the work should not be adopted, please state why.

Yours,
Med and Daniel
-- 
Daniel Migault
Ericsson

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 9 Sep 2020 20:39:29 +0200

excuse me but that's already a WG item? (has ietf in filename?)

not sure...

Le 09/09/2020 à 19:04, Daniel Migault a écrit :
> Hi,
> 
> This email starts a call for adoption for draft-ietf-drip-uas-rid 
> available here:
> The call for adoption ends on 2020 September 23.  Please state clearly 
> your opinion whether you think the work should be adopted or not. If you 
> think the work should not be adopted, please state why.
> 
> Yours,
> Med and Daniel
> -- 
> Daniel Migault
> Ericsson
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 9 Sep 2020 21:24:59 +0200

I understand there might have been an issue in the process.

I do not oppose this.

But I would like to say that I make comments here only for the pleasure 
of the technicalities.  I do not build myself drones, I do not fly them, 
I do not make them communicate myself.

I also feel that there is pressure for this to move onwards.  I think 
all other comments I might have about the feasibility, about tinkering 
with potential implementations and about - why not - potential 
alternatives, might be rejected straight.

It is for this reason that I have doubts about continuing to 
participate, or not.

If one thinks this is the best way to go, there could be faster tracks: 
an INFORMATIONAL track, a sponsored track by an AD, and why not 
publishing faster without necessarily going through a WG discussion.

Finally, I re-iterate: I do not oppose this.

Alex

Le 09/09/2020 à 20:39, Alexandre Petrescu a écrit :
>> your opinion whether you think the work should be adopted or not. If 
>> you think the work should not be adopted, please state why.
>>
>> Yours,
>> Med and Daniel
>> -- 
>> Daniel Migault
>> Ericsson
>>
>

---

From: Daniel Migault <[email-masked]>
Date: Wed, 9 Sep 2020 20:38:33 -0400

Hi,

You are correct, the name is misleading. This is not (yet) a WG document.

Yours,
Daniel

> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid
>

-- 
Daniel Migault
Ericsson

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 9 Sep 2020 21:15:17 -0400

++1

There are no alternative proposals.  It has been 1+ year since the first 
BOF and it stands alone.

This draft meets the requirements for DRIP Remote ID presented in 
draft-ietf-drip-reqs

This draft is complete enough for productive wg discussions.

This draft does not have dependencies on other protocol drafts.  It does 
reference others as examples of how to use this draft.  This is easy to 
'fix' in the next version.

Thus my vote for workgroup adoption.

Robert Moskowitz

---

From: <[email-masked]>
Date: Thu, 10 Sep 2020 06:18:20 +0000

Hi Alex,

Thank you for your effort and time to review and share comments. Much appreciated!

We trust you will continue to participate, challenge the proposals, and make proposals.

Please refer to the Chairs note on this draft for more context on what happened.

Cheers,
Med

> -----Message d'origine-----
> De : Tm-rid [mailto:[email-masked]] De la part de Alexandre
> Petrescu
> Envoyé : mercredi 9 septembre 2020 21:25
> À : [email-masked]
> Objet : Re: [Drip] call for adoption for draft-ietf-drip-uas-rid
> 
> But I would like to say that I make comments here only for the
> pleasure of the technicalities.  I do not build myself drones, I do
> not fly them, I do not make them communicate myself.
> 
> I also feel that there is pressure for this to move onwards.  I
> think all other comments I might have about the feasibility, about
> tinkering with potential implementations and about - why not -
> potential alternatives, might be rejected straight.
> 
> >> The call for adoption ends on 2020 September 23.  Please state
> >> clearly your opinion whether you think the work should be adopted
> or
> >> not. If you think the work should not be adopted, please state
> why.
> >>
> >> Yours,
> >> Med and Daniel
> >> --
> >> Daniel Migault
> >> Ericsson
> >>
> >
> 
> --
> Tm-rid mailing list
> [email-masked]

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Stuart W. Card" <[email-masked]>
Date: Mon, 14 Sep 2020 00:08:28 -0400

adopt: yes

Then consider whether we want to merge any of the related documents into
it, such as drip-arch and/or any of Adam's authentication drafts.

-- 
-----------------------------------------
Stuart W. Card, PhD, Principal Engineer
AX Enterprize, LLC  www.axenterprize.com
4947 Commercial Drive, Yorkville NY 13495