Subject: [Drip] IPR poll: draft-ietf-drip-reqs-04

From: <[email-masked]>
Date: Wed, 9 Sep 2020 09:18:01 +0000

Hi Authors,

Please reply to this email (with the WG mailing list cced) indicating whether you are aware of any IPR related to draft-ietf-drip-reqs.

If you are aware of any, can you please confirm that all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed?

Thank you.

Cheers,
Med

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 9 Sep 2020 06:21:18 -0400

I am not aware of any IPR related to draft-ietf-drip-reqs

Robert Moskowitz

On 9/9/20 5:18 AM, [email-masked] wrote:
>
> Hi Authors,
>
> Please reply to this email (with the WG mailing list cced) indicating 
> whether you are aware of any IPR related to draft-ietf-drip-reqs.
>
> If you are aware of any, can you please confirm that all appropriate 
> IPR disclosures required for full conformance with the provisions of 
> BCP 78 and BCP 79 have already been filed?
>
> Thank you.
>
> Cheers,
>
> Med
>

---

From: "Stuart W. Card" <[email-masked]>
Date: Wed, 23 Sep 2020 10:26:12 -0400

I have disclosed to my employers and sponsors that I am actively
participating in IETF development of open standards; they support my
doing so. I am aware of potential future IPR related to _implementation_
of solutions to the requirements (e.g. software source code which my
employer may not wish to release openly), but not to any IPR related to
the _requirements_ themselves nor the draft-ietf-drip-reqs documents.

On 9/9/2020 5:18 AM, [email-masked] wrote:
> If you are aware of any, can you please confirm that all appropriate IPR
> disclosures required for full conformance with the provisions of BCP 78
> and BCP 79 have already been filed?
> 
>  
> 
> Thank you.
> 
>  
> 
> Cheers,
> 
> Med
> 
>  
> 
>  
> 

-- 
-----------------------------------------
Stuart W. Card, PhD, Principal Engineer
AX Enterprize, LLC  www.axenterprize.com
4947 Commercial Drive, Yorkville NY 13495

---

From: <[email-masked]>
Date: Wed, 23 Sep 2020 14:51:48 +0000

Hi Stu,

Point noted for the requirements I-D. Thanks. 

I have one clarification question, though: do IPR you are aware of apply to the solution drafts actually discussed in the WG? I'm particularly referring to Bob's UAS-ID + Adam's Authentication and claims drafts.

If so, an IPR disclosure is required in a timely manner. 

Cheers,
Med

> -----Message d'origine-----
> De : Tm-rid [mailto:[email-masked]] De la part de Stuart W.
> Card
> Envoyé : mercredi 23 septembre 2020 16:26
> À : BOUCADAIR Mohamed TGI/OLN <[email-masked]>; draft-
> [email-masked]
> Cc : [email-masked]
> Objet : Re: [Drip] IPR poll: draft-ietf-drip-reqs-04
> 
> doing so. I am aware of potential future IPR related to
> _implementation_ of solutions to the requirements (e.g. software
> source code which my employer may not wish to release openly), but
> not to any IPR related to the _requirements_ themselves nor the
> draft-ietf-drip-reqs documents.
> 
> ____________________________________________________________________
> __
> > ___________________________________________________
> >
> > Ce message et ses pieces jointes peuvent contenir des informations
> > confidentielles ou privilegiees et ne doivent donc pas etre
> diffuses,
> > exploites ou copies sans autorisation. Si vous avez recu ce
> message
> > par erreur, veuillez le signaler a l'expediteur et le detruire
> ainsi que les pieces jointes. Les messages electroniques etant
> susceptibles d'alteration, Orange decline toute responsabilite si ce
> message a ete altere, deforme ou falsifie. Merci.
> >
> > This message and its attachments may contain confidential or
> > privileged information that may be protected by law; they should
> not be distributed, used or copied without authorisation.
> > If you have received this email in error, please notify the sender
> and delete this message and its attachments.
> > As emails may be altered, Orange is not liable for messages that
> have been modified, changed or falsified.
> > Thank you.
> >
> 
> 
> --