Subject: [Drip] A Note about draft-ietf-drip-uas-rid

From: <[email-masked]>
Date: Thu, 10 Sep 2020 05:55:07 +0000

Hi all, 

There was something wrong that went with the submission of draft-ietf-drip-uas-rid as this draft ** was not adopted by the WG ** nor its submission approved by the Chairs. We are still checking with the secretariat to identify what went wrong.    

We asked Bob to resubmit his draft as an **individual submission** (draft-moskowitz-drip-uas-rid), which he kindly did. Nevertheless, Bob encountered the following issue:

====
I have draft-moskowitz-drip-uas-rid-07 (attached) ready for submission.
But the submission tool won't accept this as 
draft-moskowitz-drip-uas-rid has been replaced by draft-ietf-drip-uas-rid.
Please help me here so I can get things reset.
====

Hence the submission of draft-ietf-drip-uas-rid-01, which is still not ideal.

As agreed during the interim meeting, 

* A formal call for adoption is now issued on the ** content on the draft **. Please IGNORE the file name and focus on its content. 
* As you can see in https://datatracker.ietf.org/doc/draft-ietf-drip-uas-rid/, the state is "Candidate for WG Adoption".  
* We will update the status based on the outcome of the call adoption. 

Cheers,
Daniel & Med

> -----Message d'origine-----
> De : I-D-Announce [mailto:[email-masked]] De la part
> de [email-masked]
> Envoyé : mercredi 9 septembre 2020 19:54
> À : [email-masked]
> Cc : [email-masked]
> Objet : I-D Action: draft-ietf-drip-uas-rid-01.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the Drone Remote ID Protocol WG of the
> IETF.
> 
>         Title           : UAS Remote ID
>         Authors         : Robert Moskowitz
>                           Stuart W. Card
>                           Adam Wiethuechter
>                           Andrei Gurtov
> 	Filename        : draft-ietf-drip-uas-rid-01.txt
> 	Pages           : 19
> 	Date            : 2020-09-09
> 
> Abstract:
>    This document describes the use of Hierarchical Host Identity
> Tags
>    (HHITs) as a self-asserting and thereby trustable Identifier for
> use
>    as the UAS Remote ID.  HHITs include explicit hierarchy to
> provide
>    Registrar discovery for 3rd-party ID attestation.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-drip-uas-rid/
> 
> There is also a HTML versions available at:
> https://www.ietf.org/id/draft-ietf-drip-uas-rid-01.html
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-drip-uas-rid-01
> 
> 
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html or
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 11 Sep 2020 14:22:37 +0200

> * We will update the status based on the outcome of the call adoption.

Thank you for the clarification.

For my part, I will continue to follow this.

Alex