Subject: [Drip] Fwd: New Version Notification for draft-ietf-drip-uas-rid-00.txt

From: Robert Moskowitz <[email-masked]>
Date: Fri, 4 Sep 2020 10:02:22 -0400

This is now the starting point for workgroup discussions.

No changes from the draft-moskowitz-drip-uas-rid-06

Please review and send me comments.

This is also important for getting into the ICAO Digital Identity Manual 
that is scheduled for presenting at the Sep 29 ICAO virtual conference.

Also the ICAO TRON use cases.

Bob

-------- Forwarded Message --------
Subject: 	New Version Notification for draft-ietf-drip-uas-rid-00.txt
Date: 	Fri, 04 Sep 2020 06:57:44 -0700
From: 	[email-masked]
To: 	Robert Moskowitz <[email-masked]>, Stuart W. Card 
<[email-masked]>, Adam Wiethuechter 
<[email-masked]>, Andrei Gurtov <[email-masked]>, 
Stuart Card <[email-masked]>

A new version of I-D, draft-ietf-drip-uas-rid-00.txt
has been successfully submitted by Robert Moskowitz and posted to the
IETF repository.

Name: draft-ietf-drip-uas-rid
Revision: 00
Title: UAS Remote ID
Document date: 2020-09-04
Group: drip
Pages: 19
URL: https://www.ietf.org/id/draft-ietf-drip-uas-rid-00.txt
Status: https://datatracker.ietf.org/doc/draft-ietf-drip-uas-rid/
Html: https://www.ietf.org/id/draft-ietf-drip-uas-rid-00.html
Htmlized: https://tools.ietf.org/html/draft-ietf-drip-uas-rid-00

Abstract:
This document describes the use of Hierarchical Host Identity Tags
(HHITs) as a self-asserting and thereby trustable Identifier for use
as the UAS Remote ID. HHITs include explicit hierarchy to provide
Registrar discovery for 3rd-party ID attestation.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Sun, 6 Sep 2020 07:24:00 +0000

Bob,

I do not recall having seen a call for WG adoption for this draft. Can you point me to the email thread about the call for adoption ?

Regards

-éric

From: Tm-rid <[email-masked]> on behalf of Robert Moskowitz <[email-masked]>
Date: Friday, 4 September 2020 at 16:03
To: "[email-masked]" <[email-masked]>
Subject: [Drip] Fwd: New Version Notification for draft-ietf-drip-uas-rid-00.txt

This is also important for getting into the ICAO Digital Identity Manual that is scheduled for presenting at the Sep 29 ICAO virtual conference.

Bob

-------- Forwarded Message --------
Subject:
New Version Notification for draft-ietf-drip-uas-rid-00.txt
Date:
Fri, 04 Sep 2020 06:57:44 -0700
From:
[email-masked]<mailto:[email-masked]>
To:
Robert Moskowitz <[email-masked]><mailto:[email-masked]>, Stuart W. Card <[email-masked]><mailto:[email-masked]>, Adam Wiethuechter <[email-masked]><mailto:[email-masked]>, Andrei Gurtov <[email-masked]><mailto:[email-masked]>, Stuart Card <[email-masked]><mailto:[email-masked]>

Abstract:

The IETF Secretariat