Subject: [Drip] upgrading strength of a requirement?

From: "Card, Stu" <[email-masked]>
Date: Sun, 4 Oct 2020 22:46:03 -0400

I distinctly recall, from our most recent interim meeting, that someone
wanted a "MAY" upgraded to a "SHOULD", or maybe it was a "SHOULD" upgraded
to a "MUST", and no one on the call objected to the upgrade.

Unfortunately, I do not find it in my notes, nor the Etherpad notes, nor
the Jabber log.

Can anyone remember which requirement it was that someone wanted upgraded?

---

From: Daniel Migault <[email-masked]>
Date: Tue, 13 Oct 2020 09:30:51 -0400

Hi,

Wasn't it a downgrade of ID-4 from MUST to SHOULD ?

Yours,
Daniel

On Sun, Oct 4, 2020 at 10:46 PM Card, Stu <[email-masked]> wrote:

> --
> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid
>

-- 
Daniel Migault
Ericsson