Subject: Re: [Drip] WGLC of draft-ietf-drip-reqs-04 (Ends 23/09/2020)

From: Daniel Migault <[email-masked]>
Date: Tue, 13 Oct 2020 09:36:16 -0400

Hi,

As a follow-up I do not see the updated version. I am wondering if we could
have comments being addressed by the end of the week ?

Yours,
Daniel

On Thu, Sep 24, 2020 at 5:00 AM <[email-masked]> wrote:

> Hi all,
>
>
>
> This message concludes the WGLC for this draft. A new version is needed to
> address the comments.
>
>
>
> Cheers,
>
> Daniel & Med
>
>
>
> *De :* [email-masked] [mailto:[email-masked]]
> *Envoyé :* mercredi 9 septembre 2020 08:45
> *À :* [email-masked]
> *Cc :* [email-masked]
> *Objet :* WGLC of draft-ietf-drip-reqs-04 (Ends 23/09/2020)
>
>
>
> Hi all,
>
>
>
> This message starts the WGLC for "Drone Remote Identification Protocol
> (DRIP) Requirements": https://tools.ietf.org/html/draft-ietf-drip-reqs-04
>
>
>
> Detailed reviews were shared with the authors in the past, but we do need
> more reviews to ensure the content is ready to move forward.
>
>
>
> Please review this version and share your comments, suggestions, etc.
>
>
>
> Feedback supporting publication (i.e., "+1") is also welcome.
>
>
>
> Thank you.
>
>
>
> Cheers,
>
> Daniel & Med
>
>
>
> _________________________________________________________________________________________________________________________
>
> Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
> Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
>
> This message and its attachments may contain confidential or privileged information that may be protected by law;
> they should not be distributed, used or copied without authorisation.
> If you have received this email in error, please notify the sender and delete this message and its attachments.
> As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
> Thank you.
>
>

-- 
Daniel Migault
Ericsson

---

From: "Card, Stu" <[email-masked]>
Date: Tue, 13 Oct 2020 09:53:10 -0400

Yes. Flight testing was all-consuming last week, so resumed editing
yesterday.

On Tue, Oct 13, 2020, 9:36 AM Daniel Migault <[email-masked]> wrote:

> Hi,
>
> As a follow-up I do not see the updated version. I am wondering if we
> could have comments being addressed by the end of the week ?
>
> Yours,
> Daniel
>
>> This message concludes the WGLC for this draft. A new version is needed
>> to address the comments.
>>
>>
>>
>> Cheers,
>>
>> Daniel & Med
>>
>>
>>