Subject: [Drip] IETF 109 meeting

From: Daniel Migault <[email-masked]>
Date: Wed, 14 Oct 2020 19:49:05 -0400

Hi,

DRIP will meet during the IETF 109. I hope that by then the
draft-ietf-drip-reqs will be sent to the AD,  draft-ietf-drip-arch and
draft-ietf-drip-usa-rid will be published and have significant reviews.
Posting updated versions by October 28 would be good.

If you are willing to present something outside of these drafts, please let
us know by the end of the month.

Yours,
Med and Daniel

-- 
Daniel Migault
Ericsson

---

From: "Stuart W. Card" <[email-masked]>
Date: Wed, 14 Oct 2020 21:07:57 -0400

I've been busily editing -reqs for 3 days straight now and will upload
something by the end of the week. Balancing the desire of some reviewers
for more information and of others for fewer words is tricky. :-) Once
that goes out, I can resume work with Adam, Andrei, Bob and Shuai on
-arch. I also expect to have updates from ASTM to present very briefly.
Either Bob or I should also very briefly present updates from ICAO.

On 10/14/2020 7:49 PM, Daniel Migault wrote:
> If you are willing to present something outside of these drafts, please
> let us know by the end of the month. 
> 
> Yours, 
> Med and Daniel
> 
> -- 
> Daniel Migault
> Ericsson
> 

-- 
-----------------------------------------
Stuart W. Card, PhD, Principal Engineer
AX Enterprize, LLC  www.axenterprize.com
4947 Commercial Drive, Yorkville NY 13495

---

From: Daniel Migault <[email-masked]>
Date: Thu, 15 Oct 2020 11:44:44 -0400

Sounds great, though do not feel shy of involving your co-authors ;-)

Yours
Daniel

-- 
Daniel Migault
Ericsson

---

From: Andrei Gurtov <[email-masked]>
Date: Thu, 29 Oct 2020 20:23:18 +0100

Hi,

If there is time, I can use 5 mins to update on HIPv2/DRIP
implementation plans and status.

br Andrei

On 10/15/2020 1:49 AM, Daniel Migault wrote:
> draft-ietf-drip-usa-rid will be published and have significant
> reviews. Posting updated versions by October 28 would be good.
>
> If you are willing to present something outside of these drafts,
> please let us know by the end of the month. 
>
> Yours, 
> Med and Daniel
>
> -- 
> Daniel Migault
> Ericsson
>

---

From: <[email-masked]>
Date: Fri, 30 Oct 2020 09:06:51 +0000

Hi Andrei,

Noted. Thanks.

Cheers,
Med

De : Tm-rid [mailto:[email-masked]] De la part de Andrei Gurtov
Envoyé : jeudi 29 octobre 2020 20:23
À : Daniel Migault <[email-masked]>; [email-masked]
Objet : Re: [Drip] IETF 109 meeting

Hi,

If there is time, I can use 5 mins to update on HIPv2/DRIP implementation plans and status.

br Andrei

DRIP will meet during the IETF 109. I hope that by then the draft-ietf-drip-reqs will be sent to the AD,  draft-ietf-drip-arch and draft-ietf-drip-usa-rid will be published and have significant reviews. Posting updated versions by October 28 would be good.

If you are willing to present something outside of these drafts, please let us know by the end of the month.

Yours,
Med and Daniel

--
Daniel Migault
Ericsson

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.