Subject: [Drip] 2nd WGLC for draft-ietf-drip-reqs-06 ( (Ends 17/11/2020)

From: <[email-masked]>
Date: Tue, 3 Nov 2020 15:04:07 +0000

Hi all

The authors think that this version addresses all the comments raised during the first WGLC.

This message starts a 2nd WGLC for "Drone Remote Identification Protocol (DRIP) Requirements" (https://datatracker.ietf.org/doc/html/draft-ietf-drip-reqs-06) to check that we are ready to send this version to the IESG.

Please share your comments, support, etc.  before 17/11/2020.

For those of you who raised comments during the first WGLC, please check that you are OK/NOK with the changes. FWIW, you can track the changes made since the first WGLC using this link:
https://www.ietf.org/rfcdiff?url1=draft-ietf-drip-reqs-04&url2=draft-ietf-drip-reqs-06

Thank you.

Cheers,
Daniel & Med

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Tue, 17 Nov 2020 16:32:07 +0000

Hi all,

The WGLC for this draft is now closed. No additional comments were raised. We will proceed with the publication of the document.

Thank you all.

Cheers,
Daniel & Med

De : Tm-rid [mailto:[email-masked]] De la part de [email-masked]
Envoyé : mardi 3 novembre 2020 16:04
À : [email-masked]
Cc : [email-masked]
Objet : [Drip] 2nd WGLC for draft-ietf-drip-reqs-06 ( (Ends 17/11/2020)

Hi all

Thank you.

Cheers,
Daniel & Med

Thank you.