Subject: [Drip] Fwd: New Version Notification for draft-wiethuechter-drip-auth-05.txt

From: "Wiethuechter, Adam" <[email-masked]>
Date: Tue, 3 Nov 2020 08:53:27 -0500

All,

This is a "small" rev for IETF 109.
This document is now Markdown and includes changes to integrate the new
terminology for identity-claims and Bob's Offline "Claim" format.

---------- Forwarded message ---------
From: <[email-masked]>
Date: Mon, Nov 2, 2020 at 6:15 PM
Subject: New Version Notification for draft-wiethuechter-drip-auth-05.txt
To: Robert Moskowitz <[email-masked]>, Stuart Card <
[email-masked]>, Adam Wiethuechter <
[email-masked]>

A new version of I-D, draft-wiethuechter-drip-auth-05.txt
has been successfully submitted by Adam Wiethuechter and posted to the
IETF repository.

Name:           draft-wiethuechter-drip-auth
Revision:       05
Title:          DRIP Authentication Formats
Document date:  2020-11-02
Group:          Individual Submission
Pages:          23
URL:
https://www.ietf.org/archive/id/draft-wiethuechter-drip-auth-05.txt
Status:
https://datatracker.ietf.org/doc/draft-wiethuechter-drip-auth/
Htmlized:
https://datatracker.ietf.org/doc/html/draft-wiethuechter-drip-auth
Htmlized:       https://tools.ietf.org/html/draft-wiethuechter-drip-auth-05
Diff:
https://www.ietf.org/rfcdiff?url2=draft-wiethuechter-drip-auth-05

Abstract:
   This document describes how to include trust into the ASTM Remote ID
   specification defined in ASTM F3411-19 under a Broadcast Remote ID
   (RID) scenario.  It defines a few different message schemes (based on
   the Authentication Message) that can be used to assure past messages
   sent by a UA and also act as an assurance for UA trustworthiness in
   the absence of Internet connectivity at the receiving node.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

-- 
73's,
Adam T. Wiethuechter
AX Enterprize, LLC

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 3 Nov 2020 09:18:33 -0500

It is a set of attestations....  :)

On 11/3/20 8:53 AM, Wiethuechter, Adam wrote:
> This document is now Markdown and includes changes to integrate the 
> new terminology for identity-claims and Bob's Offline "Claim" format.
>
> From: <[email-masked] <mailto:[email-masked]>>
> To: Robert Moskowitz <[email-masked] 
> <mailto:[email-masked]>>, Stuart Card 
> <[email-masked] <mailto:[email-masked]>>, Adam 
> Wiethuechter <[email-masked] 
> <mailto:[email-masked]>>
>
>
>
> <https://www.ietf.org/archive/id/draft-wiethuechter-drip-auth-05.txt>
> Status: https://datatracker.ietf.org/doc/draft-wiethuechter-drip-auth/ 
> <https://datatracker.ietf.org/doc/draft-wiethuechter-drip-auth/>
> Htmlized: 
> <https://datatracker.ietf.org/doc/html/draft-wiethuechter-drip-auth>
> <https://tools.ietf.org/html/draft-wiethuechter-drip-auth-05>
> Diff: 
> <https://www.ietf.org/rfcdiff?url2=draft-wiethuechter-drip-auth-05>
>
> Abstract:
> until the htmlized version and diff are available at tools.ietf.org 
> <http://tools.ietf.org>.
>
> The IETF Secretariat
>
>
>
>
> -- 
> 73's,
> Adam T. Wiethuechter
> AX Enterprize, LLC
>
>

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit