Subject: [Drip] New Liaison Statement, "LS on draft Recommendation ITU-T Y.UAV.arch"

From: Liaison Statement Management Tool <[email-masked]>
Date: Tue, 17 Nov 2020 13:24:38 -0800

Title: LS on draft Recommendation ITU-T Y.UAV.arch
Submission Date: 2020-11-17
URL of the IETF Web page: https://datatracker.ietf.org/liaison/1708/
Please reply by 2021-03-01
From: Cristina Bueti <[email-masked]>
To: Daniel Migault <[email-masked]>,Mohamed Boucadair <[email-masked]>
Cc: Drone Remote ID Protocol Discussion List <[email-masked]>,Éric Vyncke <[email-masked]>,Daniel Migault <[email-masked]>,Erik Kline <[email-masked]>,Mohamed Boucadair <[email-masked]>,Scott Mansfield <[email-masked]>,[email-masked]
Response Contacts: [email-masked]
Technical Contacts: 
Purpose: For action

Body: ITU-T Study Group 20 would like to share the recent progress on the draft Recommendation ITU-T Y.UAV.arch on “Functional architecture for unmanned aerial vehicles and unmanned aerial vehicle controllers using IMT-2020 networks”. 

ITU-T Study Group 20 would like to invite experts from related working groups to review and to provide comments and feedback on this work item. The latest version of this draft Recommendation is attached to this liaison statement. 

ITU-T Study Group 20 looks forward to receiving the feedback and further collaboration on this topic.

Attachment: 1
	Attach 1: SG20-TD1956 “Output text on draft Recommendation ITU-T Y.UAV.arch "Functional architecture for unmanned aerial vehicles and unmanned aerial vehicle controllers using IMT-2020 networks", Q3/20 meeting (Virtual, 2-5 November 2020”
Attachments:

    ls189-td1964-attach1-td1956
    https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2020-11-17-itu-t-sg-20-drip-ls-on-draft-recommendation-itu-t-yuavarch-attachment-1.pdf

    ls189-td1964-cover
    https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2020-11-17-itu-t-sg-20-drip-ls-on-draft-recommendation-itu-t-yuavarch-attachment-2.docx

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 18 Nov 2020 01:02:47 -0500

Interesting that ASTM is not included.

I will plow through this then reach out to join in.

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: "Friis, Soren" <[email-masked]>
Date: Tue, 1 Dec 2020 07:10:53 +0000

Hi

A few comments on this ITU-T document.

In Chapter 7.1:

  *   “Altitude (above ground level)”. That should probably be refined, since a UAV is unlikely to have a detailed topographical map of the ground to calculate this altitude value from. Instead, look at what is used in ASTM F3411 − 19<https://www.astm.org/Standards/F3411.htm>, which specify the Geodetic Altitude with reference to the WGS-84 ellipsoid and the Pressure Altitude based on uncorrected barometric pressure altitude (based on reference standard 29.92 inHg, 1013.25 mb) and possibly also Altitude above take-off point.

  *   “velocity (horizontal and/or vertical)”: This should be clarified to be with reference to ground (to avoid this varying with arbitrary wind-speeds).

  *   “demonstrate the propeller speed”: What is exactly the intention of this and who could benefit from this information? E.g. a quadcopter adjusts the propeller speed many times a second and each propeller has a different speed. Outside of the UAV itself, this information is pretty meaningless. I would probably remove this.

  *   “the current flight procedure”: Things like emergency status could be added and there are a multitude of other information relevant for e.g. Detect And Avoid, traffic control etc. that potentially could fall into this “Flight Status Demonstration” category. It should probably be clarified what is the goal of publishing this “Flight Status Demonstration” information via 5G networks? Who will use this, and then start building the requirements for what should be included?
EUROCAE is drafting a document ED-282 named “Minimum operational performance standards (MOPS) for unmanned aircraft system (UAS) electronic identification (E-identification)” which appears to be related in scope. It would maybe make sense to get in contact with the authors of that document?
Chapter 7 already lists a disclaimer related to this and probably the first step would be to get someone from ICAO to take a deeper look at the entire chapter.

Søren Friis

From: Tm-rid <[email-masked]> On Behalf Of Robert Moskowitz
Sent: Wednesday, November 18, 2020 8:03 AM
To: Daniel Migault <[email-masked]>; Mohamed Boucadair <[email-masked]>
Cc: Erik Kline <[email-masked]>; Drone Remote ID Protocol Discussion List <[email-masked]>; Éric Vyncke <[email-masked]>
Subject: Re: [Drip] New Liaison Statement, "LS on draft Recommendation ITU-T Y.UAV.arch"

From: Cristina Bueti <[email-masked]><mailto:[email-masked]>

To: Daniel Migault <[email-masked]><mailto:[email-masked]>,Mohamed Boucadair <[email-masked]><mailto:[email-masked]>

Cc: Drone Remote ID Protocol Discussion List <[email-masked]><mailto:[email-masked]>,Éric Vyncke <[email-masked]><mailto:[email-masked]>,Daniel Migault <[email-masked]><mailto:[email-masked]>,Erik Kline <[email-masked]><mailto:[email-masked]>,Mohamed Boucadair <[email-masked]><mailto:[email-masked]>,Scott Mansfield <[email-masked]><mailto:[email-masked]>,[email-masked]<mailto:[email-masked]>

Response Contacts: [email-masked]<mailto:[email-masked]>

Technical Contacts:

Purpose: For action

Attachment: 1

• Attach 1: SG20-TD1956 “Output text on draft Recommendation ITU-T Y.UAV.arch "Functional architecture for unmanned aerial vehicles and unmanned aerial vehicle controllers using IMT-2020 networks", Q3/20 meeting (Virtual, 2-5 November 2020”

Attachments:

    ls189-td1964-cover

--
Robert Moskowitz
Owner
HTT Consulting
C:      248-219-2059
F:      248-968-2824
E:      [email-masked]<mailto:[email-masked]>

There's no limit to what can be accomplished if it doesn't matter who gets the credit
---------------------------------------------------------------------
Intel Finland Oy
Registered Address: PL 281, 00181 Helsinki 
Business Identity Code: 0357606 - 4 
Domiciled in Helsinki 

This e-mail and any attachments may contain confidential material for
the sole use of the intended recipient(s). Any review or distribution
by others is strictly prohibited. If you are not the intended
recipient, please contact the sender and delete all copies.