Subject: [Drip] I-D Action: draft-ietf-drip-reqs-06.txt

From: [email-masked]
Date: Sun, 01 Nov 2020 18:54:22 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Drone Remote ID Protocol WG of the IETF.

        Title           : Drone Remote Identification Protocol (DRIP) Requirements
        Authors         : Stuart W. Card
                          Adam Wiethuechter
                          Robert Moskowitz
                          Andrei Gurtov
	Filename        : draft-ietf-drip-reqs-06.txt
	Pages           : 36
	Date            : 2020-11-01

Abstract:
   This document defines terminology and requirements for Drone Remote
   Identification Protocol (DRIP) Working Group protocols to support
   Unmanned Aircraft System Remote Identification and tracking (UAS RID)
   for security, safety and other purposes.  Complementing external
   technical standards as regulator-accepted means of compliance with
   UAS RID regulations, DRIP will:

      facilitate use of existing Internet resources to support UAS RID
      and to enable enhanced related services;

      enable online and offline verification that UAS RID information is
      trustworthy.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-drip-reqs/

There is also an HTML version available at:
https://www.ietf.org/archive/id/draft-ietf-drip-reqs-06.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-drip-reqs-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Card, Stu" <[email-masked]>
Date: Sun, 1 Nov 2020 22:07:21 -0500

This new -reqs version -06 addresses all the reviewer comments on version
-05, which previously had addressed all WGLC reviewer comments (except as
noted in our most recent interim meeting). It expands the description of
the role of USS in UTM and UAS RID, and even defines (informally) "RID
services." It has revised ASCII art that reflects the various possible data
flows in Network RID. I hope this can go ASAP to our AD, by way of a second
WGLC _if really necessary_. I hope now to turn my attention to supporting
Shuai in whipping -arch into shape so both docs can go together to the IESG
soon after IETF 109. Thanks all!

On Sun, Nov 1, 2020 at 9:55 PM <[email-masked]> wrote:

> --
> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid
>

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 2 Nov 2020 15:15:09 -0500

I have reviewed this draft and feel it is ready for wg approval and 
forwarding to the AD.

If I have anything to say, much of the descriptive text belongs in the 
architecture draft, but since reqs was done first, the text needs to 
stay there, but may be duplicated in the architecture draft.

---

From: <[email-masked]>
Date: Tue, 3 Nov 2020 08:37:37 +0000

Hi Bob, all

(as individual)

I like this version as well. Thank you, Stu.

The descriptive text is OK to be included as it allows the readers to contextualize the requirements.  

Cheers,
Med

> -----Message d'origine-----
> De : Tm-rid [mailto:[email-masked]] De la part de Robert
> Moskowitz
> Envoyé : lundi 2 novembre 2020 21:15
> À : [email-masked]
> Objet : Re: [Drip] I-D Action: draft-ietf-drip-reqs-06.txt
> 
> If I have anything to say, much of the descriptive text belongs in
> the architecture draft, but since reqs was done first, the text
> needs to stay there, but may be duplicated in the architecture
> draft.
> 
> > Please note that it may take a couple of minutes from the time of
> > submission until the htmlized version and diff are available at
> tools.ietf.org.
> >

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.