Subject: Re: [Drip] IPR poll: draft-ietf-drip-reqs-04

From: <[email-masked]>
Date: Tue, 3 Nov 2020 12:44:45 +0000

Hi Adam/Andrei,

Can you please reply to the poll? Thanks.

Cheers,

Med

De : Tm-rid [mailto:[email-masked]] De la part de [email-masked]
Envoyé : mercredi 9 septembre 2020 11:18
À : [email-masked]
Cc : [email-masked]
Objet : [Drip] IPR poll: draft-ietf-drip-reqs-04

Hi Authors,

Please reply to this email (with the WG mailing list cced) indicating whether you are aware of any IPR related to draft-ietf-drip-reqs.

If you are aware of any, can you please confirm that all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed?

Thank you.

Cheers,
Med

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Andrei Gurtov <[email-masked]>
Date: Tue, 3 Nov 2020 13:51:23 +0100

I am not aware of any to any DRIP drafts

br Andrei

On 9/9/2020 12:21 PM, Robert Moskowitz wrote:
> I am not aware of any IPR related to draft-ietf-drip-reqs
>
> Robert Moskowitz
>
> On 9/9/20 5:18 AM, [email-masked] wrote:
>>
>> Hi Authors,
>>
>>  
>>
>> Please reply to this email (with the WG mailing list cced) indicating
>> whether you are aware of any IPR related to draft-ietf-drip-reqs.
>>
>>  
>>
>> If you are aware of any, can you please confirm that all appropriate
>> IPR disclosures required for full conformance with the provisions of
>> BCP 78 and BCP 79 have already been filed?
>>
>>  
>>
>> Thank you.
>>
>>  
>>
>> Cheers,
>>
>> Med
>>
>>  
>>
>>  
>>

---

From: "Wiethuechter, Adam" <[email-masked]>
Date: Tue, 3 Nov 2020 07:55:19 -0500

My answer is the same as Stu's from Oct 14th.

On Tue, Nov 3, 2020, 7:51 AM Andrei Gurtov <[email-masked]> wrote:

> If you are aware of any, can you please confirm that all appropriate IPR
> disclosures required for full conformance with the provisions of BCP 78 and
> BCP 79 have already been filed?
>
>
>
> Thank you.
>
>
>
> Cheers,
>
> Med
>
>
>
>
>