Subject: [Drip] Shepherd Review of draft-ietf-drip-reqs-06

From: <[email-masked]>
Date: Tue, 24 Nov 2020 07:59:57 +0000

Hi Stu, Adam, Bob, and Andrei,

Please find in the following links my review as a document Shepherd of draft-ietf-drip-reqs-06:

*         doc: https://github.com/boucadair/IETF-Drafts-Reviews/raw/master/draft-ietf-drip-reqs-06-rev%20Med.docx

*         pdf: https://github.com/boucadair/IETF-Drafts-Reviews/blob/master/draft-ietf-drip-reqs-06-rev%20Med.pdf

Even if there are +40 comments, these are easy to fix. A major one from a shepherd view is to check whether F3411-19 is to be cited as normative.

Please prepare and submit an updated version that takes into account this review. Once done, we will continue with the publication process.

Thank you.

Cheers,
Med (document Shepherd)

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 24 Nov 2020 08:09:38 -0500

On 11/24/20 2:59 AM, [email-masked] wrote:
> ·doc: 
> https://github.com/boucadair/IETF-Drafts-Reviews/raw/master/draft-ietf-drip-reqs-06-rev%20Med.docx 
> <https://github.com/boucadair/IETF-Drafts-Reviews/raw/master/draft-ietf-drip-reqs-06-rev%20Med.docx> 
>
>
> ·pdf: 
> https://github.com/boucadair/IETF-Drafts-Reviews/blob/master/draft-ietf-drip-reqs-06-rev%20Med.pdf 
> <https://github.com/boucadair/IETF-Drafts-Reviews/blob/master/draft-ietf-drip-reqs-06-rev%20Med.pdf> 
>
>
> Even if there are +40 comments, these are easy to fix. A major one 
> from a shepherd view is to check whether F3411-19 is to be cited as 
> normative.
>

Just a quick reply that I hold that F3411-19 is normative.

We are basing our work on building on F3411-19.  That is normative, not 
informative.

My $0.20US worth.  (Inflation)

> Please prepare and submit an updated version that takes into account 
> this review. Once done, we will continue with the publication process.
>
> Thank you.
>
> Cheers,
>
> Med (document Shepherd)
>

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit