Subject: [Drip] Fwd: Call for adoption for

From: Daniel Migault <[email-masked]>
Date: Wed, 2 Dec 2020 13:14:51 -0500

Hi,

This email starts a call for adoption for the draft
draft-wiethuechter-drip-auth [1]. If you believe the document should be
adopted by the WG or should not be adopted by the WG, please express your
opinion on the mailing list. If you are willing to review the document that
is also welcome to state it on the mailing list.
The call for adoption ends on  December 17.

Yours,
Med and Daniel

[1] https://datatracker.ietf.org/doc/draft-wiethuechter-drip-auth/

-- 
Daniel Migault
Ericsson

-- 
Daniel Migault
Ericsson

---

From: Adam Wiethuechter <[email-masked]>
Date: Wed, 2 Dec 2020 22:38:20 +0000

+1 to adopt from me.

--------
73,
Adam T. Wiethuechter
Software Engineer; AX Enterprize, LLC
________________________________
From: Tm-rid <[email-masked]> on behalf of Daniel Migault <[email-masked]>
Sent: Wednesday, December 2, 2020 1:14 PM
To: [email-masked] <[email-masked]>
Subject: [Drip] Fwd: Call for adoption for

Hi,

This email starts a call for adoption for the draft draft-wiethuechter-drip-auth [1]. If you believe the document should be adopted by the WG or should not be adopted by the WG, please express your opinion on the mailing list. If you are willing to review the document that is also welcome to state it on the mailing list.
The call for adoption ends on  December 17.

Yours,
Med and Daniel

--
Daniel Migault
Ericsson

--
Daniel Migault
Ericsson

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 7 Dec 2020 10:44:54 -0500

I want this document as part of the DRIP work.  It is a critical piece 
that takes the HHIT-based Remote ID and provides the actual protocol proofs.

On 12/2/20 1:14 PM, Daniel Migault wrote:
> draft-wiethuechter-drip-auth [1]. If you believe the document should 
> be adopted by the WG or should not be adopted by the WG, please 
> express your opinion on the mailing list. If you are willing to review 
> the document that is also welcome to state it on the mailing list.
> <https://datatracker.ietf.org/doc/draft-wiethuechter-drip-auth/>
>
> -- 
> Daniel Migault
> Ericsson
>
>
> -- 
> Daniel Migault
> Ericsson
>

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit