Subject: [Drip] Call for adoption for draft-wiethuechter-drip-auth

From: <[email-masked]>
Date: Thu, 3 Dec 2020 06:16:47 +0000

Hi all,

It seems that the subject was truncated. Fixing that for better clarity.

Cheers,
Med

De : Tm-rid [mailto:[email-masked]] De la part de Daniel Migault
Envoyé : mercredi 2 décembre 2020 19:15
À : [email-masked]
Objet : [Drip] Fwd: Call for adoption for

Hi,

This email starts a call for adoption for the draft draft-wiethuechter-drip-auth [1]. If you believe the document should be adopted by the WG or should not be adopted by the WG, please express your opinion on the mailing list. If you are willing to review the document that is also welcome to state it on the mailing list.
The call for adoption ends on  December 17.

Yours,
Med and Daniel

[1] https://datatracker.ietf.org/doc/draft-wiethuechter-drip-auth/

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Adam Wiethuechter <[email-masked]>
Date: Thu, 3 Dec 2020 16:46:40 +0000

Thanks for the fix Med.
I will once again put my +1 to adopt here.
--------
73,
Adam T. Wiethuechter
Software Engineer; AX Enterprize, LLC
________________________________
From: Tm-rid <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: Thursday, December 3, 2020 1:16 AM
To: Daniel Migault <[email-masked]>; [email-masked] <[email-masked]>
Subject: [Drip] Call for adoption for draft-wiethuechter-drip-auth

Hi all,

Cheers,

Med

Hi,

Yours,
Med and Daniel

---

From: "Stuart W. Card" <[email-masked]>
Date: Thu, 3 Dec 2020 16:24:01 -0500

I concur with adoption of -auth & the related plan for reorganizing the 
related drafts.

On 12/3/2020 1:16 AM, [email-masked] wrote:
> *De :*Tm-rid [mailto:[email-masked]] *De la part de* Daniel Migault
> *Envoyé :* mercredi 2 décembre 2020 19:15
> *À :* [email-masked]
> *Objet :* [Drip] Fwd: Call for adoption for
> 
> Hi,
> 
> This email starts a call for adoption for the draft 
> draft-wiethuechter-drip-auth [1]. If you believe the document should be 
> adopted by the WG or should not be adopted by the WG, please express 
> your opinion on the mailing list. If you are willing to review the 
> document that is also welcome to state it on the mailing list.
> 
> <https://datatracker.ietf.org/doc/draft-wiethuechter-drip-auth/>
> 

-- 
-----------------------------------------
Stuart W. Card, PhD, Principal Engineer
AX Enterprize, LLC  www.axenterprize.com
4947 Commercial Drive, Yorkville NY 13495

---

From: Andrei Gurtov <[email-masked]>
Date: Mon, 7 Dec 2020 13:31:47 +0100

+1

Andrei

On 12/3/2020 10:24 PM, Stuart W. Card wrote:
> I concur with adoption of -auth & the related plan for reorganizing
> the related drafts.
>
>> draft-wiethuechter-drip-auth [1]. If you believe the document should
>> be adopted by the WG or should not be adopted by the WG, please
>> express your opinion on the mailing list. If you are willing to
>> review the document that is also welcome to state it on the mailing
>> list.
>>
>> Ce message et ses pieces jointes peuvent contenir des informations
>> confidentielles ou privilegiees et ne doivent donc
>> pas etre diffuses, exploites ou copies sans autorisation. Si vous
>> avez recu ce message par erreur, veuillez le signaler
>> a l'expediteur et le detruire ainsi que les pieces jointes. Les
>> messages electroniques etant susceptibles d'alteration,
>> This message and its attachments may contain confidential or
>> privileged information that may be protected by law;
>> If you have received this email in error, please notify the sender
>> and delete this message and its attachments.

---

From: Daniel Migault <[email-masked]>
Date: Fri, 18 Dec 2020 00:16:28 -0500

I have not seen anyone opposing the adoption. The document is adopted.
Please upload the document as  draft-ietf-drip-auth.

Note that a WG document is still subject to change and discussions, so feel
free to provide feed backs or keep the discussion.

Yours,
Daniel

-- 
Daniel Migault
Ericsson