Subject: [Drip] CTA-2063-A available free

From: Robert Moskowitz <[email-masked]>
Date: Thu, 31 Dec 2020 08:43:45 -0500

Go to:

https://shop.cta.tech/products/small-unmanned-aerial-systems-serial-numbers

Purchase it for free.  You need to provide email address and such at 
time of "purchase".

You will receive an order confirmation email and then a download 
instruction email.

Then you will have your own copy of CTA-2063-A.

No such process for ASTM F3411-19.  Note ASTM will be starting updating 
this next month (Jan '21).

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 31 Dec 2020 15:04:39 +0100

> https://shop.cta.tech/products/small-unmanned-aerial-systems-serial-numbers

Nice.  4 character manufacturer code assigned by ICAO, 1 character that says how many more characters will follow (N = 1..15, as hex digit), N digits/uppercase letters except O or I.

I hope they know what an uppercase letter is :)

https://www.compart.com/en/unicode/category/Lu

In case that isn’t obvious, I strongly believe that Ⱋ (U+2C1B, Glagolitic Capital Letter Shta) should be part of any quadcopter serial number:

https://www.compart.com/en/unicode/U+2C1B

And, with that, I wish everyone a great new year.

Grüße, Carsten

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 31 Dec 2020 09:19:16 -0500

> I hope they know what an uppercase letter is :)

This is ANSI/CTA.  So it is the English/US 26 characters, less O and I

That allows 34 values encoded per codon (or whatever the proper term is)

> And, with that, I wish everyone a great new year.

Same to all of you.

Oh, and speaking of codon:

https://berthub.eu/articles/posts/reverse-engineering-source-code-of-the-biontech-pfizer-vaccine/

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 31 Dec 2020 15:39:54 +0100

> On 2020-12-31, at 15:19, Robert Moskowitz <[email-masked]> wrote:
> 
> 
> 

I can infer that this might be what they meant; I was just commenting on what they (unwittingly, probably) said.

> That allows 34 values encoded per codon (or whatever the proper term is)

I think they use “character”.

> https://berthub.eu/articles/posts/reverse-engineering-source-code-of-the-biontech-pfizer-vaccine/

Mandatory reading for the yearly renewal of your geek creds.
From an author of RFC 5452, no less.

Grüße, Carsten