Subject: Re: [Drip] European Workshop on UAS Direct Remote Identification

From: Andrei Gurtov <[email-masked]>
Date: Wed, 10 Feb 2021 10:37:05 +0100

It was a  very educating workshop on upcoming EU draft standard "prEN
4709-02" for  broadcast remote UA  ID.

It is summarized in a whitepaper below

https://asd-stan.org/wp-content/uploads/ASD-STAN_DRI_Introduction_to_the_European_digital_RID_UAS_Standard.pdf

br Andrei

On 1/27/2021 2:27 PM, Robert Moskowitz wrote:
> Alex,
>
> ASD-STAN Remote ID seems to be looking at WiFi Beacons.  802.11 has
> struggled to limit bloat in Beacons as it can cause strange things to
> happen.  Thus I would want review by 802.11 experts of any additions
> there.
>
> Note that 802.11 themselves have added to Beacons in that information
> about the DSS can now be included to provide hints on which to join. 
> Note only hints, as it is hard to protect such information (as we well
> know here).
>
> Some think that 802.11 Beacons are the thing to use as like there is
> "war driving" in the past to find open WiFi in your neighborhood, so
> there is also "War flying" where you can detect Beacons from 5,000'
> up!  But these are the short preamble Beacons, not the bloated Beacons
> of today...
>
> On 1/27/21 6:31 AM, Alexandre Petrescu wrote:
>> I discussed the other day with some people looking at identifying drones
>> over sensitive areas around where I live and they said it's with WiFi
>> they listen - the Beacons; not with Bluetooth.
>>
>> I said that IETF's DRIP WG and some organisation in America consider the
>> Bluetooth variants more seriously than WiFi.
>>
>> I see in this announcement that a CEN CENELEC standard is considered in
>> Europe, but I dont know whether that standard is WiFi or Bluetooth...
>>
>> I left it there...
>>
>> Le 27/01/2021 à 10:57, Andrei Gurtov a écrit :
>>> I registered.
>>>
>>> Andrei
>>>
>>> On 1/26/2021 9:30 PM, Daniel Migault wrote:
>>>> Thanks Bob for sharing, is there anyone planning to attend ? If so,
>>>>  that would be good to share some thoughts. I am not planning to
>>>> attend the meeting - unfortunately. It would be good to see if
>>>> there are any position regarding broadcast-rid / network-rid.
>>>>
>>>> Yours, Daniel
>>>>
>>>> On Mon, Jan 25, 2021 at 3:17 PM Robert Moskowitz
>>>> <[email-masked] <mailto:[email-masked]>>
>>>> wrote:
>>>>
>>>> https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.cencenelec.eu%2Fnews%2Fevents%2FPages%2FEV-2021-15.aspx&amp;data=04%7C01%7Candrei.gurtov%40liu.se%7Ccf4385a84a0e48abbd1508d8c2c76d50%7C913f18ec7f264c5fa816784fe9a58edd%7C0%7C0%7C637473509098612213%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=98qFxf64%2B9gpzp%2BPRWIljuz%2FQYKEBJ%2By%2BBYaGJf6sE4%3D&amp;reserved=0
>>>> <https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.cencenelec.eu%2Fnews%2Fevents%2FPages%2FEV-2021-15.aspx&amp;data=04%7C01%7Candrei.gurtov%40liu.se%7Ccf4385a84a0e48abbd1508d8c2c76d50%7C913f18ec7f264c5fa816784fe9a58edd%7C0%7C0%7C637473509098612213%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=98qFxf64%2B9gpzp%2BPRWIljuz%2FQYKEBJ%2By%2BBYaGJf6sE4%3D&amp;reserved=0>
>>>>
>>>>
>>>>
>>>>
>> Feb 9 14:00 - 16:30 CET
>>>>
>>>> In virtual Paris, FR.
>>>>
>>>>
>>>>
>>>> -- Tm-rid mailing list [email-masked] <mailto:[email-masked]>
>>>> https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Ftm-rid&amp;data=04%7C01%7Candrei.gurtov%40liu.se%7Ccf4385a84a0e48abbd1508d8c2c76d50%7C913f18ec7f264c5fa816784fe9a58edd%7C0%7C0%7C637473509098612213%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=oGQsykW3FO5GhPeZKcE52FZiELsZ2V%2FxOHoxOGYR108%3D&amp;reserved=0
>>>> <https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Ftm-rid&amp;data=04%7C01%7Candrei.gurtov%40liu.se%7Ccf4385a84a0e48abbd1508d8c2c76d50%7C913f18ec7f264c5fa816784fe9a58edd%7C0%7C0%7C637473509098612213%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=oGQsykW3FO5GhPeZKcE52FZiELsZ2V%2FxOHoxOGYR108%3D&amp;reserved=0>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>

---

From: "shuaiizhao(Shuai Zhao)" <[email-masked]>
Date: Wed, 10 Feb 2021 23:05:19 +0000

It is very informative. Attached YouTube recording link.

-Shuai

On 2/10/21, 1:37 AM, "Tm-rid on behalf of Andrei Gurtov" <[email-masked] on behalf of [email-masked]> wrote:

    br Andrei

    -- 
    Tm-rid mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/tm-rid

Subject: Presentations - Workshop 'UAS Direct Remote Identification' (2021-02-09)(Internet mail)
From: Mail Trainings <[email-masked]>
To: Mail Trainings <[email-masked]>
Date: Wed, 10 Feb 2021 18:24:25 +0000

Dear Sir, dear Madam,
 
Thank you for your active participation to the workshop organized by ASD-STAN and CEN on ‘UAS Direct Remote Identification’ on 9 February. The complete set of presentations is temporarily available here: https://we.tl/t-4XZKqgk4Ht 
The recorded workshop is available on the CEN-CENELEC YouTube channel, here: https://youtu.be/bf5JtEd7TVg

The presentations, together with the Questions & Answers raised during the webinar and the recorded webinar will be uploaded soon on the event page of the Workshop: https://www.cencenelec.eu/news/events/Pages/EV-2021-15.aspx 

In case of additional questions related to our webinars or trainings programme, please don’t hesitate to contact me via [email-masked]

Best regards,
Els SOMERS
Project Manager – Engagement - Governance & Partnerships 

Rue de la Science 23 - 1040 Brussels, Belgium

Tel: +32 2 550 08 65 – Mobile: +32 474 98 16 31

[email-masked]

CEN - European Committee for Standardization

CENELEC - European Committee for Electrotechnical Standardization

www.cencenelec.eu

Follow us on      

Please  consider your impact on the environment before printing this email.

This email may contain confidential information and is intended for the use of the addressee only. Any unauthorized use may be unlawful. If you receive this email by  mistake, please advise the sender immediately by using the reply facility in your email software. Thank you for your co-operation.

---

From: "Stuart W. Card" <[email-masked]>
Date: Wed, 10 Feb 2021 21:26:59 -0500

I have experienced the same thing Bob mentioned. The really funny part 
about it, was that the trade show I was attending was an in-house event 
by one of the big wireless network operators. :-)

I have not yet done a thorough review of the ASD-STAN materials, but 
from my candid discussions with some of the attendees, it sounds like 
"security theater": picking a technique not designed to solve the 
problem at hand, then applying it incorrectly, in order to be able to 
claim "we tried!"

Back to editing DRIP requirements. I have been at it for several long 
days straight now. The end is coming into sight.

On 1/27/2021 8:51 AM, Robert Moskowitz wrote:
> More on use of 802.11 Beacons for Remote ID
> 
> think of what this will do to smartphones scanning for SSIDs/BSSIDs.  It 
> could blow up tables on some of them.  I have seen this at trade shows 
> in the past where every booth had a couple of SSIDs and nobody could 
> join anything due to the sheer number of SSIDs.
> 
> Probably need something like 30 - 50 UA in VLOS to cause problems, but 
> it WILL happen.
> 
>>>> https://www.cencenelec.eu/news/events/Pages/EV-2021-15.aspx 
>>>> <https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.cencenelec.eu%2Fnews%2Fevents%2FPages%2FEV-2021-15.aspx&data=04%7C01%7Candrei.gurtov%40liu.se%7C3aac525014f042cfce1308d8c23ad4de%7C913f18ec7f264c5fa816784fe9a58edd%7C0%7C0%7C637472905223070595%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=Br2dKgi3Q7h8DiCAG7rooAM6eiOPh7SETKYxyghuxCs%3D&reserved=0>
>>>>
>>>>
>>>>
>> Feb 9 14:00 - 16:30 CET
>>>>
>>>> In virtual Paris, FR.
>>>>
>>>>
>>>>
>>>> <https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Ftm-rid&data=04%7C01%7Candrei.gurtov%40liu.se%7C3aac525014f042cfce1308d8c23ad4de%7C913f18ec7f264c5fa816784fe9a58edd%7C0%7C0%7C637472905223080589%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=mQjMNS41WuPwxNJLlj6b%2FQumk%2FtvXUUiAaFuoikaiJk%3D&reserved=0>
>>>>
>>>>
>>>>
>>>>
>>>>
> 
> -- 
> Standard Robert Moskowitz
> Owner
> HTT Consulting
> C:248-219-2059
> F:248-968-2824
> E:[email-masked]
> 
> There's no limit to what can be accomplished if it doesn't matter who 
> gets the credit
> 

-- 
-----------------------------------------
Stuart W. Card, PhD, Principal Engineer
AX Enterprize, LLC  www.axenterprize.com
4947 Commercial Drive, Yorkville NY 13495