Subject: [Drip] New Version Notification - draft-ietf-drip-reqs-08.txt

From: [email-masked]
Date: Tue, 16 Feb 2021 12:10:10 -0800

A new version (-08) has been submitted for draft-ietf-drip-reqs:
https://www.ietf.org/archive/id/draft-ietf-drip-reqs-08.txt
https://www.ietf.org/archive/id/draft-ietf-drip-reqs-08.html

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-drip-reqs/

Diff from previous version:
https://www.ietf.org/rfcdiff?url2=draft-ietf-drip-reqs-08

Please note that it may take a couple of minutes from the time of submission
until the diff is available at tools.ietf.org.

IETF Secretariat.

---

From: "Card, Stu" <[email-masked]>
Date: Tue, 16 Feb 2021 15:22:14 -0500

-reqs-08 has Andrei's latest inputs on the ASD-STAN work, with
corresponding updates to definitions and references, plus a minor sentence
structure correction to the abstract.

I would greatly appreciate it if anyone could check the references section,
ensure it is complete and correct as per current IETF practice, so it does
not slow passage through IESG and the RFC Editor.

Thanks!

On Tue, Feb 16, 2021 at 3:11 PM <[email-masked]> wrote:

> --
> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid
>

---

From: <[email-masked]>
Date: Wed, 17 Feb 2021 06:35:59 +0000

Hi Stu, all,

Looks good.

(1) Please add these URLs:

·         [Amended] : https://eur-lex.europa.eu/legal-content/EN/TXT/PDF/?uri=CELEX:32020R1058&from=EN

·         [ASDRI] : https://asd-stan.org/wp-content/uploads/ASD-STAN_DRI_Introduction_to_the_European_digital_RID_UAS_Standard.pdf

(2) “The target is to revise the current standard ..”: you may clarify the target of whom.

Thank you.

Cheers,
Med

De : Card, Stu [mailto:[email-masked]]
Envoyé : mardi 16 février 2021 21:22
À : [email-masked]
Cc : Eric Vyncke (evyncke) <[email-masked]>; BOUCADAIR Mohamed TGI/OLN <[email-masked]>
Objet : Re: [Drip] New Version Notification - draft-ietf-drip-reqs-08.txt

-reqs-08 has Andrei's latest inputs on the ASD-STAN work, with corresponding updates to definitions and references, plus a minor sentence structure correction to the abstract.

I would greatly appreciate it if anyone could check the references section, ensure it is complete and correct as per current IETF practice, so it does not slow passage through IESG and the RFC Editor.

Thanks!

On Tue, Feb 16, 2021 at 3:11 PM <[email-masked]<mailto:[email-masked]>> wrote:

Please note that it may take a couple of minutes from the time of submission
until the diff is available at tools.ietf.org<http://tools.ietf.org>.

IETF Secretariat.

--
Tm-rid mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tm-rid

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Friis, Soren" <[email-masked]>
Date: Wed, 17 Feb 2021 07:17:44 +0000

Hi

Just to ensure it is clear, the link you gave below for ASDRI is not the actual specification. It is a short white paper put together to give an overview of the specification. The actual specification is still in National Ballot and we expect the get the collected set of comments back from that by the end of this month (I think). It will then take some time to process those and correct what needs correction. I guess that at some point after that it will be possible to publish the actual specification, but I don’t have the exact time frame.

                Søren

From: Tm-rid <[email-masked]> On Behalf Of [email-masked]
Sent: Wednesday, February 17, 2021 8:36 AM
To: Card, Stu <[email-masked]>; [email-masked]
Cc: Eric Vyncke (evyncke) <[email-masked]>
Subject: Re: [Drip] New Version Notification - draft-ietf-drip-reqs-08.txt

Hi Stu, all,

Looks good.

  *   [Amended] : https://eur-lex.europa.eu/legal-content/EN/TXT/PDF/?uri=CELEX:32020R1058&from=EN
  *   [ASDRI] : https://asd-stan.org/wp-content/uploads/ASD-STAN_DRI_Introduction_to_the_European_digital_RID_UAS_Standard.pdf

Thank you.

Cheers,
Med

De : Card, Stu [mailto:[email-masked]]
Envoyé : mardi 16 février 2021 21:22
À : [email-masked]<mailto:[email-masked]>
Cc : Eric Vyncke (evyncke) <[email-masked]<mailto:[email-masked]>>; BOUCADAIR Mohamed TGI/OLN <[email-masked]<mailto:[email-masked]>>
Objet : Re: [Drip] New Version Notification - draft-ietf-drip-reqs-08.txt

Thanks!

IETF Secretariat.

Thank you.
---------------------------------------------------------------------
Intel Finland Oy
Registered Address: PL 281, 00181 Helsinki 
Business Identity Code: 0357606 - 4 
Domiciled in Helsinki 

This e-mail and any attachments may contain confidential material for
the sole use of the intended recipient(s). Any review or distribution
by others is strictly prohibited. If you are not the intended
recipient, please contact the sender and delete all copies.

---

From: <[email-masked]>
Date: Wed, 17 Feb 2021 08:11:55 +0000

Re-,

I confirm, Soren.

That link is for this entry:

   [ASDRI]    ASD-STAN, "Introduction to the European UAS Digital Remote
              ID Technical Standard", January 2021.

-08 says that ASRI “..** will ** provide compliance to cover the identical”.

If you think any update is needed, please feel free to share your suggestions. Thank you.

Cheers,
Med

De : Tm-rid [mailto:[email-masked]] De la part de Friis, Soren
Envoyé : mercredi 17 février 2021 08:18
À : BOUCADAIR Mohamed TGI/OLN <[email-masked]>; Card, Stu <[email-masked]>; [email-masked]
Cc : Eric Vyncke (evyncke) <[email-masked]>
Objet : Re: [Drip] New Version Notification - draft-ietf-drip-reqs-08.txt

Hi

                Søren

From: Tm-rid <[email-masked]<mailto:[email-masked]>> On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Wednesday, February 17, 2021 8:36 AM
To: Card, Stu <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: Eric Vyncke (evyncke) <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Drip] New Version Notification - draft-ietf-drip-reqs-08.txt

Hi Stu, all,

Looks good.

Thank you.

Cheers,
Med

Thanks!

IETF Secretariat.

Thank you.

---

From: Andrei Gurtov <[email-masked]>
Date: Wed, 17 Feb 2021 10:50:19 +0100

Hi,

Yes, the actual draft standard can be downloaded for 150 euro. I went
through that document, it is quite close to the whitepaper actually (58
vs 31 pages).

And answering "by whom" by quoting the whitepaper

"Future standardization work for remote identification
Commission Delegated Regulation (EU) 2020/1058 of 27 April 2020 amended
the initial regulation to extend its applicability to the drones of
Class C5 and C6 (Specific). As a consequence of this new regulation, a
new request for standardization has been issued by the European
Commission and accepted by CEN and ASD-STAN. Further work will be
performed in 2021 to develop a new standard matching the amended
regulation. Drone identification now includes the NRI requirements
applicable to both Open (C1, C2 and C3) and Specific (C5 and C6) drones.
Developing this new standard will repeat the current one, with a target
to have a new standard ready no later than 2022."

br Andrei

On 2/17/2021 8:17 AM, Friis, Soren wrote:
>
> Hi
>
>  
>
> Just to ensure it is clear, the link you gave below for ASDRI is not
> the actual specification. It is a short white paper put together to
> give an overview of the specification. The actual specification is
> still in National Ballot and we expect the get the collected set of
> comments back from that by the end of this month (I think). It will
> then take some time to process those and correct what needs
> correction. I guess that at some point after that it will be possible
> to publish the actual specification, but I don’t have the exact time
> frame.
>
>  
>
>                 Søren
>
>  
>
> *From:*Tm-rid <[email-masked]> *On Behalf Of
> [email-masked]
> *Sent:* Wednesday, February 17, 2021 8:36 AM
> *To:* Card, Stu <[email-masked]>; [email-masked]
> *Cc:* Eric Vyncke (evyncke) <[email-masked]>
> *Subject:* Re: [Drip] New Version Notification -
> draft-ietf-drip-reqs-08.txt
>
>  
>
> Hi Stu, all,
>
>  
>
> Looks good.
>
>  
>
>   * [Amended] :
>     https://eur-lex.europa.eu/legal-content/EN/TXT/PDF/?uri=CELEX:32020R1058&from=EN
>     <https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Feur-lex.europa.eu%2Flegal-content%2FEN%2FTXT%2FPDF%2F%3Furi%3DCELEX%3A32020R1058%26from%3DEN&data=04%7C01%7Candrei.gurtov%40liu.se%7Ca899cd06665d451aadbd08d8d3142b58%7C913f18ec7f264c5fa816784fe9a58edd%7C0%7C1%7C637491430874720026%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=aro9buForNW2h9OzOfoVO8StsaX2gO1rGjlWgGW7R1Q%3D&reserved=0>
>
>   * [ASDRI] :
>     https://asd-stan.org/wp-content/uploads/ASD-STAN_DRI_Introduction_to_the_European_digital_RID_UAS_Standard.pdf
>     <https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fasd-stan.org%2Fwp-content%2Fuploads%2FASD-STAN_DRI_Introduction_to_the_European_digital_RID_UAS_Standard.pdf&data=04%7C01%7Candrei.gurtov%40liu.se%7Ca899cd06665d451aadbd08d8d3142b58%7C913f18ec7f264c5fa816784fe9a58edd%7C0%7C1%7C637491430874730021%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=SxG5VGkASTbrblVMD0Mt%2FEgIMH3JUMWekdJ%2F7helgxs%3D&reserved=0>
>
>
>  
>
> *De :*Card, Stu [mailto:[email-masked]
> <mailto:[email-masked]>]
> *Envoyé :* mardi 16 février 2021 21:22
> *À :* [email-masked] <mailto:[email-masked]>
> *Cc :* Eric Vyncke (evyncke) <[email-masked]
> <mailto:[email-masked]>>; BOUCADAIR Mohamed TGI/OLN
> <[email-masked] <mailto:[email-masked]>>
> *Objet :* Re: [Drip] New Version Notification -
> draft-ietf-drip-reqs-08.txt
>
>  
>
> corresponding updates to definitions and references, plus a minor
> sentence structure correction to the abstract.
>
>  
>
> I would greatly appreciate it if anyone could check the references
> section, ensure it is complete and correct as per current IETF
> practice, so it does not slow passage through IESG and the RFC Editor.
>
>  
>
> Thanks!
>
>  
>
>  
>
> On Tue, Feb 16, 2021 at 3:11 PM <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>
>     <https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Farchive%2Fid%2Fdraft-ietf-drip-reqs-08.txt&data=04%7C01%7Candrei.gurtov%40liu.se%7Ca899cd06665d451aadbd08d8d3142b58%7C913f18ec7f264c5fa816784fe9a58edd%7C0%7C1%7C637491430874740025%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=P36ncMXvsbAFNvJkGK6FbKdfdzPcKslz0%2FogucvAL5c%3D&reserved=0>
>     <https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Farchive%2Fid%2Fdraft-ietf-drip-reqs-08.html&data=04%7C01%7Candrei.gurtov%40liu.se%7Ca899cd06665d451aadbd08d8d3142b58%7C913f18ec7f264c5fa816784fe9a58edd%7C0%7C1%7C637491430874740025%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=qMwOESCVrRxzYKYoWLHv17DoNhOCOotVAhvS9%2FQ1HfM%3D&reserved=0>
>
>
>     <https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-drip-reqs%2F&data=04%7C01%7Candrei.gurtov%40liu.se%7Ca899cd06665d451aadbd08d8d3142b58%7C913f18ec7f264c5fa816784fe9a58edd%7C0%7C1%7C637491430874750015%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=d3BtkXTfjW%2FRtUfWHmrvcm4l%2BOkOQH97%2B4FbcspZOVI%3D&reserved=0>
>
>     <https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Frfcdiff%3Furl2%3Ddraft-ietf-drip-reqs-08&data=04%7C01%7Candrei.gurtov%40liu.se%7Ca899cd06665d451aadbd08d8d3142b58%7C913f18ec7f264c5fa816784fe9a58edd%7C0%7C1%7C637491430874750015%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=xW2svUlOEyTLapmxOImyhPc8yjGN971sP4dn5V9CUZc%3D&reserved=0>
>
>     until the diff is available at tools.ietf.org
>     <https://eur01.safelinks.protection.outlook.com/?url=http%3A%2F%2Ftools.ietf.org%2F&data=04%7C01%7Candrei.gurtov%40liu.se%7Ca899cd06665d451aadbd08d8d3142b58%7C913f18ec7f264c5fa816784fe9a58edd%7C0%7C1%7C637491430874760012%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=8Q1H60zwZl1dAZCkh9XK9%2FJXNOlCqnCkQQ%2B64AEnj9o%3D&reserved=0>.
>
>     IETF Secretariat.
>
>
>     -- 
>     Tm-rid mailing list
>     [email-masked] <mailto:[email-masked]>
>     <https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Ftm-rid&data=04%7C01%7Candrei.gurtov%40liu.se%7Ca899cd06665d451aadbd08d8d3142b58%7C913f18ec7f264c5fa816784fe9a58edd%7C0%7C1%7C637491430874770011%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=dZ%2B%2FyRZOiGVVuaMC4x9M1kuIU3OtYmN6CcTP749lVQs%3D&reserved=0>
>
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les
> messages electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or
> privileged information that may be protected by law;