Subject: [Drip] relevant workshop, extended deadline JUN 06

From: "Card, Stu" <[email-masked]>
Date: Thu, 27 May 2021 17:09:36 -0400

Fellow IETFers Nils Maurer and Thomas Graupl just posted this in LinkedIn.
UAS RID is an in-scope use case; DRIP is intended to be a solution.
Should we submit a paper? Who has time to help write one?

https://concordia-h2020.eu/workshop-SRCNAS-2021/
1st Workshop on Secure and Reliable Communication and Navigation in the
Aerospace Domain (SRCNAS)

6th IEEE European Symposium on Security and Privacy
http://www.ieee-security.org/TC/EuroSP2021/
September 6-10, 2021, Vienna, Austria - remote event

---

From: "shuaiizhao(Shuai Zhao)" <[email-masked]>
Date: Thu, 27 May 2021 21:18:41 +0000

Hi Stu,

Its 10 pages. What do you think we should put together? Maybe a story of a combination of existing DRIP Drafts?

Best,
Shuai

From: Tm-rid <[email-masked]> on behalf of "Card, Stu" <[email-masked]>
Date: Thursday, May 27, 2021 at 2:10 PM
To: "[email-masked]" <[email-masked]>
Subject: [Drip] relevant workshop, extended deadline JUN 06(Internet mail)

1st Workshop on Secure and Reliable Communication and Navigation in the Aerospace Domain (SRCNAS)

---

From: "Card, Stu" <[email-masked]>
Date: Thu, 27 May 2021 19:03:15 -0400

If someone could copy & paste from several of the DRIP drafts to create a
coherent story, we could augment that with some photos from the UPP2 demo &
brag about what putative DRIP protocols we actually flew. The more basic
question is, do any of us benefit from presenting a paper in this venue?

On Thu, May 27, 2021, 5:18 PM shuaiizhao(Shuai Zhao) <[email-masked]>
wrote:

> *From: *Tm-rid <[email-masked]> on behalf of "Card, Stu" <
> [email-masked]>
> *Date: *Thursday, May 27, 2021 at 2:10 PM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[Drip] relevant workshop, extended deadline JUN 06(Internet
> mail)
>
>
>
> --
> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid
>

---

From: "Da Silva, Saulo" <[email-masked]>
Date: Fri, 28 May 2021 11:56:10 +0000

The aviation community is not very familiar with the developments and consequences of the digitalization, mainly when it relates to security of communications and its impact in safety of operations. I see as a good opportunity to expose more the DRIP work and make it more known to the aviation community.
I can help you if necessary.
Saulo

From: Tm-rid <[email-masked]> On Behalf Of Card, Stu
Sent: 27-May-21 7:03 PM
To: shuaiizhao(Shuai Zhao) <[email-masked]>
Cc: [email-masked]
Subject: Re: [Drip] relevant workshop, extended deadline JUN 06(Internet mail)

If someone could copy & paste from several of the DRIP drafts to create a coherent story, we could augment that with some photos from the UPP2 demo & brag about what putative DRIP protocols we actually flew. The more basic question is, do any of us benefit from presenting a paper in this venue?

On Thu, May 27, 2021, 5:18 PM shuaiizhao(Shuai Zhao) <[email-masked]<mailto:[email-masked]>> wrote:
Hi Stu,

Best,
Shuai

From: Tm-rid <[email-masked]<mailto:[email-masked]>> on behalf of "Card, Stu" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, May 27, 2021 at 2:10 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Drip] relevant workshop, extended deadline JUN 06(Internet mail)

https://concordia-h2020.eu/workshop-SRCNAS-2021/<https://secure-web.cisco.com/1oo_ddrSseoqdSg7yC8Od3UrfAI-DoRT9Mg8Rv-1TQkOng2dds7aclUcWR5hLKUx5QHqA-s_LZibbNexO0wKjGVHco-Tft56DCo6b2qYSnSr6csMq7RQkVVSpwyF0ZAKs8kfXhAntHJBi1P0v2t4CxocCCXHdSwYNQBKwgNcdC3XS6olCMXTpSpS0xa-PxqLZp6XVbfAsa5Ol927orwB0Yt1_F4OZjSCqNPoXGqIMBvSCjGfgO4--RrZqpdGruTCRLpd0ONCg35ONPT8_75OIiAHXuXg7gfJJK6VI2-EPPsDcn1M8lTkgqbBbb628GAfb/https%3A%2F%2Fconcordia-h2020.eu%2Fworkshop-SRCNAS-2021%2F>
1st Workshop on Secure and Reliable Communication and Navigation in the Aerospace Domain (SRCNAS)
6th IEEE European Symposium on Security and Privacy
http://www.ieee-security.org/TC/EuroSP2021/<http://secure-web.cisco.com/1F76LjVKsobpcMbCKTk-UzQqFNja5zJv5wfJlNbWW1SNjKoyuS5_r4d5-fSTuw4Bnz5btV2pVmRDoAuXv5D1wFOjR7VEwzVIu4uEC-I53zAXsP6E-q18yMCwTfxC1CIXtePmpYVQeH0rWEToCajypHYCgqcfrjB71Wy0ta7eu5nBXQTBPsLJU6cSwrjfI9zdAbOu4kd7S1pc-dqacy3umCre89X1uFoFw6QVPPspBlpvcmF-O-bCN0ip3F54EQhpaz1mUAn5omgq-91CPDLJP4LgrbfCWQUZYpLXlcaAS8ld4pbo05_I2XI9-_AZ8KvAP/http%3A%2F%2Fwww.ieee-security.org%2FTC%2FEuroSP2021%2F>
September 6-10, 2021, Vienna, Austria - remote event

--
Tm-rid mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tm-rid<https://secure-web.cisco.com/122-eqOoERX-CEzKS8iak9i_CTmMqMIq3c-DY25vekXTwhpr6wGjk4X8wtoWW1mARlbSEzEz_T1_wXUljgBwiuQR5cu6cfGWPgh4TDnkft5-P1b4NggHl3Ro8KjcBG_Z4V1lmQXCME3Q04koRSUXh-207pNSiQBjoKUOfQXzy8z-c5tNNj2Js3xiB1UOhCBlZae3nKaBCwS-AvoRt9JVxC5rRLi5_dPN1JmPJmJTZqAUkYTPdurLLpdpc4j8AD29HyBgxMJ0TBC9UhiuZ3Z4nTeKjKPvgWwMKi9L7zUe7IfREgGQK7fdrA57qf4gKmBD_/https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Ftm-rid>

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 28 May 2021 08:18:16 -0400

Note that the 7th & 8th are Rosh Hashana and Monday is the very busy day 
prior.  So I would only be able to actively aid for the presentation on 
the 9th and 10th.  But then, there are plenty here that can carry the 
banner.

Bob

On 5/27/21 7:03 PM, Card, Stu wrote:
> If someone could copy & paste from several of the DRIP drafts to 
> create a coherent story, we could augment that with some photos from 
> the UPP2 demo & brag about what putative DRIP protocols we actually 
> flew. The more basic question is, do any of us benefit from presenting 
> a paper in this venue?
>
> On Thu, May 27, 2021, 5:18 PM shuaiizhao(Shuai Zhao) 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Hi Stu,
>
>     Its 10 pages. What do you think we should put together? Maybe a
>     story of a combination of existing DRIP Drafts?
>
>     Best,
>
>     Shuai
>
>     *From: *Tm-rid <[email-masked]
>     <mailto:[email-masked]>> on behalf of "Card, Stu"
>     <[email-masked] <mailto:[email-masked]>>
>     *To: *"[email-masked] <mailto:[email-masked]>" <[email-masked]
>     <mailto:[email-masked]>>
>     *Subject: *[Drip] relevant workshop, extended deadline JUN
>     06(Internet mail)
>
>     <https://concordia-h2020.eu/workshop-SRCNAS-2021/>
>
>
>         1st Workshop on Secure and Reliable Communication and
>         Navigation in the Aerospace Domain (SRCNAS)
>
>     <http://www.ieee-security.org/TC/EuroSP2021/>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/tm-rid>
>
>